Solved: HIDS wont come on, but angel/demon eyes work - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 03-13-2014, 6:23 PM Thread Starter
 
Join Date: 12-12-2012
Location: Rhode Island
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
         
Solved: HIDS wont come on, but angel/demon eyes work

So I cannot get my high or low beams to come on with my bi-xenon kit. The angel eyes and demon eyes power up fine so my grounds to my ballast must be good right? Each ballast had its own ground I just wired into the low beam - . My kit came with a H/L relay harness which I thought I had figured out, but I am guessing that is the problem. I attached a diagram of how I hooked it up, it might be tough to read. There were 4 wires (2 pairs) coming from the relay. I put one to high beam + and the other to low beam -, then the other pair I wired low beam + and -. My diagram shows a switch, but I removed that for not trying to solve the problem.

Any help is appreciated.


UPDATE: Figured it out. On the first wiring harness coming off the back of the bike
white= low beam +
brown= high +
Blue= low -

That top ground is wired to low beam negative, dont mind the schematic

01 929

Last edited by socci; 03-13-2014 at 9:18 PM.
socci is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-13-2014, 6:33 PM
 
Join Date: 08-08-2013
Location: Sarasota Florida
Age: 52
Posts: 399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
           
Re: HIDS wont come on, but angel/demon eyes work

Quote:
Originally Posted by socci View Post
So I cannot get my high or low beams to come on with my bi-xenon kit. The angel eyes and demon eyes power up fine so my grounds to my ballast must be good right? Each ballast had its own ground I just wired into the low beam - . My kit came with a H/L relay harness which I thought I had figured out, but I am guessing that is the problem. I attached a diagram of how I hooked it up, it might be tough to read. There were 4 wires (2 pairs) coming from the relay. I put one to high beam + and the other to low beam -, then the other pair I wired low beam + and -. My diagram shows a switch, but I removed that for not trying to solve the problem.

Any help is appreciated.

Also I am only using one plug for the high positive, not using high negative at all. Do I need to wire both high beam plugs together, I figured leaving one disconnected did not matter since I just need the signal to the harness.

Right click my image, open image in new window so you can zoom

That top ground is wired to low beam negative, dont mind the schematic
Where did you get the Angel/Demon eyes?
1999BladeMan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR 1000 2006 with Angel Eyes and LED HGBiKer General Discussion 35 05-23-2013 12:51 PM
Angel Eyes- My winter project JacobAndrew Honda FireBlade 4 01-27-2011 6:44 AM
My fan wont work stoney0422 General Discussion 7 09-25-2007 7:13 PM
Angel eyes 954/1000 rr Morte Honda FireBlade 6 12-21-2005 3:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome