fuel pump not activating?? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 03-19-2014, 3:29 PM Thread Starter
 
Join Date: 03-15-2014
Location: denmark
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
fuel pump not activating??

hi guys I got a cbr 1000 rr 07 I recently took it apart to get a paint job and then my brother needed a battery so he picked up mine for a day. I plugged the bastard back in and now my fuel pump doesn't work ??? Can't find any fuses that has failed and when I called the lokal mekanik he was in shock and couldn't help me unless he got the bike. So I am hoping you guys can help the new kid on the block ??
karsten is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-19-2014, 6:29 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: fuel pump not activating??

Your bank angle relay and fuel pump relay need to be checked. If either is faulty, the pump wont prime. I'm pretty sure you can plug them into your higbeam relay socket to test them. You can also swap the highbeam relay into either of those relay sockets if you don't have a spare relay.
jondog9 is offline  
post #3 of 5 Old 03-20-2014, 1:53 AM Thread Starter
 
Join Date: 03-15-2014
Location: denmark
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: fuel pump not activating??

ok so now I just have to find them. All the fairings are off but I can only find the relay for horn and blinkers.
karsten is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-20-2014, 2:36 AM Thread Starter
 
Join Date: 03-15-2014
Location: denmark
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: fuel pump not activating??

just found out where the bank angle sencor is and I think that baby is my problem.
karsten is offline  
post #5 of 5 Old 03-20-2014, 2:05 PM Thread Starter
 
Join Date: 03-15-2014
Location: denmark
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: fuel pump not activating??

problem solved it was the BAS that was not mounted correctly
karsten is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
fuel pump cut off.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
954 fuel pump CBRflyr Honda FireBlade 5 07-04-2012 6:34 PM
Fuel Line connection to Fuel Pump kenestle Honda FireBlade 14 09-20-2010 3:49 PM
2002 F4i fuel reserve lights not activating.. shutupandride Honda CBR 600 9 09-02-2010 1:58 PM
Fuel pump or clogged fuel lines??????? pizzario69 General Discussion 1 09-28-2009 4:16 PM
Fuel Tank / Fuel pump seal ugt33 Honda RC51 0 10-24-2008 2:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome