Mysteries electrical problem.Bike will not start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 12 Old 05-07-2014, 12:08 AM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Mysteries electrical problem.Bike will not start

Okay i have 2000 Honda cbr 929rr. Sins i both it i only replace stater and voltage regelater. One day i drive it to work and it die on my. I have drop my bike before sins its my 1st bike i own. Now the problem is that my fuel pump will not prim or even turn on. I have volts coming it and that's it. So i tot it was my tilt sensor or one off my fuse or rely. My brother has same bike as me same year. So i tot i just relays mine with his and fine the problem. And i still cant fine the problem. I have replace my tilt/angel sensor all my relays my voltage regulator and even my ECU. And on his bike ever think works good. And my starter do spin and i don't have spark as well. Sorry for my English is bad not my 1st language. So is there something i need to do. Im going to see or make sure all my sensor get voltage but yee I be glad if you guys can help me or point me where to look. I do work on cars lot.. but when it comes to bike i have no idea what's wrong and it drive me crazy that i cant fine the problem.
vrudog is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-07-2014, 7:26 AM
 
Join Date: 08-10-2013
Location: New York
Posts: 1,011
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Reputation Power: 20
                 
Re: Mysteries electrical problem.Bike will not start

Try checking your ignition switch, make sure it's working properly. Also make sure all your connectors are connected and not damaged

Last edited by Sabotage; 05-07-2014 at 7:27 AM. Reason: edit
Sabotage is offline  
post #3 of 12 Old 05-10-2014, 8:12 PM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Mysteries electrical problem.Bike will not start

I got my brother ignition and nothing same story no spark not fuel.
vrudog is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 05-11-2014, 3:30 AM
 
Join Date: 12-18-2012
Location: portland
Age: 37
Posts: 1,106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 24
                     
Re: Mysteries electrical problem.Bike will not start

have you checked you plugs yet? see if there wet or not, do you smell gas? dose it turn over?
tweezy666 is offline  
post #5 of 12 Old 05-11-2014, 3:40 AM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Mysteries electrical problem.Bike will not start

The fuel pump dose no prime. so i cant smell gas. No spark i did two think. 1st i toke coil and ground it and look if there is spark. Witch there is no, and 2st i open throttle and put some wd40 and i did not do and think so there where no spark. There is voltage coming to the coil and nothing happens. It was like all most 2v/ 1. somethink
vrudog is offline  
post #6 of 12 Old 05-11-2014, 2:26 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Mysteries electrical problem.Bike will not start

Quote:
Originally Posted by vrudog View Post
The fuel pump dose no prime. so i cant smell gas. No spark i did two think. 1st i toke coil and ground it and look if there is spark. Witch there is no, and 2st i open throttle and put some wd40 and i did not do and think so there where no spark. There is voltage coming to the coil and nothing happens. It was like all most 2v/ 1. somethink


WD40?
You need starter fluid or carby cleaner, not WD40.

Have you tried bypassing the kill switch?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 12 Old 05-11-2014, 3:20 PM
 
Join Date: 01-06-2014
Location: Colorado
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
               
Re: Mysteries electrical problem.Bike will not start

Check for 9 (not 12) volts on the pink wire at the ignition switch.

2001 Erion 929 Race Bike
1998 Ducati 748
2002 CR125/CR500 Aluminum Conversion
1994 CR500 Completely Built
2000CR250/CR500 Conversion In Process
1950 Indian Warrior 500cc Vertical Twin
1995 Mustang Cobra Turbo Built 820rwhp/879ftlbs
zfrilly3 is offline  
post #8 of 12 Old 05-13-2014, 11:52 PM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Mysteries electrical problem.Bike will not start

Okay i test my ignition. By set me voltage meter on 20 vdc and i put my + to + on battery and took my - and i connect it to the back off my pink wire. And when ignition is off it reads 12. something voltage and when i turn my ignition on it drops to like 1v it jumping but its not even 9v and not even hiting 3v.
vrudog is offline  
post #9 of 12 Old 05-14-2014, 11:13 AM
 
Join Date: 01-06-2014
Location: Colorado
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
               
Re: Mysteries electrical problem.Bike will not start

Put your meter to 20 volts. Put the black lead on the battery negative or ground and test the Pink wire with the red lead. It sould read 0 with key off and 9 with it on.

2001 Erion 929 Race Bike
1998 Ducati 748
2002 CR125/CR500 Aluminum Conversion
1994 CR500 Completely Built
2000CR250/CR500 Conversion In Process
1950 Indian Warrior 500cc Vertical Twin
1995 Mustang Cobra Turbo Built 820rwhp/879ftlbs
zfrilly3 is offline  
post #10 of 12 Old 05-14-2014, 8:49 PM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Mysteries electrical problem.Bike will not start

Okay i did just like you sad, and i was 10.62 when i turn my key on. Well then i quess when i get new ignition i post if it fix my problem
vrudog is offline  
post #11 of 12 Old 05-15-2014, 4:19 PM
 
Join Date: 01-04-2010
Location: Athens Ohio
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Reputation Power: 10
 
Re: Mysteries electrical problem.Bike will not start

If the diode in your ignition is not dropping the voltage below the 9v all you need to do is go to radio shack and get a 2.2k resistor and wire it in line with the pink wire. No need to replace the ignition. It cost approximately 80 cents for a pack of 5. It happened to my bike, still running the resistor although it did stop working one time so I replaced it and it fired right up. Been like that for the last 5 years.
msf0002 is offline  
post #12 of 12 Old 05-26-2014, 1:19 AM Thread Starter
 
Join Date: 02-17-2013
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Mysteries electrical problem.Bike will not start

No its not my ignition i got new one and it still dose not start or do any think
vrudog is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel supply problem bike won't START!!!! ZXESAS Honda CBR400RR 13 03-05-2013 10:34 AM
weird electrical issue...won't start jjnord Honda FireBlade 2 03-12-2012 3:41 PM
New Fun Problem - Bike Wont Start :-( fortknox82 Honda FireBlade 9 12-09-2010 11:51 AM
929 won't start - electrical.... 99BladeThailand Honda FireBlade 19 08-29-2009 11:34 AM
929 won't start - electrical.... 99BladeThailand Honda FireBlade 0 08-27-2009 8:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome