wont start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 05-10-2014, 11:33 PM Thread Starter
 
Join Date: 06-25-2012
Location: home
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
   
wont start

hello all, I have a 2001 cbr 929. anyway I put a new clutch basket on and new fairings and got tank painted, I put it together it started and ran for a min but ran rough I tried to start it the next day and nothing! I can hear gas pump prime, smell gas at exhaust but not wanting to fire! could the pulse generator (also may have gotten some gasket maker on the front of it when I was putting cover on)be bad from when I took it off or put on wrong? I also took the two small vent hoses on tank and swapped them and no fire still?? Is there any way to check to see if its working correctly w just a volt meter?
dons929 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-11-2014, 5:41 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: wont start

Quote:
Originally Posted by dons929 View Post
hello all, I have a 2001 cbr 929. anyway I put a new clutch basket on and new fairings and got tank painted, I put it together it started and ran for a min but ran rough I tried to start it the next day and nothing! I can hear gas pump prime, smell gas at exhaust but not wanting to fire! could the pulse generator (also may have gotten some gasket maker on the front of it when I was putting cover on)be bad from when I took it off or put on wrong? I also took the two small vent hoses on tank and swapped them and no fire still?? Is there any way to check to see if its working correctly w just a volt meter?

If it were the pulse generator you'd expect a MIL. The manual should detail what tests you can run on it.
Is the bank angle sensor properly connected?
Have you checked the fuel pressure regulator already?
The vents are vents, they do nothing.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 cbr wont start Jhavener General Discussion 5 07-29-2012 8:42 PM
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-18-2010 11:58 PM
919 wont start. fernandosma Honda FireBlade 11 07-18-2008 3:56 AM
954 wont start jump-jet Honda FireBlade 3 10-26-2007 2:20 PM
CBR wont start... help! :( Dynik Honda CBR 600 3 06-03-2007 7:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome