Stall and no start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 05-13-2014, 8:08 AM Thread Starter
 
Join Date: 04-01-2009
Location: London
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Stall and no start

Hi all,

On my third Fireblade 954>100RR (2011 stolen)> 954.

Had the current 954 for two years, today on a commute to work, stalled the bike and then it wouldn't start. After nearly an hour it did start and managed to ride to work.

My first blade had this problem twice. Weather conditions here in the UK were a bit damp. From searching forums and my own history I thought this was the rectifier. But reading around believe this could be the fuel line is touching something hot or the fuel pump itself. The bike is now 11 years old.

Where I have moved to it is something I need to rely on and the fact I've had the same problem on two different bikes concerns me. I've had Yamaha and Suzuki before, but I can't get the time to tear the bike to bits and I no longer have a garage.

Any thoughts on what this is? I'm contemplating upgrading back to a 2010 blade depending on insurance, but the power is really too much for road use. So also thinking about a GSXR750, point is both bikes are much newer and won't have much niggles. Don't get me wrong, for comfort and power balance, the 954 is probably one of the best of all time, but I need reliability.... And this is a Honda!
nomadicbiker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-13-2014, 10:15 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Stall and no start

Quote:
Originally Posted by nomadicbiker View Post
Hi all,

On my third Fireblade 954>100RR (2011 stolen)> 954.

Had the current 954 for two years, today on a commute to work, stalled the bike and then it wouldn't start. After nearly an hour it did start and managed to ride to work.

My first blade had this problem twice. Weather conditions here in the UK were a bit damp. From searching forums and my own history I thought this was the rectifier. But reading around believe this could be the fuel line is touching something hot or the fuel pump itself. The bike is now 11 years old.

Where I have moved to it is something I need to rely on and the fact I've had the same problem on two different bikes concerns me. I've had Yamaha and Suzuki before, but I can't get the time to tear the bike to bits and I no longer have a garage.

Any thoughts on what this is? I'm contemplating upgrading back to a 2010 blade depending on insurance, but the power is really too much for road use. So also thinking about a GSXR750, point is both bikes are much newer and won't have much niggles. Don't get me wrong, for comfort and power balance, the 954 is probably one of the best of all time, but I need reliability.... And this is a Honda!

Anything done to the bike before today - maintenance, falling over, sitting?
What exactly is the bike doing when it "won't start"?
Have you checked the fuel pressure regulator vacuum hose is dry?
Have you checked the charging system?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 4 Old 05-13-2014, 10:20 AM Thread Starter
 
Join Date: 04-01-2009
Location: London
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Stall and no start

Hi Blade,

I've been running the bike for about 3 weeks after sitting. When I say won't start, it will turn over but not spark. As time progresses, it makes more off an effort to start and after about an hour will go.

Not seen where the vacuum hose is, that is new to me, will have a google if it isn't close to hand for you. Charging system I changed on the first blade, stator had gone. But surely if it was that, the bike wouldn't start after time?
nomadicbiker is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-13-2014, 10:22 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Stall and no start

Quote:
Originally Posted by nomadicbiker View Post
Hi Blade,

I've been running the bike for about 3 weeks after sitting. When I say won't start, it will turn over but not spark. As time progresses, it makes more off an effort to start and after about an hour will go.

Not seen where the vacuum hose is, that is new to me, will have a google if it isn't close to hand for you. Charging system I changed on the first blade, stator had gone. But surely if it was that, the bike wouldn't start after time?

The stator might be on its last legs though - do the tests.
Charging system failures are certainly the most common Honda failure so it's always worth checking it.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New cam makes the bike stall Mr.Rawr Honda FireBlade 8 04-20-2014 10:32 PM
My first stall on the road Tonino General Discussion 2 01-22-2013 1:03 PM
CBR F4 HOT STALL ISSUE WHEN FAN COMES ON pcicrich Honda CBR 600 15 11-15-2011 5:09 PM
929 issue - bike wants to stall/gas escaping? Rob_Brisbane Honda FireBlade 5 03-01-2009 5:28 PM
Roll on throttle = stall dcgreen Honda CBR 600 2 03-04-2007 4:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome