problems with my charging system - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 06-25-2014, 3:02 PM Thread Starter
 
Join Date: 08-14-2011
Location: earlham
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
problems with my charging system

i have a 98 cbr900rr and im having problems with my charging system. when the motor is below 120 degrees the voltage out of the stater is normal 16 to 17 volts at each phase. around 125 degrees the stater starts pushing more volts out, at operating temp each phase is around 21 to 22 volts. with that the rectifier starts to get hot to the touch. i think the stater is over charging and causing the rectifier to get hot and fail.
blackshot9 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-25-2014, 10:50 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: problems with my charging system

Quote:
Originally Posted by blackshot9 View Post
i have a 98 cbr900rr and im having problems with my charging system. when the motor is below 120 degrees the voltage out of the stater is normal 16 to 17 volts at each phase. around 125 degrees the stater starts pushing more volts out, at operating temp each phase is around 21 to 22 volts. with that the rectifier starts to get hot to the touch. i think the stater is over charging and causing the rectifier to get hot and fail.

Are you measuring at the stator or the regulator or across the battery?
Assuming you are measuring at the stator in AC and not DC those volts are too low.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 6 Old 08-18-2014, 7:37 AM
 
Join Date: 08-18-2014
Location: Uk
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with my charging system

Need help cbr900rrv will not charge right put new rac on it showed 14.2 at battry now showing 12.4 after 200 miles plz help
Swaswa001 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-18-2014, 10:16 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: problems with my charging system

Quote:
Originally Posted by Swaswa001 View Post
Need help cbr900rrv will not charge right put new rac on it showed 14.2 at battry now showing 12.4 after 200 miles plz help

Have you done any tests of the charging system to determine which component might have failed?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 6 Old 08-18-2014, 1:20 PM
 
Join Date: 07-26-2014
Location: Bay Area
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: problems with my charging system

http://www.electrexworld.co.uk/acata...P-PMG-&-RR.pdf
KingDoom is offline  
post #6 of 6 Old 08-18-2014, 3:32 PM
 
Join Date: 05-08-2013
Location: Vestal, NY
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
           
Re: problems with my charging system

Quote:
Originally Posted by bladeracer View Post
Have you done any tests of the charging system to determine which component might have failed?
DO THE CHARGING TESTS! (had same issue)
Frozone is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging System Problems Weavil Honda FireBlade 2 10-13-2011 8:59 AM
cbr 600 f2 charging system problems concept4130 Electronics 0 09-15-2010 10:21 PM
Problems with charging system fullhoused Electronics 3 08-04-2010 3:21 PM
Avoiding Charging System Problems denzee General Discussion 6 03-20-2010 4:30 AM
charging system? brianb112 Honda CBR 600 4 06-21-2007 3:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome