Help 954 is smoking from tailpipe and losing power - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 06-28-2014, 8:54 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Help 954 is smoking from tailpipe and losing power

Hi guys. I just bought an 02 954 with 22k miles and changed the plugs on it. The old ones were a little gunky on a few cylinders. The compression test seemed consistent. New plugs ran great for a day of riding but now I am making smoke when I hit the throttle and losing power. Any advice would be greatly appreciated.
Drewhondarr is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 06-28-2014, 9:06 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

smoke up thru until you let off the throttle or a burst of smoke just after you let off the throttle?
954Kevin is offline  
post #3 of 20 Old 06-28-2014, 9:19 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help 954 is smoking from tailpipe and losing power

Thanks for getting back so quick. It's a puff of smoke when I hit the throttle. I'm not leaking oil but there is some seepage around my oil filter
Drewhondarr is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 06-28-2014, 9:30 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

i should have asked these questions as well so excuse that but what color is the smoke? white blue or black? you mentioned it losing power so is it safe to assume it smokes while its being rode? are we talking it smokes all the time or just when its cold? what temp does your bike run at when driving under normal conditions? you said you did a compression test, do you recall those readings and did you do a leak down test as well? the oil around the filter, just a leak from the filter you think or is it from above the filter? the loss of power, how is that expressed? under load or do you mean its missing while it revved in neutral?
954Kevin is offline  
post #5 of 20 Old 06-28-2014, 9:50 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help 954 is smoking from tailpipe and losing power

It was getting dark so I'll check again tomorrow and lift the tank, but it's almost certainly dark oil smoke. It only smoked at idle when it was cold. Granted its pretty hot out here, if it's sitting at idle I wanna say it's around 215 degrees on the thermostat. I must've had a bad fitting on my compression kit I borrowed because it read only 32-40 on all cylinders and it definitely makes more power than that. It was consistent though. Should've done leak down but did not. As for leak I need to recheck with the fairings off, but I think it's around the filter itself. As for power loss, it's less explosive when revved and needs more throttle to get up to speed.
Drewhondarr is offline  
post #6 of 20 Old 06-28-2014, 10:15 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

so the smoke looked blue then? if it was black id say its running rich and white is more of a coolant or moisture thing blue being oil. any smell associated with the smoke? i kinda doubt the oil leak around the filter has anything to do with it but you should get it fixed anyway. sound like the filter was probably just put on to tight but your oil cooler is just behind the filter.
see if the smoke changes color from cold to hot tomorrow. some smoking when its cold is pretty normal but thats just usually from moisture in the pipes and pretty light. report back with the smoke color in as best detail as you can. when you said you had the plugs out n they were gunked up what does that mean exactly? like a lot of black carbon build up or white or like any oily build up?
954Kevin is offline  
post #7 of 20 Old 06-28-2014, 10:18 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

here isa link to download the manual if you dont already have it. its not real big to download and is in pdf format

Last edited by bladeracer; 06-29-2014 at 3:19 AM. Reason: Link to illegal material removed.
954Kevin is offline  
post #8 of 20 Old 06-29-2014, 3:18 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Help 954 is smoking from tailpipe and losing power

Quote:
Originally Posted by Drewhondarr View Post
Hi guys. I just bought an 02 954 with 22k miles and changed the plugs on it. The old ones were a little gunky on a few cylinders. The compression test seemed consistent. New plugs ran great for a day of riding but now I am making smoke when I hit the throttle and losing power. Any advice would be greatly appreciated.

Fuel pressure regulator vacuum hose is dry?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #9 of 20 Old 06-29-2014, 3:27 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Help 954 is smoking from tailpipe and losing power

Quote:
Originally Posted by Drewhondarr View Post
It was getting dark so I'll check again tomorrow and lift the tank, but it's almost certainly dark oil smoke. It only smoked at idle when it was cold. Granted its pretty hot out here, if it's sitting at idle I wanna say it's around 215 degrees on the thermostat. I must've had a bad fitting on my compression kit I borrowed because it read only 32-40 on all cylinders and it definitely makes more power than that. It was consistent though. Should've done leak down but did not. As for leak I need to recheck with the fairings off, but I think it's around the filter itself. As for power loss, it's less explosive when revved and needs more throttle to get up to speed.

Did you have all four plugs removed and the throttles wide open for the test?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #10 of 20 Old 06-29-2014, 9:10 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help 954 is smoking from tailpipe and losing power

I had the other 3 plugs in when I did the test and didn't hit the throttle. So this is bizarre. I started the bike today and the power was back and there was little to no smoke after warm up. I kept an eye on it but rode for an hour with no problems. I'm a little hesitant that something could go wrong again but if it's not broke I won't try and fix it. I did notice my coolant boils a bit after shut off. Thanks for the quick feedback, I'll keep you guys posted with the progress.
Drewhondarr is offline  
post #11 of 20 Old 06-29-2014, 9:40 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

well i guess keep us informed man but im pretty sure the cause of the miraculous fix was all the good positive thoughts i was sending your way. i mean of course br is the main telepathic bike healer on the site but im taking claim on this one.....
954Kevin is offline  
post #12 of 20 Old 06-29-2014, 10:00 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Help 954 is smoking from tailpipe and losing power

Quote:
Originally Posted by 954Kevin View Post
well i guess keep us informed man but im pretty sure the cause of the miraculous fix was all the good positive thoughts i was sending your way. i mean of course br is the main telepathic bike healer on the site but im taking claim on this one.....

That's worth way more than anything I could do ;-)

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #13 of 20 Old 06-29-2014, 10:14 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help 954 is smoking from tailpipe and losing power

Somebody blessed it for now but hey I'll take it..baffling though. There was definitely some power loss yesterday and I swear that the bike was the one smoking and not me.
Drewhondarr is offline  
post #14 of 20 Old 06-29-2014, 10:30 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help 954 is smoking from tailpipe and losing power

hmmmm is there like an equivalent to a hypochondriac for bikes? seems kinda like somebody was just playing us for some extra attention? lol
954Kevin is offline  
post #15 of 20 Old 06-29-2014, 11:36 PM Thread Starter
 
Join Date: 06-28-2014
Location: Connecticut
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help 954 is smoking from tailpipe and losing power

That would be a sad day but it probably happens. Who doesn't like a little attention now and then? Two of the plugs were wet and had some black build up. Is the smoking just to be expected with an older bike like this? The dude I bought it from wheelied the **** out of it god knows how many times
Drewhondarr is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
fouled plugs , loss of power , smoking

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 CBR 900RR - Gas in Tailpipe then Oil in Tailpipe CJL Honda FireBlade 8 05-19-2014 9:44 AM
help, losing power dons929 General Discussion 5 05-29-2013 8:44 PM
CBR1KRR08 Losing power orien87 Honda FireBlade 12 06-21-2010 9:49 PM
Im losing Power......HELP A_D_T General Discussion 2 06-03-2008 2:26 PM
Losing power? reset ECU? fireblade46 General Discussion 3 10-23-2007 4:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome