honda fireblade 954 running problem at low revs and under load - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 06-29-2014, 5:15 PM Thread Starter
 
Join Date: 05-09-2011
Location: boston
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
honda fireblade 954 running problem at low revs and under load

can anyone help. my 2002 954 has developed a problem at low revs when under load and when opening throttle. this is like a split second cut out between 2 and 3 thousand revs.

the problem is worse when the engine is hot and it doesnt show when bike is in neutral. the problem give a short sharpe judder / clatter.

there are no fi lights coming on and the exhaust note does not drop and the revs do not dip and the elecs remain on.

i have checked all sensors and elec sensors and connectors, check fuel pressure regulator, checked leads and plugs

bike has only done 17k and runs fine above 3000 rpm

?????????????????// what could it be?
chango is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-29-2014, 10:34 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: honda fireblade 954 running problem at low revs and under load

Quote:
Originally Posted by chango View Post
can anyone help. my 2002 954 has developed a problem at low revs when under load and when opening throttle. this is like a split second cut out between 2 and 3 thousand revs.

the problem is worse when the engine is hot and it doesnt show when bike is in neutral. the problem give a short sharpe judder / clatter.

there are no fi lights coming on and the exhaust note does not drop and the revs do not dip and the elecs remain on.

i have checked all sensors and elec sensors and connectors, check fuel pressure regulator, checked leads and plugs

bike has only done 17k and runs fine above 3000 rpm

?????????????????// what could it be?

That "clatter" is detonation.
What do you mean this just "developed" - it didn't do this before today?
Do not give her hard throttle below about 4000RPM where she starts breathing.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 07-01-2014, 5:08 PM Thread Starter
 
Join Date: 05-09-2011
Location: boston
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: honda fireblade 954 running problem at low revs and under load

thanks for the post. the bike had run fine last year although i have only done about 180 miles in a year between mot's sad i know.

i changed the oil and filters and then went out for my first propper ride of the year and noticed the problem only slightly and when in town. i refreshed the fuel and run through a can of fuel injector treatment thinking that it could be stale fuel. this didnt help and the problem has got progressively worse and worsens when hot.

when you say detonation do you mean that fuel is not getting detonated and then is which is what is being felt / heard a the clatter?
chango is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
rough running and stalling under load smokeshow737 General Discussion 6 04-16-2013 5:51 PM
Running rough at Low Revs r15suk Honda FireBlade 8 08-21-2012 2:38 PM
Honda Fireblade 954 Hiss Problem djmighty General Discussion 3 04-04-2012 6:12 AM
97 cbr 600 not running well at low revs zumanity Honda CBR 600 6 11-15-2010 9:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome