My 00 Cbr 929 wont start! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 07-08-2014, 4:14 PM Thread Starter
 
Join Date: 07-07-2014
Location: Stockton CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
My 00 Cbr 929 wont start!

Just picked up a 00 929 yesterday and been at it since. the previous owner told me he had drove it about 60 miles and it just stopped. I dont have power to fuel pump (fuel pump works tested), i dont get spark and the injectors dont fire , I have tested power going to ecu and the grounds per the service manuel and it all good. the diode in the ignition is bad, because when i turn on the pink wire dont get power. Now this is where i am at. What voltage range should be on this wire i have made a voltage divider circuit to limit the voltage to about 9 volts based on my research. but i still dont get anything. If i turn the kill switch on the FI light is on with the red light next to the neutral switch light. if i turn the kill switch off the red light goes out and a few second later the FI light goes out. I have tried to pull codes or anything but same if i jump connectors or if i dont. any help is appreciated the harness has been hacked n cut also by previous owner and it has a Power commander III if that makes a difference.
Charlesbyrd321 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-08-2014, 6:10 PM
 
Join Date: 11-22-2012
Location: AZ
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
             
Re: My 00 Cbr 929 wont start!

Here be a sticky you might want to read.

https://www.fireblades.org/forums/ele...placement.html
Tac2cul is offline  
post #3 of 6 Old 07-09-2014, 3:34 PM Thread Starter
 
Join Date: 07-07-2014
Location: Stockton CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: My 00 Cbr 929 wont start!

ok i cant get ignition out because of bolts but does the ecu need a certain voltage / current wat is the purpose of the diode can i bypass is to see if i need a ecu or not
Charlesbyrd321 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 07-09-2014, 10:15 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: My 00 Cbr 929 wont start!

Quote:
Originally Posted by Charlesbyrd321 View Post
ok i cant get ignition out because of bolts but does the ecu need a certain voltage / current wat is the purpose of the diode can i bypass is to see if i need a ecu or not

Take the upper clamp off with the ignition still attached.
The diode is to stop people hot-wiring the bike.
I _think_ it's possible to put a 9-volt battery in the circuit to bypass it...maybe.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 6 Old 07-09-2014, 11:58 PM Thread Starter
 
Join Date: 07-07-2014
Location: Stockton CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: My 00 Cbr 929 wont start!

Quote:
Originally Posted by bladeracer View Post
Take the upper clamp off with the ignition still attached.
The diode is to stop people hot-wiring the bike.
I _think_ it's possible to put a 9-volt battery in the circuit to bypass it...maybe.
Ok so the upper tree clamp then ... Is there a way forsure to know if ecu/cdi works ... u mentioned 9volt battery works I made a voltage divider circuit that put out about 8.3 volts should that of worked
Charlesbyrd321 is offline  
post #6 of 6 Old 07-11-2014, 1:10 AM Thread Starter
 
Join Date: 07-07-2014
Location: Stockton CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: My 00 Cbr 929 wont start!

Ok issue resolved ... for future reference towards fixing the ignition, just unsolder the diode and replace with a 2.2k resistor mine started right up.. thanks for your guys support
Charlesbyrd321 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-18-2010 11:58 PM
954 wont start pm954rr General Discussion 1 08-09-2009 12:22 AM
93 CBR wont start... itzstreetlethal Honda FireBlade 15 07-14-2009 5:57 PM
03 954 rr wont start mandon Honda FireBlade 13 06-14-2009 11:02 AM
CBR 929 WONT START kalaiz69 Honda FireBlade 0 02-18-2005 9:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome