Serious Mechanics Only - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 16 Old 07-11-2014, 12:24 AM Thread Starter
 
Join Date: 06-15-2014
Location: Indianapolis
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Serious Mechanics Only

03 954RR... 20K miles... This is going to be a detailed problem so my fellow riders understand what I have done and what is going on. Bike not charging. New R/R, New Stator, New Battery (all replaced at the same time. today). Bike at high RPM's (above 5k) is measuring 12.15V on multimeter. Bike slowly dies as I ride. Now here is the fun part. Prior I tore down my engine to fix my 2nd gear, in which I purchased OEM parts and completely fixed everything. After reassembly I rode and ended up hearing a funny sound.. on Flywheel, 4 of the 5 screws became lose and one off, broke eating my stator. Since them I am having problems with the charging unit. Could the flywheel have been damaged and is having a problem with a good connection to the magneto? Anybody have any good ideas...
crowdpleaser954 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 07-11-2014, 12:48 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Serious Mechanics Only

Quote:
Originally Posted by crowdpleaser954 View Post
03 954RR... 20K miles... This is going to be a detailed problem so my fellow riders understand what I have done and what is going on. Bike not charging. New R/R, New Stator, New Battery (all replaced at the same time. today). Bike at high RPM's (above 5k) is measuring 12.15V on multimeter. Bike slowly dies as I ride. Now here is the fun part. Prior I tore down my engine to fix my 2nd gear, in which I purchased OEM parts and completely fixed everything. After reassembly I rode and ended up hearing a funny sound.. on Flywheel, 4 of the 5 screws became lose and one off, broke eating my stator. Since them I am having problems with the charging unit. Could the flywheel have been damaged and is having a problem with a good connection to the magneto? Anybody have any good ideas...
Yep.
Run a screwdriver around the flywheel and see if it's magnetic all the way round.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 16 Old 07-11-2014, 9:41 AM Thread Starter
 
Join Date: 06-15-2014
Location: Indianapolis
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Serious Mechanics Only

I ordered a flyheel today... thanks. If you have any other ideas please let me know
crowdpleaser954 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 07-11-2014, 9:55 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Serious Mechanics Only

Quote:
Originally Posted by crowdpleaser954 View Post
I ordered a flyheel today... thanks. If you have any other ideas please let me know

You checked yours first though?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 16 Old 07-11-2014, 11:07 AM
 
Join Date: 11-06-2003
Location: Kentuckiana
Posts: 511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
     
Re: Serious Mechanics Only

Quote:
Originally Posted by bladeracer View Post
You checked yours first though?

haha, i was thinking the same thing Impulsive buyer perhaps??

03' Blk/Tit CBR 954rr, Erion full system, PCIIIr, Scott's Damper, Vortex Frame Sliders, Galfer SS Lines, Rear Seat Cowl, flapper pinned.
vertical954rr is offline  
post #6 of 16 Old 07-11-2014, 12:59 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Serious Mechanics Only

WoW, that's a new one for me.
Good thread.
I hope crowdpleaser comes back to say if the flywheel replacement worked.
jondog9 is offline  
post #7 of 16 Old 07-11-2014, 3:37 PM Thread Starter
 
Join Date: 06-15-2014
Location: Indianapolis
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Serious Mechanics Only

No. I haveny been home to check out the fly wheels magnitization. But I have removed everything I could possibly think of. Im not an impulsive buyer, I am just having withdraws from riding. I placed a multimeter on my gas tank yesterday and went flying up and down the street through all gearsm I watched the R/R increase the voltage being put out and as i got off the throttke I watched the voltage drop. Pulled in at home and turned off the bike. Tried to startbit back up immediately and the battery was basically dead. Low cranking power. But I knew I had a new problem not too common. Does anyone know if the CDI could have an issue and thats why the battery isnt charging. I might have to test the CDI bix. Also what was weird is I had a code 19 when I jumped my malfunction diagnostic coding harness. Cleaned my battery and ground cable that connect to my battery as well .. hmmm
crowdpleaser954 is offline  
post #8 of 16 Old 07-11-2014, 7:08 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
954Kevin is online now  
post #9 of 16 Old 07-11-2014, 7:33 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Serious Mechanics Only

19 is ignition pulse generator. I've had issues with that, but seems like the bike will either run or it wont run. And wont turn over when trying to start the bike.
jondog9 is offline  
post #10 of 16 Old 07-11-2014, 10:07 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Serious Mechanics Only

Quote:
Originally Posted by crowdpleaser954 View Post
No. I haveny been home to check out the fly wheels magnitization. But I have removed everything I could possibly think of. Im not an impulsive buyer, I am just having withdraws from riding. I placed a multimeter on my gas tank yesterday and went flying up and down the street through all gearsm I watched the R/R increase the voltage being put out and as i got off the throttke I watched the voltage drop. Pulled in at home and turned off the bike. Tried to startbit back up immediately and the battery was basically dead. Low cranking power. But I knew I had a new problem not too common. Does anyone know if the CDI could have an issue and thats why the battery isnt charging. I might have to test the CDI bix. Also what was weird is I had a code 19 when I jumped my malfunction diagnostic coding harness. Cleaned my battery and ground cable that connect to my battery as well .. hmmm

No, the ECU has no connection to the charging system.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #11 of 16 Old 07-12-2014, 5:15 PM
 
Join Date: 11-06-2003
Location: Kentuckiana
Posts: 511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
     
Re: Serious Mechanics Only

bad voltage regulator?

03' Blk/Tit CBR 954rr, Erion full system, PCIIIr, Scott's Damper, Vortex Frame Sliders, Galfer SS Lines, Rear Seat Cowl, flapper pinned.
vertical954rr is offline  
post #12 of 16 Old 07-12-2014, 6:38 PM Thread Starter
 
Join Date: 06-15-2014
Location: Indianapolis
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Serious Mechanics Only

My last r/r was putting out the same issue... I still have it so im guesaing its good
crowdpleaser954 is offline  
post #13 of 16 Old 07-16-2014, 12:58 PM
 
Join Date: 07-16-2014
Location: Denver
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Serious Mechanics Only

Check your regulator rectifier if that goes the your bike can either over charge or undercharge can kill the battery while riding could be charging just not enough test electrical first
MLHI956RR is offline  
post #14 of 16 Old 07-16-2014, 2:45 PM
 
Join Date: 05-16-2012
Location: Finland
Posts: 717
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
Reputation Power: 16
             
Re: Serious Mechanics Only

My bike allso snapped the starter gear bolts. All 6 of them. They made pretty bad grooves to flywheel and heat marks etc. It is still magnetized from all around but it looks so bad and is missing lot of material so can't imagine it wouldn't effect it. I just bought a used one for replacement. But haven't had the time put it back together yet.

mika_u is offline  
post #15 of 16 Old 07-17-2014, 10:37 PM Thread Starter
 
Join Date: 06-15-2014
Location: Indianapolis
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Serious Mechanics Only

Yo Mika. Thr flywheel was shot. I pulled the old flywheel off amd checked the overall look and strenght of the magnets. The look of my flywheel didnt match the look of my used one I got from Ebay. Th3 used one I purchasedd for $40.00 looked better. Fewer scratches and deep gashes. I then checked the strength of the old one. It had pull all the way around. I then used the bolt I preformed my strength test on the new flywheel. It was a huge difference. My magnets were seriosuly damaged. After I replaced the flywheel I ran a multimeter to my battery and started it up. The charging system was working. Also an FYI for additional info. The 954 flywheel works on a 929 stator and stator cover. Ive seen that brought up in other threads, and I happend to find that si was running a 929 cover and stator on my bike. I ordered 3 stators and shipped them all back thinking people were sending me the wrong part. Lol.. took a while to figure the stator issue out. But I just wanted to give a little extra info
crowdpleaser954 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mechanics Tick Me Off!! Italgirl1971 General Discussion 262 04-28-2007 3:54 PM
got a ? for the mechanics ems Honda CBR 600 6 04-10-2007 11:41 AM
Pilots vs Mechanics ND4SPD Off-Topic 9 06-21-2006 3:25 PM
Any boat mechanics? Red Rider Off-Topic 8 06-06-2006 11:40 PM
Mechanics in San Diego RNBzie Off-Topic 5 03-15-2006 1:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome