04 - starts once cuts out and wont start again - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 09-30-2014, 12:28 PM Thread Starter
 
Join Date: 07-09-2013
Location: UK
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
04 - starts once cuts out and wont start again

Hi folks,
I've checked around for similar threads, but not come up with anything.
Been having problems with the bike starting again after it's warmed up/been ridden for more than 20mins.
At first it fired up fine after cooling to below 70. Then coming home after a good day's ride a few weeks ago the engine just lost power and died. No bang or smoke or anything. The dash, lights etc stayed functional, but it wouldn't start again at all. Not even after cooling right down. Even jump starting failed.
I left it for a few days, tried again and lo and behold she came to life ...... then cut out after 30 seconds. It's doing my head in!
The fuel pump and injectors have been cleaned.
I've bypassed the bank angle sensor. Fitted a new pulse generator. The fuel line/breathers are not pinched...
Anyone have a clue what's going on? Could the kill switch have anything to do with matters?
honolulubaby is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-01-2014, 7:32 AM
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 04 - starts once cuts out and wont start again

Does it crank and just not turn over?
dazodiac is offline  
post #3 of 3 Old 10-01-2014, 9:22 AM
 
Join Date: 03-12-2012
Location: Ohio
Posts: 564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 26
                     
Re: 04 - starts once cuts out and wont start again

Killswitch could absolutely be in play as a problem. Buddy of mine has an 09 r6 and the it kept dying while getting on the throttle and randomly after bumps but lights stayed on and whatnot like you popped the killswitch. Would also not turn right back on (crank) sometimes until it felt like it or it was tweaked just right. We hardwired the killswitch (connecting both terminals with wire) and fixed the problem.

If the symptoms are there I would definitely try tinkering with it / hardwiring it..

Honda CBR 954RR (Leslie)
Suzuki SV650-K2
Camper is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
nc23 starts and idles fine but cuts out on pull away babybladerich Honda CBR400RR 51 09-27-2012 4:38 AM
929 cuts out at redline hard to start...help masterblade929 Honda FireBlade 18 06-16-2011 9:05 PM
96 cbr f3 starts but wont run pyroman120 Honda CBR 600 1 11-06-2008 5:16 PM
Bike starts but wont stay started 95erion General Discussion 2 05-09-2008 1:40 PM
starts but wont stay on defynd Honda CBR 600 2 06-01-2005 9:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome