07 CBR 1000RR - cuts out BAD full throttle?? help!?! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 10-10-2014, 11:01 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Ok, I have a 07 cbr 1000 has about 15000 miles but -1/+2
It has a translogic powershifter, PC5, dynojet LCD unit,D&D slipon. I also did the intake mod, little flapper guy hahah. Anyway I wanted to start a new thread cause i have searched up an down an found some ideas but no actual fixes for this!

It does have oem style air filters still in it and I have some k&ns on the way! They are a little dirty but not horrible! I checked the ground for the pc5 it is fine, and the plugs were changed 3 days ago! It runs fine at idle and up to around 7-8 an it starts to cut out.... if I'm riding at about 7 an twist throttle it just falls on its face bad! Which would lead me towards a fuel issue! Cause it dosent just do it in a certain gear lol. If it did it at higher speeds/rpms I would think a vibration issue but we can take that out! Yea so I'm down to FUEL! haha, what u guys think? Fuel pump? Secondary injectors? Fuel filter?

I have read other threads on *********** an those guys pretty much just name every part on the bike hahahah. None the less I have a new stator, rectifier, coils, and air filters coming. The are all oem and i would rather do some preventive stuff to it for once haha! So leme know what you guys think please!

Thanks so much! Oh an I posted this with my phone so probably alot of typos haha
tgivs1 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 10-10-2014, 11:02 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Oh yes, it runs very smooth In lower rpms, no backfiring or anything. And has fresh gas in it!
tgivs1 is offline  
post #3 of 20 Old 10-10-2014, 11:08 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Another thing, it is gonna be put on the dyno soon cause for 1 it needs it haha and 2, they don't have a cookie cutter map for d&d!
tgivs1 is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 10-10-2014, 11:36 AM
 
Join Date: 03-12-2012
Location: Ohio
Posts: 564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 26
                     
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Check the fuel pressure regulator. Mine did that and turns out was a bad fpr. There are videos of how to check it on youtube, but just know, mine didn't leak but was still the problem...

I'm sure other members will chime in with different possibilities...

Honda CBR 954RR (Leslie)
Suzuki SV650-K2
Camper is offline  
post #5 of 20 Old 10-10-2014, 11:39 AM
 
Join Date: 08-10-2013
Location: New York
Posts: 1,011
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Reputation Power: 20
                 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Why did you cancel out the vibration? The vibration could be messing with a safety switch, which would kill the spark that would make it appear to be a fuel issue when in fact it's an electrical issue.

Another area you can investigate is the fuel supply to your motor. The higher the RPM, the more fuel the motor will require from your ejectors. If there is any restraints in the fuel delivery system (such as the pump, tank, lines, ejectors) a starvation of the required fuel may produce such a reaction.
Sabotage is offline  
post #6 of 20 Old 10-10-2014, 11:53 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

thanks for bringing that up buddy! I have not checked into the kill switch will look at that in a few minutes! I also read somewhere else of a guy having the same issue and it was his kickstand switch!

As far as restrictions go, we double checked all the fuel lines when we put the tank back down but being as i'm having this issue now i will double check!

I also wanna add this, this issues started happening yesterday, I was about 35-30 miles from my house and the problem seemed to get worse the longer i rode yesterday! by the time i was about 3-4 miles away when i twisted the throttle it REALLY would cut out!! just the way its acting dosent seem like an electrical issue which is why i canceled that out but will double check anyways! right after we changed the plugs the other day it ran freaking amazing!!!!! so its gotta be something that we missed!!! i hope!
tgivs1 is offline  
post #7 of 20 Old 10-10-2014, 11:54 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Thanks bud i will do some research and check the regulator!!

Do either of you know when the secondary injectors kick in??
tgivs1 is offline  
post #8 of 20 Old 10-10-2014, 1:20 PM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Question fellas, I just went on a ride and for whatever reason I can not simulate the problem again! Now I did have 1 pretty big issue! I didn't check yesterday an that's my fault I feel stupid, oil level was pretty low! The motor does burn some oil and i haven't added any in a week or so. But my question is, will the oil level cause what i explained? I had an issue a while back it was doing almost the same thing an it quit after a fresh oil change. What u guys think about that?

Could low oil cause this?
tgivs1 is offline  
post #9 of 20 Old 10-10-2014, 1:27 PM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Only other thing I changed was raising the idle speed... but yea leme know what u guys think please!
tgivs1 is offline  
post #10 of 20 Old 10-16-2014, 2:34 PM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Yea still doing it... it stopped for a little while now it's back to bogging down cutting out kinna I dunno... maybe a secondary injector problem?
tgivs1 is offline  
post #11 of 20 Old 10-17-2014, 11:40 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

ok then nevermind. thanks for the help i guess. I guess my friend was right... these forum type sites are a dieing breed. gonna force me to goto hell....Facebook. ugh!
tgivs1 is offline  
post #12 of 20 Old 10-18-2014, 9:27 AM
 
Join Date: 09-28-2006
Location: Melbourne
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 17
         
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

It does sound like a fuel blockage somewhere or even water in the fuel maybe run some fuel cleaner or metho in the tank and try a different map in the PC5 to see if that makes a difference.
Kevo954 is offline  
post #13 of 20 Old 10-19-2014, 2:29 AM
 
Join Date: 11-15-2010
Location: central California
Age: 50
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 10
   
Send a message via Yahoo to letsride
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

I just had the same thing on my 954,mine was a loose wire on the connector.Try that and see what happens.
letsride is offline  
post #14 of 20 Old 10-24-2014, 12:32 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

》》》》》》中中下PDATE中中《《《《《
so been trying to narrow this issue down. In ALL gears when the throttle is wide open at 8k rpms it looses all power... kind of like a rev limiter lol. Just bogs down/cuts out completely! Tried different maps, tried sea foam in a tank of gas, tried Lucas in another tank and it's still doing it!

Starts fine, and 1k-7500/8000k runs like a champ but anything after 8k it's a dud! Tomorrow gonna run my tank to E, pull the pump and clean the fuel filter. I really wanna pull the secondary injectors and try and clean them also i just not how BIG of a project that's gonna be ya know? Any more ideas? This issue gradually got worse... it use to pull all the way to red Line... but I noticed it bogging down one day and thought nothing of it, bad gas or something. .. but as time went on it has gotten worse. So yea it HAS to be either clogged filter/ stuck secondary injectors or fuel pump... but I don't think it would be the pump cause it runs fine until I get to higher RPMs.. so yea please post any thoughts u may have!

Thanks so much guys!
tgivs1 is offline  
post #15 of 20 Old 10-24-2014, 12:33 AM Thread Starter
 
Join Date: 07-19-2014
Location: dehakdm
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 07 CBR 1000RR - cuts out BAD full throttle?? help!?!

Oh and on my dynojet lcd thingy, the throttle is usually open between 1/2 and 3/4 at around 8k when she starts yelling at me! Lol! Just some more info
tgivs1 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Cuts out on throttle and engine noise. sk8tboar Honda FireBlade 10 03-21-2012 11:50 PM
929 Throttle Cuts off Cbr_Steve Honda FireBlade 4 07-09-2010 10:05 AM
FS: 06 07 1000RR Arata Full Titanium Exhaust System for 1000RR nesbaplayer For Sale 11 10-21-2009 7:49 PM
full throttle in first and second gear...what to expect? jetstream32 Honda FireBlade 78 06-09-2007 8:12 AM
Full Throttle = 9500RPM?? Smokin_N_Ridin Honda CBR 600 17 04-17-2007 5:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome