ignition/starting problems, 93' cbr900rr. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 10-17-2014, 7:27 AM Thread Starter
hmk
 
Join Date: 10-12-2014
Location: Norway
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
ignition/starting problems, 93' cbr900rr.

Hey all, just bought a 93' FB.

Having some issues with it, starting sometimes when left alone for a while and stops by itself every time. And then not starting..

examples:
day1: starts up, gets warmed up properly, runs fine, I drive it around a little before it dies. cant start it again, no ignition
day2: cant get it to start
day3: starts, runs somewhat okay while I'm warming it up but dies, cant start it again
day4: cant start it, no ignition
day5: ignites, runs barely along with the starter, dies after few seconds, cant get ignition again
and soooo on, really frustrating.

just found out that the airvent tubes was plugged, unplugged these.

fuel pump is okay and have changed the fuel itself

Today the exhaust now makes weird noises like its gulping, and gives some loud bangs as well. This is right after unplugging the air vent tube

any ideas?
hmk is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-17-2014, 9:40 AM Thread Starter
hmk
 
Join Date: 10-12-2014
Location: Norway
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: ignition/starting problems, 93' cbr900rr.

okaay, so i just had the carbs up for a quick go over..

Tried to start it again, and I'm pretty sure it gets WAAAY to much gas as the exhaust caught fire for a few seconds after i stopped trying..

Never adjusted 4 stroke carbs, so gonna google around abit.. if I cant figure it out, I will have to get my money back :/ bought it ready to ride, and was way to expensive for me to go on an try to fix it
hmk is offline  
post #3 of 6 Old 10-17-2014, 10:19 AM Thread Starter
hmk
 
Join Date: 10-12-2014
Location: Norway
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: ignition/starting problems, 93' cbr900rr.

bah, ofc ONE of the adjustment screws is banged up-.- 3 out of the 4 taps broke off.. that's just a minor setback though

New question, how many turns out? it was at 3.3/4
hmk is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-17-2014, 10:27 AM
 
Join Date: 09-09-2013
Location: Courtice, Ontario
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 18
                 
Re: ignition/starting problems, 93' cbr900rr.

Try 2-˝ turns out. What do your plugs look like?
Bluevitz_RS is offline  
post #5 of 6 Old 10-17-2014, 12:46 PM Thread Starter
hmk
 
Join Date: 10-12-2014
Location: Norway
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: ignition/starting problems, 93' cbr900rr.

just set it at 2-1/2 turns now, same problem but gotta air out the gas if it was running as rich as i think it did. gotta check back tomorrow, busy rest of the day
hmk is offline  
post #6 of 6 Old 10-19-2014, 12:59 PM Thread Starter
hmk
 
Join Date: 10-12-2014
Location: Norway
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: ignition/starting problems, 93' cbr900rr.

plugs where soaking but after I took off carburetors and exhaust (which smell fuel from miles away) and let it sit over night it started up like it was new. WOW, what an relief.
I guess the system was flooded from getting too much gas. It still a little rich though, spitting some minor flames when throttling hard, but I now know the bike is OK so I can store it for the winter (norway-.-)

Thanks for your help Bluevitz
hmk is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! 99 CBR900RR Starting Problems chrysrhodes Honda FireBlade 9 07-01-2013 6:35 AM
Power Commander III not plugged in? Midwestrider Honda FireBlade 1 08-07-2011 8:37 PM
99 cbr900rr starting problems plus fuel ajrn99cbr Honda FireBlade 2 06-04-2011 2:14 PM
Honda Cbr900rr starting problems Rocketrider General Discussion 14 04-22-2011 2:23 AM
Starting problems, turns over but only starts with starting fluid myfirstcbr600 Honda CBR 600 13 11-20-2009 6:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome