Indicators not flashing - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 01-14-2015, 3:51 PM Thread Starter
 
Join Date: 11-17-2014
Location: Derbyshire
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Reputation Power: 6
   
Indicators not flashing

After a wonderful start I have gone and confused myself!

I've dramatically chopped and changed the whole loom and have introduced a fault somewhere it seems after looming stuff up. When I indicate left everything works as expected. If I indicate right I get the tell tale light but no flashing on the actual lights. Now, I thought these went to the same point as the indicators?

If I disconnect the blue wire from the gauges to the loom I made for the lights and put 12V in then the indicators light up so bulbs and wiring to them is fine.

My confusion is that I have a tell tale and no indicator, any thoughts??
jseaman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-14-2015, 4:13 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,111
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: Indicators not flashing

Sounds like the the wires from the flasher and the clock lamp indicator are not proper. I had that type of situation when I put CBR600 clocks on my 900. I had the wires crossed and the dash flashed but the signal didn't. I messed up the running light and the wire from the flasher. I think I had them swapped. It took me a bit to figure it out just by swapping those wires around until it worked. My signals just had generic wires, not color coded to what Honda had.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP

Last edited by IanDoohan; 01-14-2015 at 5:41 PM. Reason: Typo
IanDoohan is offline  
post #3 of 4 Old 01-14-2015, 4:16 PM Thread Starter
 
Join Date: 11-17-2014
Location: Derbyshire
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Reputation Power: 6
   
Re: Indicators not flashing

Found it! Should have waited 2 more minutes before posting up - they do indeed go to the same place, found a break in a connector. Thanks for the help though anyway Ian (again!!)
jseaman is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-14-2015, 5:43 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,111
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: Indicators not flashing

Quote:
Originally Posted by jseaman View Post
Found it! Should have waited 2 more minutes before posting up - they do indeed go to the same place, found a break in a connector. Thanks for the help though anyway Ian (again!!)
Cheers!

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
fi light flashing sportmotob Honda RC51 12 12-17-2017 5:40 AM
indicators flashing wrong timmyfireblade Electronics 8 05-15-2011 10:30 AM
Indicators Ticking but not flashing? johnx14 Honda FireBlade 16 02-19-2011 1:42 PM
fast flashing indicators and a slipping clutch XS mostwanted Honda CBR400RR 17 05-16-2010 6:49 PM
LED's Flashing Too Quickly beefus1000 Honda FireBlade 7 06-19-2008 5:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome