needing help! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 02-02-2015, 8:32 PM Thread Starter
 
Join Date: 07-28-2014
Location: Saint louis
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
needing help!

I finally got my new ignition switch in the mail today. Slap it on the bike and still no fuel pump or anything. I can get the fuel pump to kick on running a jumper wire to the brown wire in the relay. And I can get the bike to crank jumping the starter button. That's all it will do really. I get just a neutral light on my dash. I'm at a loss.
01honda929rr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-03-2015, 4:31 PM
 
Join Date: 06-26-2014
Location: Pittsburgh
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
   
Garage
Re: needing help!

Quote:
Originally Posted by 01honda929rr View Post
I finally got my new ignition switch in the mail today. Slap it on the bike and still no fuel pump or anything. I can get the fuel pump to kick on running a jumper wire to the brown wire in the relay. And I can get the bike to crank jumping the starter button. That's all it will do really. I get just a neutral light on my dash. I'm at a loss.
The only help i can give on this issue is to check the wiring from the switch and the fuses.

Kevin
2001 Honda CBR 929rr Repsol Edition (Arielle)
https://www.fireblades.org/forums/hon...back-life.html
KGPrice is offline  
post #3 of 6 Old 02-03-2015, 5:03 PM Thread Starter
 
Join Date: 07-28-2014
Location: Saint louis
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: needing help!

Thank you. I was thinking the same thing. I get voltage on the brown wire going to the relay but not the pump. Relay is fine too. I'll give her a good look over again and get back with ya if I find anytjing
01honda929rr is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-04-2015, 10:44 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: needing help!

Quote:
Originally Posted by 01honda929rr View Post
I finally got my new ignition switch in the mail today. Slap it on the bike and still no fuel pump or anything. I can get the fuel pump to kick on running a jumper wire to the brown wire in the relay. And I can get the bike to crank jumping the starter button. That's all it will do really. I get just a neutral light on my dash. I'm at a loss.

If the switch is aftermarket then you need to solder in the diode from your old switch.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 6 Old 02-04-2015, 10:52 PM Thread Starter
 
Join Date: 07-28-2014
Location: Saint louis
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: needing help!

The new one I bought is a OEM switch so it has the diode. Now that pink wire has 10v running through it instead of 13.
01honda929rr is offline  
post #6 of 6 Old 02-28-2015, 2:48 PM Thread Starter
 
Join Date: 07-28-2014
Location: Saint louis
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: needing help!

Just wanted to let everyone know I got the bike running !!! so excited !!! I replaced the wiring harness with a used one from eBay, new OEM ignition and killswtich and it fired rite up no problem!! Thanks for the help everyone
01honda929rr is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Needing Some Help!!!! Machinegun Honda FireBlade 4 11-16-2012 12:44 PM
New here and needing help briguy1917 Introductions 9 04-03-2011 2:58 PM
needing f4 parts splashofpaint Wanted 1 10-27-2010 12:34 PM
Needing some help here...about to go mad r3voltn1 General Discussion 29 05-20-2010 8:08 PM
Another new guy needing help..... mikew5174 Honda FireBlade 13 11-28-2006 10:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome