1999 cbr900rr weird idle - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 02-13-2015, 9:28 PM Thread Starter
 
Join Date: 02-11-2015
Location: SoCal
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
1999 cbr900rr weird idle

So I recently bought a 1999 fireblade and I have noticed a small issue with the bike's idle.
After riding the bike for a while and it gets up in temperature(80-85+ c) the bike will have a lumpy idle and will drop from 1200 rpm to less than 1k rpm intermittently, as if wanting to stall.
It also affects when I take off in first, sometimes it will stall. My first thought was this was a result of me not putting the petcock to "off" when I would park it for the day/week.

After letting the bike run with the petcock "off", burning some of the fuel, I tested again and it still had the same problem.
I think it may be the spark plugs as I'm not sure when they were changed last.

Any ideas? Thanks guys. Bike has 25k miles, was running on 87(I filled up with 91 just now, to see if any difference, no noticeable difference).

Last edited by fayablade; 02-14-2015 at 3:39 AM.
fayablade is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-15-2015, 4:27 AM
 
Join Date: 12-09-2007
Location: Manchester UK
Age: 71
Posts: 931
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 50
                     
Re: 1999 cbr900rr weird idle

Air-leak, valve clearance?
jdugen is offline  
post #3 of 6 Old 02-16-2015, 11:56 AM Thread Starter
 
Join Date: 02-11-2015
Location: SoCal
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1999 cbr900rr weird idle

I forgot to mention, the bike pops on decel so I suspect it is running lean due to improper adjustment when the bike was rejetted for the D&D exhaust that the PO installed. I will check the pilot screws later this week to see if they are out far enough. Would this explain the strange idle, though? I'm not too experienced with troubleshooting so any feedback is appreciated. Thanks!
fayablade is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 03-12-2015, 4:44 AM
 
Join Date: 07-02-2011
Location: Australia
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1999 cbr900rr weird idle

Hi fayablade,

I got a similar problem to yours on my 1998 CBR900RR(W). Among the problem my bike was having were:

1. Unstable ideal between 800-1200 rpm even when the engine have warmed up. Much worst during morning start where my bike would simply stall and dead even with the choke on.

2. Acceleration to 4k rpm and deceleration to stop was not smooth and feels 'segmented'.

3. I even run on 97 for some time but it doesn't help with the problem.


What did I do?

At first was thinking of reconditioning the carb by changing all the O-rings,etc. Later, I inspect the carb and see that the rubber insulator between the carb and cylinder head was leaking air+gas mixture.


The rubber was hard & "dead" as it wasn't flexing anymore. Changed all 4 of then, cleaned and re-sync the carb, and everything runs back perfectly.

Last edited by eddy; 03-12-2015 at 6:23 PM.
eddy is offline  
post #5 of 6 Old 03-12-2015, 6:22 PM
 
Join Date: 07-02-2011
Location: Australia
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1999 cbr900rr weird idle

Quote:
Originally Posted by eddy View Post
Hi fayablade,

I got a similar problem to yours on my 1998 CBR900RR(W). Among the problem my bike was having were:

1. Unstable ideal between 800-1200 rpm even when the engine have warmed up. Much worst during morning start where my bike would simply stall and dead even with the choke on.

2. Acceleration to 4k rpm and deceleration to stop was not smooth and feels 'segmented'.

3. I even run on 97 for some time but it doesn't help with the problem.


What did I do?

At first was thinking of reconditioning the carb by changing all the O-rings,etc. Later, I inspect the carb and see that the rubber insulator between the carb and cylinder head was leaking air+gas mixture.


The rubber was hard & "dead" as it wasn't flexing anymore. Changed all 4 of then, cleaned and re-sync the carb, and everything runs back perfectly.


Here's a few pictures of the leaks.. Two of the carb are leaking while the other 2 are ok..
Attached Thumbnails
IMG_6418.PNG‎   IMG_6420.PNG‎   IMG_6421.PNG‎   IMG_6422.PNG‎  

eddy is offline  
post #6 of 6 Old 03-12-2015, 7:38 PM Thread Starter
 
Join Date: 02-11-2015
Location: SoCal
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1999 cbr900rr weird idle

Quote:
Originally Posted by eddy View Post
Here's a few pictures of the leaks.. Two of the carb are leaking while the other 2 are ok..
Oh wow, good catch. When I took the float bowl covers off, the o rings seemed to be ok and I didn't have any leaking.

I messed up one of my carbs though, so I had to order a new set anyway. Couldn't wait to find a deal so I just bit the bullet and am now waiting for them to get here! Congrats on fixing your problem, eddy.
fayablade is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
JET KIT CHALLENGE! 1999 CBR900rr 1999BladeMan Honda FireBlade 2 10-23-2013 1:59 AM
1999 GSXR 600 srad weird air noises? zackhamby General Discussion 2 07-13-2013 2:23 AM
My 1999 CBR900rr Lurch. Review My Ride 13 02-20-2011 7:23 AM
1999 CBR900rr Mikey1981 Honda FireBlade 1 03-15-2010 10:42 PM
1999 CBR900RR __DoPe_ShOw__ Review My Ride 6 02-01-2009 11:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome