Whats this mean? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 18 Old 02-26-2015, 10:31 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Whats this mean?

Whats up everyone! I'm trying to diagnose the red light and the f1 symbol that comes up. I know its all in the service manual but just wanted to check with you guys and see if you guys have encountered this specifically. What do you consider this? A single blink or no blink red light?
Bikes had them on since I purchased it so I wouldnt be able to tell anything different but seems to be running great.

This video shows what it does! Thanks in advance for any input!
Attached Files
File Type: mov trim.D7F5375B-C50F-4A88-A686-2E6D20102100.MOV‎ (7.84 MB, 22 views)
repo9809 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 02-27-2015, 6:29 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

Anyone??????!!!
repo9809 is offline  
post #3 of 18 Old 02-27-2015, 8:25 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Whats this mean?

i cant tell from the clip if its a 1 or not. you need to get under the seat n jump the diagnostic connector with a paper clip or a short wire with the bike off and then turn it to the on position n see how many blinks your getting. then get back with us. the connector is black, its under the driver seat on the right side if your sitting on the bike. it has 2 wires going into it n nothing hooked up to it. put the paper clip down in each side to complete the circuit. then turn the bike to on but dont start it. itll start blinking the codes. itll blink them in a loop over n over with a pause between loops.

if it is actually 1 blink go ahead and clear the memory and check your map sensor. its on the right side of the air box. it should have a vacuum line coming from it and a clip with wires. ive forgot to hook up my vacuum line myself after taking the air box off n it will throw the code. if its hooked up i would pull the clip n make sure its clean n no dirt or corrosion was present n plug it all back up. clear the codes n see if it comes back. if it still comes back make sure the far end of the vacuum hose coming off it is hooked up n doesnt have any leaks. if its all hooked up you might have a bad sensor or the wiring going to it is shorted out. most likely the vacuum hose is unhooked tho.

like i said tho its hard telling if its a 1 blink or not until you jump the diagnostic terminal under the seat.

also, just a heads up, if you upload your video clip to youtube n post the link here for the video instead more people will watch it. most people arent going to download stuff.

anyway, hope this help you out. if it turn out to be another code once you test it let us know.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 02-27-2015, 9:44 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Whats this mean?

Quote:
Originally Posted by 954Kevin View Post
also, just a heads up, if you upload your video clip to youtube n post the link here for the video instead more people will watch it. most people arent going to download stuff.

It's just too risky these days to download onto your device from a forum.
jondog9 is offline  
post #5 of 18 Old 02-28-2015, 4:03 AM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

For sure thanks man! I'll do that hopefully in the AM (snows suppose to be on its way)
And let you guys know. You really have to download it? I didnt know that.. I'll start posting them on youtube then with a link on here!
repo9809 is offline  
post #6 of 18 Old 03-02-2015, 8:48 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

I just jumped the connector and it looks like codes 11,34,35. Any suggestions?
Heres a link to the video I took jumping it!
repo9809 is offline  
post #7 of 18 Old 03-02-2015, 10:22 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Whats this mean?

Your vid isn't long enough for me to get it...

Clear the codes from the memory.
Your manual tells you the procedure right before the actual list of codes.

Then restart the bike, or at least turn the ignition on to see if any codes remain.
If you get no indication of any codes when you turn on the ignition or get the bike running, take it for a ride to see if new codes set.

I say that because if you don't know the last time the codes were erased, then they may old stored codes that are not relevant now. If they are, they will come back.

I didn't take the time to look up those codes since you have a manual, but in some cases, the ECU will assign an acceptable value to override the code and the bike will seem to operate normally.

EDIT: I'm assuming you have a manual, did you mention in another thread that you have one?
jondog9 is offline  
post #8 of 18 Old 03-02-2015, 11:37 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

I've actually reset it already. Yea I have a manual but just wanted to see if anyone had suggestions before I start doing anything else.
repo9809 is offline  
post #9 of 18 Old 03-03-2015, 11:27 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

I checked and cleaned the speed sensor and reset. Got rid of the 11 and 35 codes but still throwing 34. I cant seem to find the servo motor on the thing.
repo9809 is offline  
post #10 of 18 Old 03-03-2015, 11:37 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Whats this mean?

just follow the cables from the htev valve on the exhaust up to the servo motor. its on the left side

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #11 of 18 Old 03-04-2015, 1:38 PM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

Im not finding any cables? This is the left side under the tank where the servo motor is suppose to be according to the manual.
Attached Thumbnails
image.jpg‎  
repo9809 is offline  
post #12 of 18 Old 03-04-2015, 2:05 PM
 
Join Date: 04-23-2009
Location: Gahanna, Ohio
Age: 51
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 37
                     
Re: Whats this mean?

Looks like the HTEV servo was removed, which would explain the code. Not a big issue, just the annoying FI light won't go off unless you do a "servo buddy".
The cables would attach where I have the exhaust sensor located for my Z-FM.
Attached Thumbnails
WIN_20140717_110208.JPG‎  
Lobsta13 is offline  
post #13 of 18 Old 03-04-2015, 2:15 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Whats this mean?

yep just looks like its been deleted. pretty common mod. might just check on ebay n search servo buddy. they are like 50$ there is also a write up on this site in the how to articles section that tells you how to build one with radio shack parts for like 10$

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #14 of 18 Old 03-05-2015, 8:42 AM
 
Join Date: 04-23-2009
Location: Gahanna, Ohio
Age: 51
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 37
                     
Re: Whats this mean?

The servos fail over time, as the plastic gears strip out pretty easily if the cables get stuck.
As Kevin said you can make a servo buddy easy enough if you have basic electronic skills or just buy one if you don't feel like trying it out. Search the forum for HTEV delete and you'll find it.
I left my light on and rolled with it.
Lobsta13 is offline  
post #15 of 18 Old 03-06-2015, 1:06 AM Thread Starter
 
Join Date: 07-27-2014
Location: Reno,Nv
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Whats this mean?

Yea i dont really care about the light being on, just want to make sure its not affecting the performance of the bike in any way.
repo9809 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats up everyone! f3guy Introductions 5 03-09-2011 2:10 AM
whats up madmouse1 Introductions 4 03-13-2007 7:17 PM
whats up dunn_95_rr Introductions 16 04-19-2006 3:57 PM
Whats up? truff1 General Discussion 8 03-21-2006 2:33 AM
whats up KAWBOY69JR General Discussion 45 09-29-2005 9:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome