Lost Torque. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 03-01-2015, 2:48 PM Thread Starter
 
Join Date: 03-01-2015
Location: Florida
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Lost Torque.


Hello everyone. I have a 2001 CBR929 with 12k miles on it. I parked it for approx. 9 years. I changed the fuel pump, oil, oil filter, spark plugs, air filter, and fuel regulator. I purchased this bike brand new back in 2001 but even though I changed all these parts I don't feel the same torque. I used to be able to do wheelies on it and now I cant because I don't have much torque. I have not make any modifications on this bike. Any suggestions on what I can do to improve the torque? Thanks for your help in advance.

SpeedPro is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-01-2015, 4:17 PM
 
Join Date: 02-10-2015
Location: Ayrshire - Scotland
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 5
 
Re: Lost Torque.

Is it the exhaust valve not opening?
acemclynch is offline  
post #3 of 5 Old 03-02-2015, 12:41 AM
 
Join Date: 02-04-2015
Location: California
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 5
 
Garage
Re: Lost Torque.

You need a turbo kit in there. Only way to fix it
OutBreak is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-02-2015, 8:59 AM
 
Join Date: 11-14-2009
Location: Morristown, Tennessee
Age: 44
Posts: 823
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Reputation Power: 56
                     
Garage
Re: Lost Torque.

Why did you park it for 9 years? Did you start the bike any during that time? Are you getting any MIL lights flashing on the speedo? I agree with above comment about checking to make sure the exhaust valve is working. If its stuck it could cause your problem. Also start the bike and once its warm spray a mist of water onto each header pipe. If the water evaporates quickly the pipe is hot and the cylinder is firing good. If not you need to check that cylinder.

SOLD: 03 CBR954
backdoc is offline  
post #5 of 5 Old 03-02-2015, 11:16 AM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Lost Torque.

clogged injectors?
jondog9 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost cbr 929 key Brusslesprouts Honda FireBlade 8 02-17-2011 1:01 AM
Lost my Dad project'RR' Off-Topic 20 06-22-2010 7:02 PM
Lost my key lilbacon Honda FireBlade 11 02-06-2010 3:06 AM
Lost Key Fastrr Honda FireBlade 2 06-30-2007 7:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome