Help reading these codes - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 03-02-2015, 9:46 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Help reading these codes

Trying to get my bike running and right now I cant get it to start. I just replaced the fuel pump and filter. 100% the pump was out. Did a full tune up. Went to fire her up and no dice...


got the the 9 at the end.. cant tell if the first ones are 12 or 1 & 2?? Any help appreciated!


Last edited by MrEnizzle; 03-02-2015 at 9:53 PM.
MrEnizzle is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-02-2015, 10:24 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help reading these codes

its 1, 2,9,11 they always cycle from single digits to double digits then start over. the long pulse counts as 10+1 short pulse after is 11 then it starts back over

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #3 of 11 Old 03-02-2015, 10:36 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help reading these codes

if its running ok i would clear the codes n see if they return. if they do i would start by unhooking the IAT sensor on the center rear of the air box n do the same for the MAP sensor on the right of the air box n hook them back up after giving them a look to be sure they arent really dirty or need cleaning. check your MAP vacuum line and do the same for the connector on the back of the clocks. some dielectric grease wouldnt hurt to help contact in the connectors.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 03-02-2015, 10:45 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help reading these codes

Quote:
Originally Posted by 954Kevin View Post
if its running ok i would clear the codes n see if they return. if they do i would start by unhooking the IAT sensor on the center rear of the air box n do the same for the MAP sensor on the right of the air box n hook them back up after giving them a look to be sure they arent really dirty or need cleaning. check your MAP vacuum line and do the same for the connector on the back of the clocks. some dielectric grease wouldnt hurt to help contact in the connectors.
As of right now it won't fire. Wondering if any of these codes cause the bike not not start? Most of them seem to pertain to sensors.. I know a speed sensor should not cause it to not start.
MrEnizzle is offline  
post #5 of 11 Old 03-02-2015, 11:02 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help reading these codes

was the bike running before? or did you get it in this condition? im not entirely sure but the reason i ask is the service manual list wrong connection with map and tp sensor. from that i get those connectors are interchangeable and could have been swapped by mistake. i dont thin the map or iat sensor would keep it from running but if the tp sensor were swapped with the map sensor it might not run. if thats even possible. they are right next to one another n its the wording in the service manual that makes me wonder if thats not whats going on maybe? if it was running before and you havent done anything in that area then i guess maybe not but if you have had them both unhooked maybe you hooked them back up backwards or if it was like that when you got it maybe the po did it?

just a thought. if it was running n now isnt whats different? were you just riding along n it died or were you out n went to restart it n it was dead or was it running before you did anything to it like maybe change the plugs or something like that n went to start it n no dice? im no real mechanic but sometimes two heads are better than one.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #6 of 11 Old 03-03-2015, 1:11 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help reading these codes

Quote:
Originally Posted by 954Kevin View Post
was the bike running before? or did you get it in this condition? im not entirely sure but the reason i ask is the service manual list wrong connection with map and tp sensor. from that i get those connectors are interchangeable and could have been swapped by mistake. i dont thin the map or iat sensor would keep it from running but if the tp sensor were swapped with the map sensor it might not run. if thats even possible. they are right next to one another n its the wording in the service manual that makes me wonder if thats not whats going on maybe? if it was running before and you havent done anything in that area then i guess maybe not but if you have had them both unhooked maybe you hooked them back up backwards or if it was like that when you got it maybe the po did it?

just a thought. if it was running n now isnt whats different? were you just riding along n it died or were you out n went to restart it n it was dead or was it running before you did anything to it like maybe change the plugs or something like that n went to start it n no dice? im no real mechanic but sometimes two heads are better than one.
I purchased the bike from a buddy of mine who laid it down. When I bought it it would not start. I quickly realized that the fuel pump was out and after pulling it and testing it, replaced it. While I had the bike down, I popped in a set of NGKs, cleaned the throttle body's and did an oil change.

Once I installed the new fuel pump, I could now hear it working when the ignition switch on. But the bike won't start. Pulled the codes and here I am.

I looked at the sensors and they are on correct I believe because to have the switched I'd really have to pull the harness over.

Unplugged the sensors and tried again.. still nothing. ..
MrEnizzle is offline  
post #7 of 11 Old 03-03-2015, 8:20 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help reading these codes

******UPDATE*******

Got ol girl running.. unplugged all the sensors and greased em, unplugged and clean both the speedo and the starter solenoid and greased up everything.. and she fired up!

When it's on no FI light is being thrown. With that being said, should I clear the codes or just leave it as is?
MrEnizzle is offline  
post #8 of 11 Old 03-03-2015, 9:02 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help reading these codes

thats good news man. if it were me i would go ahead n clear the codes n take it out for a serious flogging n see if any came back up. sounds like you got it licked tho.

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #9 of 11 Old 03-03-2015, 9:32 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help reading these codes

Quote:
Originally Posted by 954Kevin View Post
thats good news man. if it were me i would go ahead n clear the codes n take it out for a serious flogging n see if any came back up. sounds like you got it licked tho.
As soon as the weather clears up I will definitely take her out for a gold romping! Thanks for the help!
MrEnizzle is offline  
post #10 of 11 Old 03-03-2015, 9:51 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: Help reading these codes

its always nice when a plan comes together. im sure it was a great moment when without getting your hopes up you hit the starter button and it came to life. almost as good as hitting your favorite curve on it once the weather lets you. up here in indiana we are looking at 12" of snow tomorrow. : (

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #11 of 11 Old 03-03-2015, 10:07 PM Thread Starter
 
Join Date: 02-22-2015
Location: San Antonio
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Help reading these codes

Quote:
Originally Posted by 954Kevin View Post
its always nice when a plan comes together. im sure it was a great moment when without getting your hopes up you hit the starter button and it came to life. almost as good as hitting your favorite curve on it once the weather lets you. up here in indiana we are looking at 12" of snow tomorrow. : (
Haha yup I was on my lunch break when I was messing with it.. I was like yeeeeesssssss.. took me having to blip the throttle but she fired up. Had to adjust the idle but was all good.

The weather here in Texas is nuts.. sunny one day freezing the next.. been raining all week and is supposed to freeze tomorrow. He hardly see any snow though.. put some snow chains on you bike! Lol
MrEnizzle is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What are you reading, have read just now? setanta Off-Topic 110 01-05-2013 12:47 PM
Whatcha reading? Godsmacked Off-Topic 22 02-21-2011 12:21 PM
noo-b reading up TeckniX Introductions 0 06-01-2008 11:32 AM
Required Reading Chain Politics 7 09-11-2005 8:59 PM
What are you reading? sheepofblue Off-Topic 81 01-12-2005 12:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome