SOLVED: HISS and Relay mod NO GO! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 03-17-2015, 2:58 PM Thread Starter
 
Join Date: 12-14-2014
Location: The Netherlands
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
SOLVED: HISS and Relay mod NO GO!

Hi,

I own a 2002 954r and I encountered an odd little problem.
I searched through the forum, but nothing did even came close to what I'm experiencing recently. Last weekend I washed my bike and I connected my battery to a charger. After a while I noticed that my right turn signal indicator flashes simultaneously with the HISS light. I tried to turn it off by using the two dashboard buttons as described in the manual, but no luck. I noticed that when the bike is turned of and the key not in place. The turn signal indicator stops when I push the turn signal switch to the right. But when I push the switch again , normally to stop the turn signals, the right turn signal indicator starts to flash again. I really have no idea what could have caused this. Bike looks and runs like new and I don't notice any other mechanical or electrical failures.

Any ideas?

Updated: (European HISS and relay mod for LED turn signals is a no go. Wanted to add in the titel in SOLVED too.

Last edited by CrashHouse; 03-18-2015 at 12:44 PM. Reason: Solverd
CrashHouse is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-18-2015, 8:50 AM
 
Join Date: 03-29-2005
Location: Bothell, WA.
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 15
 
Garage
Re: Strange HISS problem

Just guessing here....
Sounds like a short or water contamination causing a short. Could be a bad ground someplace? Really, those are strange goings on and may require quite a bit of detective elimination.... Unless somebody else has seen this and fixed it.
rudyrov is offline  
post #3 of 5 Old 03-18-2015, 12:41 PM Thread Starter
 
Join Date: 12-14-2014
Location: The Netherlands
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Strange HISS problem

Thanks rudyrov, but I solved the problem.
I did the relay mod for using LED turn signals, but it appears it's a bad combo with HISS. I'm glad I didn't cut the original wires, so I just put the original connectors in place and everything is okay. So guess I'm destined to use resistors after all.

The bike ran a while after the mod without problems, so it didn't occur to me that it could be related.
CrashHouse is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-18-2015, 1:52 PM
 
Join Date: 03-29-2005
Location: Bothell, WA.
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 15
 
Garage
Re: SOLVED: HISS and Relay mod NO GO!

Glad you solved it, I tried LED turn signals for like 5 minutes and took them off. Have also tried them in my car with less than ideal results.
Really like them at home though! Have them all over the house!
rudyrov is offline  
post #5 of 5 Old 03-19-2015, 3:06 AM
 
Join Date: 11-17-2011
Location: Chippenham
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Reputation Power: 12
         
Re: SOLVED: HISS and Relay mod NO GO!

Just get clear lenses for your originals, with orange bulbs, look better than oem, and no faff with resistors.
Spaz is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange electrical problem. help rc46 Honda FireBlade 3 03-10-2014 6:57 AM
a strange problem with my 954 can anybody help please littlerick Honda FireBlade 0 05-02-2011 11:45 AM
strange problem deillest Honda FireBlade 13 03-15-2008 3:55 AM
strange problem HEATZ Honda FireBlade 7 06-17-2007 5:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome