No power to starter? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 22 Old 03-29-2015, 2:43 AM Thread Starter
 
Join Date: 10-02-2014
Location: Aus
Posts: 560
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Reputation Power: 22
                     
No power to starter?

Ok a bit of spoon-feed request .

..so went to start the bike up for the first time in a while and the starter wont engage, not even a click. Im getting the click from the headlight relay turning off and thats all. Iv tried the jump starter, charged the battery, charged the jumpstarter, so its definitely not the battery.

What's the first thing I should check?

I'll admit i havent checked anything yet or even looked in the manual, id just thought id run it by you guys in case its an easy answer

Id do the same for you!

cheers
Squid is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 03-29-2015, 7:40 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Jump the starter relay with a screw driver acroos the terminals. It's where the main fuse is kept. 2 Allen head bolts. If the starter bumps then you have a bad solenoid. They fry sometimes as part of the charging system overcharging problem. The connector could be melted. Give it a look-see.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #3 of 22 Old 03-29-2015, 8:02 AM Thread Starter
 
Join Date: 10-02-2014
Location: Aus
Posts: 560
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Reputation Power: 22
                     
Re: No power to starter?

Thanks Ian.
Ok, I'm going to fall on my sword here...

After reading your reply, i decided to go out and have a look, and on the way to the garage i asked myself, "are you sure it was in neutral?"

It was in gear on its side stand, I'm a f'cking idiot.

Im pretty embarrassed, do you mind if i delete my posts?

Last edited by Squid; 03-29-2015 at 8:13 AM.
Squid is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 03-29-2015, 9:02 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Hahahahahahahaha. I won't tell anyone. Easy fix though

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #5 of 22 Old 03-29-2015, 6:05 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

Hi
I actually have that problem and it's not in gear
I also have a Merlin 3000 alarm
I initially thought that might be the issue but after reading iandoohan reply I think that might be the problem
However I have no idea where those terminals are and how to test it
If you could guide me that would be great
Thx
Eyal514 is offline  
post #6 of 22 Old 03-29-2015, 6:41 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Quote:
Originally Posted by Eyal514 View Post
Hi
I actually have that problem and it's not in gear
I also have a Merlin 3000 alarm
I initially thought that might be the issue but after reading iandoohan reply I think that might be the problem
However I have no idea where those terminals are and how to test it
If you could guide me that would be great
Thx
If you have a 900RR:

It's the red connector at the top of the photo, to the right of the positive battery cable below the sub frame rail. To the left of the red connector is a flimsy rubber cap/cover that covers the 2 Allen head screws that need to be jumped with the screwdriver.




My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #7 of 22 Old 03-29-2015, 7:45 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

Ok perfect I did that and started the bike
I checked the fuse and it looks intact however the terminals seem corroded in the relay
Does that mean the solenoid needs to be changed?
Thx again for the advice
Eyal514 is offline  
post #8 of 22 Old 03-29-2015, 7:51 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Quote:
Originally Posted by Eyal514 View Post
Ok perfect I did that and started the bike
I checked the fuse and it looks intact however the terminals seem corroded in the relay
Does that mean the solenoid needs to be changed?
Thx again for the advice
Yes, generally that means the starter solenoid is bad, which is located in that housing. Check the terminals on the red plug to make sure they aren't melted sometimes the wires fry and short out, making the solenoid not work properly.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #9 of 22 Old 03-29-2015, 7:57 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

I can't tell if it's melted but one of them definitely has some corrosion
Eyal514 is offline  
post #10 of 22 Old 03-29-2015, 8:11 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Quote:
Originally Posted by Eyal514 View Post
I can't tell if it's melted but one of them definitely has some corrosion
Clean it all up and see if it works afterward.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #11 of 22 Old 04-11-2015, 2:13 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

Hey iandoohan
I cleaned the terminals and changed the solenoid
Still the same
Do you have any other suggestions?
Thx
Eyal514 is offline  
post #12 of 22 Old 04-11-2015, 3:11 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Quote:
Originally Posted by Eyal514 View Post
Hey iandoohan
I cleaned the terminals and changed the solenoid
Still the same
Do you have any other suggestions?
Thx
How about your ignition 10 amp fuse? Make sure all your multi pin connectors are tight and free of corrosion.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #13 of 22 Old 04-11-2015, 3:20 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

Do you think maybe the alarm is the cause
When I try to start the bike and I press the ignition button the headlight goes out but nothing happens
I've checked every fuse on the bike
Thx
Eyal514 is offline  
post #14 of 22 Old 04-11-2015, 3:40 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,052
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 661 Post(s)
Reputation Power: 102
                     
Garage
Re: No power to starter?

Quote:
Originally Posted by Eyal514 View Post
Do you think maybe the alarm is the cause
When I try to start the bike and I press the ignition button the headlight goes out but nothing happens
I've checked every fuse on the bike
Thx
It could definitely be the alarm, but I don't know anything about them. Did it run before the alarm was installed? The headlight will go out to direct that power to the starter. That's normal. Have you checked all the safety switches? Side stand, clutch, and neutral? Does the neutral light come on?

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is online now  
post #15 of 22 Old 04-11-2015, 3:52 PM
 
Join Date: 03-29-2015
Location: Canada
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No power to starter?

The thing is it worked with the alarm for the last 10 years
But something happened after I put the trickle charger a few monthes ago
And it is on neutral it's not the side stand because the bike is in neutral
Eyal514 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Non starter RRX CabbosRRX Honda FireBlade 38 06-12-2014 3:04 PM
none starter timmyfireblade Honda FireBlade 5 05-29-2012 4:37 PM
2000 929, No power except when pressing starter? klayman Honda FireBlade 7 03-19-2012 10:38 PM
Non Starter! macca666 Honda CBR 600 9 03-20-2010 9:27 PM
97 F3 non-starter trotsky Honda CBR 600 7 06-23-2007 1:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome