Clicking/grinding sound when cold and revved - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 04-12-2015, 3:14 PM Thread Starter
 
Join Date: 09-17-2014
Location: Oklahoma, USA
Age: 26
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
   
Clicking/grinding sound when cold and revved

So I've had my blade for about a year, and I've taken that time to slowly fix everything that I can. One thing that has always bugged me, that I've never known the cause of is the noise the bike makes when cold.

The bike starts fine, and purrs. But if I rev it up before I've given her a chance to warm up for a minute or so, it makes a grinding noise. It bogs like most cold carbuerated things do, but it makes relatively noise grinding sound along with it. As soon as it's warmed up, it runs perfectly fine.

1999 CBR900RR
jdsfighter is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-13-2015, 1:27 AM
 
Join Date: 03-29-2015
Location: Qld, Townsville
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Clicking/grinding sound when cold and revved

That's part of the Honda experience, Many 954 owners will tell you the same thing. Just let her warm up to operating temp before belting it.
ELECTRICJELLY is offline  
post #3 of 4 Old 04-13-2015, 10:52 AM Thread Starter
 
Join Date: 09-17-2014
Location: Oklahoma, USA
Age: 26
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
   
Re: Clicking/grinding sound when cold and revved

I thought that may be the case, but I've had a few different people ask about it, so I figured it was worth asking about.

1999 CBR900RR
jdsfighter is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-14-2015, 1:10 AM
 
Join Date: 03-29-2015
Location: Qld, Townsville
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Clicking/grinding sound when cold and revved

Yeah, the tolerances on the 954 are a little funny, so you need to let her warm up to about 85 degrees Celcius then go on the ride. I know sometimes it isn't practical to do so, so just take it easy when you take off it she hasn't gotten to operating temp.
ELECTRICJELLY is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking/grinding sound when cold and revved jdsfighter Honda FireBlade 0 04-09-2015 3:29 PM
954 Cold start ticking/clicking Sportbike_Mike Honda FireBlade 32 01-20-2013 8:44 PM
friction/ slight grinding sound holla Honda FireBlade 5 04-09-2009 6:33 PM
Grinding sound when clutch is disengaged Brett_f3 Honda CBR 600 3 01-23-2008 4:28 PM
CBR954RR clicking sound? BadBrad Honda FireBlade 12 08-13-2007 11:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome