PGM FI and MIL CBR954RR3 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 04-15-2015, 3:34 AM Thread Starter
 
Join Date: 02-13-2015
Location: belgium
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
PGM FI and MIL CBR954RR3

Can anyone tell me if this is normal...

When ignition switch is turned on (engine stop switch is at run) all indicators lights up a few seconds... next all indicators goes out but the PGM FI indicator stays on and the RED MIL lights up again and stays on until the engine is started.

I tought the PGMI FI indicator goes out after a few seconds and the red MIL lights stays off when ignition switch is turned on?
sheepie1979 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-15-2015, 2:17 PM
 
Join Date: 10-17-2007
Location: hotlanta, south cack-a-lacky, the 'Burgh
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 12
 
Send a message via Yahoo to kahlilj
Re: PGM FI and MIL CBR954RR3

I'm not sure of what steps to take for diagnosis without looking through the service manual, but have you checked there first? attached is a file showing the failure codes associated with the FI lamp. I suggest to take a look at those and determine what you mode is, then proceed with diagnosis.

does it blink at all? stay lit continuously then goes off? etc..

good luck.
Attached Thumbnails
MIL failure codes.JPG‎  
kahlilj is offline  
post #3 of 6 Old 04-15-2015, 9:55 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,520
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: PGM FI and MIL CBR954RR3

so both the fi and the red light go off once the bike is running?

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-16-2015, 3:23 AM
 
Join Date: 03-29-2015
Location: Qld, Townsville
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: PGM FI and MIL CBR954RR3

Are you sure it's not just lighting up because there is no oil pressure when the bike isn't running?
ELECTRICJELLY is offline  
post #5 of 6 Old 04-16-2015, 5:45 PM
 
Join Date: 10-17-2007
Location: hotlanta, south cack-a-lacky, the 'Burgh
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 12
 
Send a message via Yahoo to kahlilj
Re: PGM FI and MIL CBR954RR3

Quote:
Originally Posted by 954Kevin View Post
so both the fi and the red light go off once the bike is running?

I am not sure and don't have access to my bike right now to tell you how mine works, but my point was if you think there might be an issue then follow the procedure in the shop manual to determine if there truly is a fault: Start the engine with the bike on its kickstand and the MIL light will either remain on or blink if there is an error in it's memory bank.

You said that your light goes OFF after starting the engine so you should be ok. Are you experiencing any problems?

Better yet do you have the service manual??
kahlilj is offline  
post #6 of 6 Old 04-22-2015, 3:43 AM Thread Starter
 
Join Date: 02-13-2015
Location: belgium
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: PGM FI and MIL CBR954RR3

I tested it, and got one long blink and one short blink... engine operates normally... so it should be my vehicle speed sensor? But it seems that my vehicle speedometer works normally....

I think i'm ging to reset the memory and see if he gives me the same fault again...
sheepie1979 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome