Dead spot on 929.. need help!!!! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 17 Old 05-27-2016, 5:40 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Dead spot on 929.. need help!!!!

So I have a 2000 cbr 929.. bought it.. same day I got it.. it dropped a valve.. replaced head.. headgasket and etc.. even changed the harness.. added a power commander 5.. now.. the problem.. it idles way to low and dies and when I hit the gas it bogs down.. in every gear.. any help would be greatly appreciated.. my mechanic said maybe a tps.. is there anyway to clean that? Do we have to sync the throttle bodies? He's even stumped on this one.. I'm pretty sure he didn't sync the throttle bodies but is it necessary? Plz help!!!!!!!! I've had this bike a year and only rode it twice
929hell is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 05-27-2016, 7:10 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: Dead spot on 929.. need help!!!!

Have you adjusted the idle control knob?

Here's a thread for on '01 929RR:

https://www.fireblades.org/forums/hon...adjusting.html
lanbrown is offline  
post #3 of 17 Old 05-27-2016, 7:57 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

Yes we have tried that.. still no luck
929hell is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 05-27-2016, 8:36 PM
Administrator
 
WERA689's Avatar
 
Join Date: 12-15-2010
Location: Suburban Atlanta, GA
Posts: 239
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Reputation Power: 13
         
Re: Dead spot on 929.. need help!!!!

Absolutely should sync the throttle bodies, anytime anything is changed in the valve train, including valve adjustments. That may not fix your problem, but it could cause others once you get this one sorted.
WERA689 is offline  
post #5 of 17 Old 05-27-2016, 8:49 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

Well it's weird.. it seemed to idle better with the old wiring harness on it.. had it switched out cause it was dropping voltage.. now with this harness (no cuts in the wiring).. it seems to run worse than before
929hell is offline  
post #6 of 17 Old 05-27-2016, 8:55 PM
Administrator
 
WERA689's Avatar
 
Join Date: 12-15-2010
Location: Suburban Atlanta, GA
Posts: 239
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Reputation Power: 13
         
Re: Dead spot on 929.. need help!!!!

Have you tried bypassing the Power Commander? Just to see how it runs on a stock map.
WERA689 is offline  
post #7 of 17 Old 05-27-2016, 8:57 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

Quote:
Originally Posted by WERA689 View Post
Have you tried bypassing the Power Commander? Just to see how it runs on a stock map.

Yes.. it runs even worse
929hell is offline  
post #8 of 17 Old 05-28-2016, 12:19 AM
Administrator
 
WERA689's Avatar
 
Join Date: 12-15-2010
Location: Suburban Atlanta, GA
Posts: 239
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Reputation Power: 13
         
Re: Dead spot on 929.. need help!!!!

Maybe your injectors are clogged. I'd run it with the airbox open and see what you can see down the throttle bodies.
WERA689 is offline  
post #9 of 17 Old 05-28-2016, 12:52 AM
 
Join Date: 03-12-2016
Location: usa
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Dead spot on 929.. need help!!!!

Quote:
Originally Posted by 929hell View Post
my mechanic said maybe a tps.. is there anyway to clean that?
Does it have a code? No. Not it. No cleaning needed... if it coded, pins were green, then yes, that is about all there is to clean.

Quote:
Do we have to sync the throttle bodies?
No.

Quote:
He's even stumped on this one..
Recheck cam timing? Or is this with the servo mod and that bog/dead spot?
Catch22 is offline  
post #10 of 17 Old 05-28-2016, 7:55 AM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

Quote:
Originally Posted by Catch22 View Post
Does it have a code? No. Not it. No cleaning needed... if it coded, pins were green, then yes, that is about all there is to clean.

No.

Recheck cam timing? Or is this with the servo mod and that bog/dead spot?
It's throwing a code about the servo.. he done away with the servo and tacked the exhaust I believe is what he said.. we put a servo buddy on the bike;but it still flashes the code.. could this be the problem?
929hell is offline  
post #11 of 17 Old 05-28-2016, 7:56 AM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

The timing should be right on.. he owns a motorcycle shop here locally
929hell is offline  
post #12 of 17 Old 05-28-2016, 7:53 PM
 
Join Date: 08-09-2010
Location: Ontario
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 10
 
Re: Dead spot on 929.. need help!!!!

Check and make sure all your vaccum lines are on correctly and connected to the map sensor it's an easy mistake to make.
cutsheal5 is offline  
post #13 of 17 Old 05-29-2016, 8:46 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

Quote:
Originally Posted by cutsheal5 View Post
Check and make sure all your vaccum lines are on correctly and connected to the map sensor it's an easy mistake to make.
I'm waiting to hear back from mechanic.. he said he's still trying.. maybe there's hope lol
929hell is offline  
post #14 of 17 Old 06-05-2016, 7:11 PM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

So he couldn't figure it out.. he rechecked everything..
929hell is offline  
post #15 of 17 Old 06-08-2016, 9:03 AM Thread Starter
 
Join Date: 05-27-2016
Location: Ga
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Dead spot on 929.. need help!!!!

All vacuum hoses are connected right and he put a new map sensor on it.. any other suggestions?
929hell is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
93 900rr dead spot bigfish909 General Discussion 2 04-19-2014 9:09 AM
new to the spot dimples77 Introductions 3 03-07-2014 12:29 AM
CBR f3 high RPM dead spot/ power loss ghubbell25 General Discussion 2 07-15-2011 1:03 AM
Got a real bad dead spot in throttle any help steves954 General Discussion 1 05-31-2011 12:52 PM
Dead spot and sluggish zrides Honda FireBlade 5 06-22-2007 3:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome