Indicator Issues - Unknown Cause - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 06-02-2016, 7:48 AM Thread Starter
 
Join Date: 06-02-2016
Location: Adelaide, South Australia
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Indicator Issues - Unknown Cause

Hi Everyone,

Late last year I purchased a borked '01 929. Some elbow grease and a little TLC and she was right as rain, but there's still got one problem I can't work out for the life of me.

When I use the indicator (left or right), it will take anything from a few seconds to a few minutes for the indicators to actually start flashing.

Initially, I thought it was the flasher cam, but replaced that and the issue persisted. Visual inspection of all four indicators, bulbs and bulb sockets show no issues, and a quick multimeter over the wires when the flashing actually happens shows full voltage.

I'm starting to think it's an issue with the switch housing. The bike was left outside unridden for some months before I purchased it, and hadn't been ridden for a good couple of years before that - housing etc. are rather sun-bleached, so I wouldn't be surprised if it was an issue.

Anyone have thoughts on it? I'm not keen on purchasing a new housing to replace the current one when I don't know for absolutely sure that it's the cause of the issue. Is it a common/known problem, or have you seen it before?

TIA
stueh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-02-2016, 8:59 AM
 
Join Date: 03-12-2016
Location: usa
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Indicator Issues - Unknown Cause

I'd find a long wire, both ends are showing bare wire. This is my ground tool. I now find a winker base, the winker having some metal base, anything metal on the winker is this wire end touching it. I turn the key on, winker blinking, I now ground the other wire end to a good known ground on the bike... are my winks running normal? Yes... wire a better ground from any winker to the frame... that or tear the whole bike down and assemble with clean, scraped to shinny bare metal finishes at their ground points... see what chemically happened leaving it outside? Rust [condensation] under the ground points and things pop up like poor winker grounds, etc. That's one guess at it.
Catch22 is offline  
post #3 of 4 Old 06-02-2016, 10:30 AM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,028
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 386 Post(s)
Reputation Power: 59
                     
Re: Indicator Issues - Unknown Cause

I'd invest some time into CAREFULLY removing, disassembling, cleaning, reassembling, and reinstalling the control block. I had similar issues when I purchased my RR3, but after a thorough cleaning & lubricating, all is well

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-03-2016, 3:01 AM
 
Join Date: 11-17-2011
Location: Chippenham
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Reputation Power: 12
         
Re: Indicator Issues - Unknown Cause

Clean inside the control switch, it's dirty, that is all.
Spaz is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
929 , indicator , troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Led indicator issues 96 Blade gavboy7 Aftermarket Perfomance Parts Reviews 2 08-20-2015 9:52 AM
UNKNOWN WHEEL JRGOOD General Discussion 7 11-02-2011 11:19 PM
Unknown wheel. Please help ervanddebskid Honda FireBlade 2 10-08-2011 7:09 PM
Unknown 929 screen ? stinger07 Honda FireBlade 5 03-12-2007 5:03 PM
Help on unknown switch back179 Honda CBR 1100XX 4 02-13-2007 8:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome