03 954RR idle issue on start up - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 06-26-2016, 7:47 PM Thread Starter
 
Join Date: 06-26-2016
Location: Baltimore, MD
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
03 954RR idle issue on start up

hello everyone i have a 954rr with 18xxx miles and when i start the bike i have to hold the throttle or the bike will shut off. after about 10-20 seconds the bike will idle perfectly as if there is no issue. whether its warm cold it makes no difference. i can ride for 2 hours stop to get gas or do anything for just a second or hours and it does the same thing. rough when it first starts i have to play with the throttle and hold it for 10-20 seconds then it idles beautifully. i am a auto mechanic so im very mechanically inclined just not to familiar with bikes even tho i know they are pretty much the same. the issue is annoying and idk what else to do. i checked the normal spark plugs, air filter, fuel filter etc
ilmf86 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-26-2016, 8:14 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,028
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 386 Post(s)
Reputation Power: 59
                     
Re: 03 954RR idle issue on start up

welcome to the site ...and the world of 954 electrical issues

I'd like to take a guess and say your MIL (red LED on the gaugepod) is illuminated? if so, do you know how to check for codes?

I have an idea what's wrong with it, but it's purely an educated guess without knowing a code.

Looking forward to your reply.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #3 of 3 Old 06-26-2016, 8:36 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,028
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 386 Post(s)
Reputation Power: 59
                     
Re: 03 954RR idle issue on start up

If you don't know how to check for codes... or don't want to... lift the tank (the prop rod is under your seat), and CAREFULLY remove the airbox. There's a sensor (both vacuum and electrical) attached to the bottom RIGHT (brake side) of the airbox and wedged between the frame. It is the MAP sensor. Since I'm guessing here, I'd say the vacuum line has come UNplugged. MAP sensor failure is "2 Blinks" when using the self-diagnosis plug found under your seat.

If that's not it, I hope this post at least helps someone else who may have come across this thread in the future.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cbr 954 rr idle issue vancev General Discussion 6 06-18-2015 4:43 PM
cbr 954 cough, idle issue samba2 Honda FireBlade 0 08-27-2013 7:43 AM
CBR 929 idle issue jamesfs912 Honda FireBlade 12 12-24-2009 11:11 PM
idle issue kuziken Honda CBR 600 2 04-03-2009 8:14 PM
fast idle issue Firehawk Honda FireBlade 5 03-08-2007 1:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome