Issues with running - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 05-29-2017, 9:37 PM Thread Starter
 
Join Date: 10-12-2016
Location: USA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Issues with running

Own a 99 cbr900rr, with 30k miles on it, replaced the spark plugs and cleaned out the bowls in the carb and the jets, Did not disassemble the diaphrams. The pilot jets were turned out about 1.5 turns from being turned in all the way. I cleaned the bowls and jets, and turned the pilot jets out to about 2.5 turns. The bike has a new BMC filter (not the race version) and yoshimura RS-3 exhaust, Before I cleaned and adjusted the pilot jets, the bike would always idle at around 2000rpm. It did not have an idle adjust screw. I can drop the idle by twisting the throttle forward. I also have issues with the bike dying or bogging extremely when cracking the throttle when its still cold. Once the bike reaches 180 degrees F it usually runs okay, but still just idles at 2000rpm. What exactly is going on here. Any ideas? Right now the pilot jets are 2.5 turns out, and I can get the bike to idle. as soon as I crack the throttle it bogs/dies, eventually I can get it up to 4-5k but wont really go past that. Once warmed up you can bang it off the rev limiter but it will die when you let off. If i pull the choke all the way it will shoot up to about 4-5k rpm but will bog when the throttle is opened.
Artichoke93 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-06-2017, 11:30 PM Thread Starter
 
Join Date: 10-12-2016
Location: USA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: Issues with running

Just to update my own thread, turns out my carbs we're what I assume to be pretty extremely out of sync, i'll include pictures. Cylinders 1 and 2, were open way past idle circuit, while 3 and 4 were completly closed. Mind you, this was all without a throttle adjustment knob, I had to buy one!!! I basically installed the adjustment knob (backed out all the way), closed all my butterflies valves to match the adjustment knob and then synced them by eye as best I could to open evenly with the idle adjustment knob!




Last edited by Artichoke93; 06-06-2017 at 11:37 PM.
Artichoke93 is offline  
post #3 of 3 Old 06-26-2017, 3:16 PM Thread Starter
 
Join Date: 10-12-2016
Location: USA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: Issues with running

AYYYEEEEOOOOOO back from the dead, Whats up guys bike runs ****ing great EXCEPT 6-7k rpm full throttle... goes nice and smooth and starts to stutter at 6-7k not a bog, but backfiring ish kinda, passes 7k Runs like a mother****er! Any ideas, before I dive into my carbs again?
Artichoke93 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
99rrx running issues gas Honda FireBlade 5 05-06-2015 2:11 AM
2000 cbr 929rr running issues spinelli006 Honda FireBlade 4 04-28-2015 9:59 AM
Running issues. Cjm13 General Discussion 4 08-27-2013 8:29 PM
98 CBRF3 running issues. Mulkxican Honda CBR 600 23 10-31-2012 4:02 PM
Running Issues cbr400scotland Honda CBR400RR 1 04-21-2009 5:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome