random delayed throttle response at speed - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 5Likes
  • 1 Post By MrPickwick
  • 1 Post By Jim16
  • 1 Post By IanDoohan
  • 1 Post By Jim16
  • 1 Post By MrPickwick
 
LinkBack Thread Tools
post #1 of 8 Old 08-21-2017, 12:25 PM Thread Starter
 
Join Date: 08-20-2016
Location: MONTREAL
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
random delayed throttle response at speed

hello all
on my '96 which otherwise works just fine, I noticed that if high going at speeds above (around)130 kph, if I let go off the throttle for a short while (for instance when reaching other vehicules in front of me), and then roll it back to get some acceleration (for instance after having set a new trajectory avoiding said vehicles and resuming acceleration) , it has a small delay, as if the engine wasn't getting the right mixture.I does that for a short instant and then regains its normal acceleration, just like a short cough.
It happens on the highway, when the general speed is kept above 100 kph and more.I haven't noticed that on slower roads with more difference between max and min speeds.
What could be the most probable cause?
I don't know in what shape the air filters are, but if they were dirty or if it was a bigger problem, wouldn't the delay in throttle happen at all revs?

thank you !

Last edited by Jim16; 08-21-2017 at 12:35 PM.
Jim16 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-21-2017, 1:00 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: random delayed throttle response at speed

Hi could you say what jet sizes you have, and have you put a dyno kit on
IanDoohan likes this.
MrPickwick is offline  
post #3 of 8 Old 08-21-2017, 2:59 PM Thread Starter
 
Join Date: 08-20-2016
Location: MONTREAL
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
Re: random delayed throttle response at speed

I don't know, I will have to parse through the bike's paperwork...
MrPickwick likes this.
Jim16 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-21-2017, 3:10 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,210
Mentioned: 70 Post(s)
Tagged: 4 Thread(s)
Quoted: 747 Post(s)
Reputation Power: 102
                     
Garage
Re: random delayed throttle response at speed

I can't remember, but I know you posted a picture of your RR, all red, correct?

What exhaust pipe and air filter are you running?

If you have some sort of aftermarket exhaust and air cleaner with no jet kit, that ma be the issue.

These bikes can be sensative with fueling when you start changing things around. Let us know, as well as jet sizes/needle position when you get the time.
MrPickwick likes this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #5 of 8 Old 08-21-2017, 4:49 PM Thread Starter
 
Join Date: 08-20-2016
Location: MONTREAL
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
Re: random delayed throttle response at speed

indeed, it's the red bike and it has a custom pipe.
the whole exhaust line is custom, the cartridge is a devil. hold on I'll find the info for the carbs ...brb
IanDoohan likes this.
Jim16 is offline  
post #6 of 8 Old 08-23-2017, 6:12 PM
 
Join Date: 08-23-2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: random delayed throttle response at speed

I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
Jergernaut is offline  
post #7 of 8 Old 08-24-2017, 4:15 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: random delayed throttle response at speed

Quote:
Originally Posted by Jergernaut View Post
I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
what colour are the plugs after a goodish run, and at what throttle position does this happen, have you got clips on the needle for adjustment, Stock size for jets is 120
https://www.fireblades.org/forums/hon...ets-900rr.html
Attached Thumbnails
Carb jetting chart.JPG‎  
IanDoohan likes this.

Last edited by MrPickwick; 08-25-2017 at 5:45 AM.
MrPickwick is offline  
post #8 of 8 Old 08-24-2017, 2:04 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,210
Mentioned: 70 Post(s)
Tagged: 4 Thread(s)
Quoted: 747 Post(s)
Reputation Power: 102
                     
Garage
Re: random delayed throttle response at speed

Quote:
Originally Posted by Jergernaut View Post
I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
Hi, as a suggestion, I would repost this (copy and paste) into your own thread, no disrespect, but this is a thread created by Jim16 for a specific problem he is having.

I just don't want to see this thread getting clogged up with answers to both questions.

I'll be happy to offer suggestions to your thread when I see it.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 poor throttle response, and a little more cb7guy Honda CBR 600 11 11-10-2014 11:43 AM
idles but no throttle response!! cbrbuggie General Discussion 13 04-27-2014 5:03 PM
High speed throttle response toecutter75 General Discussion 1 03-25-2008 10:21 AM
throttle response SIX General Discussion 10 08-28-2007 6:56 PM
Lag in Throttle Response Lebout1kRR Tools / Garage / Paddock 7 08-07-2007 1:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome