Weird (irritating!) starting problem 929 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 08-29-2017, 10:15 AM Thread Starter
 
Join Date: 08-29-2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Weird (irritating!) starting problem 929

I have a very weird and irritating starting problem that has emerged, It's a 2001 929. Used to start fine.


Leaving the bike overnight or longer, it often won't start on the starter button. Fuel pump primes (I can hear it) and battery is fine. The motor turns over no problem it just won't fire. I've run injector cleaner through it and replaced the plugs, but no difference.


HOWEVER. If I bump start it, it fires up perfectly fine instantly. Actually I don't even need to do that, just sitting on it and pushing it forward a touch while in gear to turn the motor, and after doing that it then starts on the starter button.


Once it's started, it then re-starts absolutely fine. The bike runs absolutely fine it's only starting that's the issue.


It's only while it's been sitting for a bit that it won't start. And once the motor is turned over by pushing it then starts on the starter button. So I'm thinking it's fuel related, some problem getting initial fuel into the motor, but what specifically? Any advice appreciated!
Elliot is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-29-2017, 11:08 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Weird (irritating!) starting problem 929

Hi ,have you checked for a loose Ignition pulse generator in the crankcase cover
MrPickwick is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
929 Starting Problem mikecarr4 Honda FireBlade 23 06-22-2018 4:47 AM
weird starting issue, immobiliser problem? oztin275 Honda FireBlade 0 06-01-2015 7:20 PM
929 STARTING PROBLEM Joneal722 Honda FireBlade 0 02-18-2013 8:17 PM
929 problem starting cedric1050 General Discussion 5 11-28-2006 2:14 PM
929 Electrical Problem, Not always starting. Ivo Honda FireBlade 1 10-28-2005 8:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome