Wont Start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 8 Old 09-09-2017, 2:02 PM Thread Starter
 
Join Date: 09-08-2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Garage
Wont Start

Hi.
Filled up the tank and drove off. 5 minutes later my bike cut out and would not start up again.
i have checked the fuses and non are blown. New battery installed. The cluster lights up but no headlights . And the Rear lights up but with the flickers frozen. Any ideas what i could check next....please, any help.
Attached Thumbnails
image1.JPG‎   image2.JPG‎  
jwstanley01 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-09-2017, 4:01 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 40
Posts: 3,522
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Reputation Power: 48
                     
Re: Wont Start

i wish i had something to offer in way of help.. hang tight n im sure some guys will offer some ideas.

does the bike turn over?

what year n model is the bike?

is the fuel pump priming?

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #3 of 8 Old 09-09-2017, 10:02 PM
 
Join Date: 09-24-2012
Location: HOCKEYTOWN MI
Posts: 242
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Reputation Power: 8
 
Re: Wont Start

It *might* be an 08-11 Euro/World model, judging by the speedo cluster and the inclusion of the HISS system...

Anyways, I would doublecheck a few things: turn signal/flasher wiring (any recent mods done there? look for "grounded out" wires), the emergency killswitch position (and switch housing), loose battery terminals and the fusebox as well (20amp "headlight start" fuse and the fuel pump relay).

G'luck & let us know what the culprit was !

-'02 Silver/Black CBR 954RR
-'06 Black/Metallic Gray RC-51

-'11 Graphite Black CBR 1000RR
(sold)
-'08 Pearl Orange CBR 600RR (sold)
COBRA90GT is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 09-09-2017, 11:53 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Wont Start

Quote:
Originally Posted by jwstanley01 View Post
Hi.
Filled up the tank and drove off. 5 minutes later my bike cut out and would not start up again.
i have checked the fuses and non are blown. New battery installed. The cluster lights up but no headlights . And the Rear lights up but with the flickers frozen. Any ideas what i could check next....please, any help.
Hi,when you turn ignition on does pump prime, I know you said you have a new battery but was it fully charged before it was put on the bike, with a multi meter find what volts you have when you turn the ignition on, and maybe give the battery a good charge
MrPickwick is offline  
post #5 of 8 Old 09-10-2017, 2:05 AM Thread Starter
 
Join Date: 09-08-2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Garage
Re: Wont Start

thanks for the suggestions thus far. My bike is an 11 Euro model. it does turn over just no start. An i cannot hear the fuel priming either. I'll work my way through the wiring to check for a short.
jwstanley01 is offline  
post #6 of 8 Old 09-10-2017, 2:55 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Wont Start

Do you have any PC on board or Theft Alarm Fitted, beside HISS

Last edited by MrPickwick; 09-10-2017 at 3:06 AM.
MrPickwick is offline  
post #7 of 8 Old 09-10-2017, 7:51 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Wont Start

Also have a look at this , Post#14
Strange Starting Problem - 2010 CBR1000RR - Honda CBR1000 Forum : 1000RR.net
MrPickwick is offline  
post #8 of 8 Old 09-10-2017, 8:02 AM Thread Starter
 
Join Date: 09-08-2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Garage
Re: Wont Start

thanks. i just have a gps tracker installed
jwstanley01 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
fi light , flickers , wont start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Still wont start tarrantcody Honda CBR 600 7 05-19-2013 12:55 AM
wont start, need some help please! adidrick Honda FireBlade 9 07-15-2011 1:31 AM
97 F3 wont start..tried everything I know of!!!! MeanF3i Honda CBR 600 15 07-13-2011 12:55 AM
98 F3 wont start billb600f3 Honda CBR 600 0 07-04-2010 1:16 PM
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-19-2010 12:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome