CBR929RR Priming - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 14Likes
Reply
 
LinkBack Thread Tools
post #1 of 23 Old 09-14-2017, 8:18 AM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
CBR929RR Priming

Hi All,

I've recently purchased a 2001 Fireblade, it was quite cheap so expected a few niggles.

On my first ride I got stranded in a pub in Somerset as the battery wasn't charging, replaced the reg/rec and Stator.

I had an auto electrician come and have a look at it as the reg/rec and stator had been wired together and just wanted to make sure that everything was ok.

Since doing so, when I start the bike, the injection system carries on priming, usually it just made a noise for a couple of second and then turns off. But it does start.

There was an odd wire attached to the -ve battery terminal, which I am assuming was for an datatool alarm which doesn't work (as well as some other dodgy bits going on).

Below are some photos from under the seat. Does anyone know why the system keeps on priming?

https://www.dropbox.com/s/15w16671y2..._3671.jpg?dl=0

https://www.dropbox.com/s/z98xj7d24i..._3722.jpg?dl=0

Last edited by winz; 09-14-2017 at 8:19 AM. Reason: Adding images.
winz is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 09-14-2017, 8:43 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Quote:
Originally Posted by winz View Post
Hi All,

I've recently purchased a 2001 Fireblade, it was quite cheap so expected a few niggles.

On my first ride I got stranded in a pub in Somerset as the battery wasn't charging, replaced the reg/rec and Stator.

I had an auto electrician come and have a look at it as the reg/rec and stator had been wired together and just wanted to make sure that everything was ok.

Since doing so, when I start the bike, the injection system carries on priming, usually it just made a noise for a couple of second and then turns off. But it does start.

There was an odd wire attached to the -ve battery terminal, which I am assuming was for an datatool alarm which doesn't work (as well as some other dodgy bits going on).

Below are some photos from under the seat. Does anyone know why the system keeps on priming?

https://www.dropbox.com/s/15w16671y2..._3671.jpg?dl=0

https://www.dropbox.com/s/z98xj7d24i..._3722.jpg?dl=0
Sounds like a constant live feed to the pump, pop up the tank and have a look if any other wires are attached to the pump (besides the Harness)
BigdaddyPaz and winz like this.
MrPickwick is offline  
post #3 of 23 Old 09-14-2017, 9:07 AM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
Re: CBR929RR Priming

Quote:
Originally Posted by spagiratwink View Post
Sounds like a constant live feed to the pump, pop up the tank and have a look if any other wires are attached to the pump (besides the Harness)
Thanks for the reply spagiratwink. I've had a look under the tank and it doesn't seem like anything else is attached to the pump.

I've included a little video as it makes a different sound after 1 second.

https://www.dropbox.com/s/3ydksqvuch..._3728.m4v?dl=0

https://www.dropbox.com/s/dur3p7iy0y..._3727.jpg?dl=0
winz is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 09-14-2017, 9:19 AM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,033
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 388 Post(s)
Reputation Power: 59
                     
Re: CBR929RR Priming

@winz

I've never had this problem, and these are just educated GUESSES;
1. The Fuel Pump Relay is "going bad" and therefore malfunctioning and not stopped working. If there is an identical relay, try "swapping" them to see it the problem continues. If so, replace with new.

2. OR perhaps the FPR (fuel pressure regulator) is going bad? If the regulator isn't reading that the fuel system is fully "charged", maybe that's why it continues to prime?

again, just educated guesses.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #5 of 23 Old 09-14-2017, 10:08 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Quote:
Originally Posted by winz View Post
Thanks for the reply spagiratwink. I've had a look under the tank and it doesn't seem like anything else is attached to the pump.

I've included a little video as it makes a different sound after 1 second.

https://www.dropbox.com/s/3ydksqvuch..._3728.m4v?dl=0

https://www.dropbox.com/s/dur3p7iy0y..._3727.jpg?dl=0
Quote:
Originally Posted by unslow1 View Post
@winz

I've never had this problem, and these are just educated GUESSES;
1. The Fuel Pump Relay is "going bad" and therefore malfunctioning and not stopped working. If there is an identical relay, try "swapping" them to see it the problem continues. If so, replace with new.

2. OR perhaps the FPR (fuel pressure regulator) is going bad? If the regulator isn't reading that the fuel system is fully "charged", maybe that's why it continues to prime?

again, just educated guesses.
Good idea from @unslow1 ,swap that relay with the headlight relay to see if that works
BigdaddyPaz and winz like this.
MrPickwick is offline  
post #6 of 23 Old 09-14-2017, 10:11 AM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
Re: CBR929RR Priming

Quote:
Originally Posted by spagiratwink View Post
Good idea from @unslow1 ,swap that relay with the headlight relay to see if that works
Perfect, now to try and find them....
winz is offline  
post #7 of 23 Old 09-14-2017, 10:16 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Quote:
Originally Posted by winz View Post
Perfect, now to try and find them....
Here
Attached Thumbnails
Capture.PNG‎  
winz likes this.
MrPickwick is offline  
post #8 of 23 Old 09-14-2017, 10:23 AM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
Re: CBR929RR Priming

Quote:
Originally Posted by spagiratwink View Post
Here
Are they mean to to be under the pillion seat? I can't see any there!
winz is offline  
post #9 of 23 Old 09-14-2017, 10:31 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Quote:
Originally Posted by winz View Post
Are they mean to to be under the pillion seat? I can't see any there!
here
Attached Thumbnails
Fuel relay.PNG‎   Headlight relay.PNG‎  
MrPickwick is offline  
post #10 of 23 Old 09-14-2017, 12:01 PM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
Re: CBR929RR Priming

Quote:
Originally Posted by spagiratwink View Post
here
Could they have been moved? There isn't any sign of relays in the tail at all

http://www.dropbox.com/s/yylcc0butgd..._3674.jpg?dl=0

(I am assuming a certain amount of posts are needed for images to show, or maybe it the forum doesn't like images hosted on a secure domain)

Last edited by winz; 09-14-2017 at 12:15 PM.
winz is offline  
post #11 of 23 Old 09-14-2017, 12:23 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Quote:
Originally Posted by winz View Post
Could they have been moved? There isn't any sign of relays in the tail at all

http://www.dropbox.com/s/yylcc0butgd..._3674.jpg?dl=0

(I am assuming a certain amount of posts are needed for images to show, or maybe it the forum doesn't like images hosted on a secure domain)
Don't think so, would have to rewire the loom just to shift those, definitely not under the pillion seat?
MrPickwick is offline  
post #12 of 23 Old 09-14-2017, 12:30 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Just seen your picture, can you send us one looking from above and down
MrPickwick is offline  
post #13 of 23 Old 09-14-2017, 12:34 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Sorry matey I've been sending you info on the 954, kick my backside
MrPickwick is offline  
post #14 of 23 Old 09-14-2017, 12:38 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: CBR929RR Priming

Here
Attached Thumbnails
929.PNG‎  
MrPickwick is offline  
post #15 of 23 Old 09-14-2017, 12:42 PM Thread Starter
 
Join Date: 09-14-2017
Posts: 14
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Reputation Power: 0
 
Re: CBR929RR Priming

Quote:
Originally Posted by spagiratwink View Post
Just seen your picture, can you send us one looking from above and down
That was a photo from earlier this week

Could they be on the outside of the tray? Sorry for all the questions, I am a bit of a noob when it comes to all of this.
winz is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump not priming! 95m3032679 Honda FireBlade 32 03-10-2018 12:40 PM
CBR929RR Fuel priming constant acemclynch Honda FireBlade 5 02-17-2015 1:35 PM
fuel pump not priming. still... 01honda929rr Honda FireBlade 0 01-21-2015 4:38 PM
No fuel pump priming kleenf4i Honda FireBlade 2 09-09-2012 11:22 AM
priming but no fuel ? stopsign Honda FireBlade 2 11-01-2005 3:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome