O2 sensor problem... - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 1 Old 02-18-2018, 9:19 AM Thread Starter
 
Join Date: 02-18-2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
O2 sensor problem...

Hi!

Could someone post a pic of the grey ecu/ecm coneccting from a california type 929rr, need to know to which pin the Orange/White wire goes?

Got a european model but apperantly someone changed the ecu/ecm to a cali type and now the 23 fault code is on, wiring harness dosent have the o2 sensor connection so I need put the resistor straight to the ecu, just dont know to what pin the other end needs to be put!

Hope someone can help...
Fin929RR is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR 929 MAP Sensor Problem barebones Streetfighter 0 09-05-2015 5:47 AM
HELP!!! 2011 Blade MAP Sensor problem? jaymz77 Honda FireBlade 9 03-10-2013 7:31 PM
crank sensor/pulsar and fuel problem ArmySkyDiver Honda FireBlade 20 11-02-2010 2:05 PM
Fuel sensor problem? steroidhed01 Honda CBR 600 2 11-21-2009 7:32 PM
Problem with secondary throttle position sensor ucfmotorcycle1 Suzuki Motorcycles 3 03-26-2008 11:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome