954rr wont start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 5Likes
  • 1 Post By MrPickwick
  • 1 Post By BurnsToughFord
  • 1 Post By unslow1
  • 2 Post By BurnsToughFord
 
LinkBack Thread Tools
post #1 of 15 Old 03-10-2018, 10:02 AM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
954rr wont start

My fireblade has never given me any issues first off. I parked it this fall in my heated shop. Had a tender on it, started it a couple times. Then one day I go to start it and nothing, turns out my tender died and my battery as well. Fast foward to now and i buy a new battery and install. The bike cranks fine, no warning light, but the fuel pump will not prime. The relay in front of the battery does click when i turn the key on. The bike has hit a few times but wont run, so i know the ignition is working. Just not the fuel pump. Fuse is good as well.

Any suggestions on what to check next?

Thanks
BurnsToughFord is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 03-10-2018, 12:36 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

So the relay for the fuel pump kicks on for 5-10 seconds with the key on, then turns off. OR at least some relay does. but not the pump. unpluged the pump and went to the 3 wires and when i turn the key on i get 10.5v across one green and one brown. Locked up fuel pump?
BurnsToughFord is offline  
post #3 of 15 Old 03-10-2018, 1:10 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,032
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 388 Post(s)
Reputation Power: 59
                     
Re: 954rr wont start

Check the ENGINE STOP RELAY in the tailsection. You may be able to access it through the "passenger" seat.
Attached Thumbnails
IMG_20171120_124239.png‎  

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan

Last edited by unslow1; 03-10-2018 at 1:38 PM. Reason: erroneous information corrected.
unslow1 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 03-10-2018, 1:17 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

So there should be 2 relays clicking on and off for the fuel pump?
BurnsToughFord is offline  
post #5 of 15 Old 03-10-2018, 1:40 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,032
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 388 Post(s)
Reputation Power: 59
                     
Re: 954rr wont start

no. I must've been off my meds

please excuse me. check any/all connections. clean. lubricate. if still no joy, try applying 12v direct.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #6 of 15 Old 03-10-2018, 4:28 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: 954rr wont start

Quote:
Originally Posted by BurnsToughFord View Post
So the relay for the fuel pump kicks on for 5-10 seconds with the key on, then turns off. OR at least some relay does. but not the pump. unpluged the pump and went to the 3 wires and when i turn the key on i get 10.5v across one green and one brown. Locked up fuel pump?
As @unslow1 says , also when you checked the voltage at the pump harness side was the voltage for a second or so then disappear or did it stay on , with your charger going south and the battery also, does sound like a surge somewhere, check that Green earth wire from the pump through connections, its happened to be that before, heres the circuit to follow,with relays and fuses
Attached Thumbnails
Fuel pump.JPG‎  
MrPickwick is offline  
post #7 of 15 Old 03-10-2018, 8:41 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

the voltage stays on continiously. Both relays are clicking on when i turn the key on.
BurnsToughFord is offline  
post #8 of 15 Old 03-11-2018, 1:10 AM
 
Join Date: 07-23-2017
Location: Elyria
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: 954rr wont start

If direct voltage is a no go a new fuel pump is not so bad for a DIY project. Good luck, better now in a heated shop than on the side of the road.

2003 954RR Titanium Gray & Black (The Fastest Color)
Devil High Mount Double Barrel
PC3 USB
Pics https://www.fireblades.org/forums/garage.php?do=viewvehicle&vehicle_id=1785
Kebidaboo is offline  
post #9 of 15 Old 03-11-2018, 4:56 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: 954rr wont start

Quote:
Originally Posted by BurnsToughFord View Post
the voltage stays on continiously. Both relays are clicking on when i turn the key on.
Hi , you really need to isolate the situation, as @unslow1 says , run a direct feed from a battery to the fuel pump, unclip the fuel line ( as per manual) remember its under pressure, get something to catch the fuel and connect the feed, if the pump runs then the fault has to be somewhere in between the battery and the pump, if the pump doesn't run .......Page 5-57 of the manual
unslow1 likes this.

Last edited by MrPickwick; 03-11-2018 at 5:06 AM.
MrPickwick is offline  
post #10 of 15 Old 03-11-2018, 12:58 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

Okay thanks. I am getting a FI light on my gauges intermittently now to.
MrPickwick likes this.
BurnsToughFord is offline  
post #11 of 15 Old 03-11-2018, 5:53 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,032
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 388 Post(s)
Reputation Power: 59
                     
Re: 954rr wont start

Quote:
Originally Posted by BurnsToughFord View Post
Okay thanks. I am getting a FI light on my gauges intermittently now to.
are you knowledgeable of how to perform the Self-Diagnosis Test and decypher the "codes"
MrPickwick likes this.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #12 of 15 Old 03-12-2018, 12:38 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

No i dont know how to. But im pretty capeable. I dont have a repair manual for this thing unfortunately.
BurnsToughFord is offline  
post #13 of 15 Old 03-12-2018, 2:47 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

Dead fuel pump guys. Thanks for the help. I adjusted my testing method a bit, got 12v at the plug. So i put 12v straight the pump, no dice. Crazy how it can just up and lock up for no issue.
unslow1 and COBRA90GT like this.
BurnsToughFord is offline  
post #14 of 15 Old 03-13-2018, 9:11 AM
Supporting Member
 
oldbastard's Avatar
 
Join Date: 05-10-2010
Location: Holland
Posts: 272
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Reputation Power: 15
           
Re: 954rr wont start

If you do a post-mortem on the pump I'd love to know why it stopped working.
oldbastard is offline  
post #15 of 15 Old 03-13-2018, 3:45 PM Thread Starter
 
Join Date: 06-26-2007
Location: Iowa
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Reputation Power: 13
 
Re: 954rr wont start

Im wondering if it isnt varnashed up. I let the bike sit 4-5 months with very little fuel in it. I forgot to fill it up before winter hit.
BurnsToughFord is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR 954rr cranks but wont start..any help is appreciated Z_renzetti General Discussion 8 07-07-2016 7:42 AM
954rr wont start phaney General Discussion 7 04-03-2016 11:34 AM
954rr wont start/ecm prob philwikette Honda FireBlade 6 11-09-2015 1:55 AM
Honda 954rr wont start when it heats up!! help please Ayousri Honda FireBlade 3 07-09-2011 1:03 AM
954rr wont start.. neowolfpup Honda FireBlade 0 07-10-2010 8:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome