cuts out at around 8k - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 30 Old 03-13-2018, 7:21 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
cuts out at around 8k

I have a 2010 cbr1000rr that cuts out and backfires around 8k, it's all stock except the exhaust, It didn't start tell I removed the baffle so I put the baffle back in and the issue proceeded, I have been all over looking for ideas, I have cleaned the tank the injectors all work, and the mesh screen in the tank and it hasn't worked I'm at a loss.
JONZZZY is offline  
Sponsored Links
Advertisement
 
post #2 of 30 Old 03-14-2018, 2:21 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: cuts out at around 8k

Not worked on the later Blades, but this sounds like a mapping issue, does your bike have a Power Commander, with a new exhaust it should need re-mapping , a Dyno run should find the fault, and have you tried putting the stock can back on
BigdaddyPaz likes this.
MrPickwick is offline  
post #3 of 30 Old 03-14-2018, 7:45 AM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
no power commander, and I no longer have the stock can
JONZZZY is offline  
Sponsored Links
Advertisement
 
post #4 of 30 Old 03-14-2018, 7:46 AM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
as for the dyno I made the apt today so if he finds it I'll post for the next guy that had this issue
unslow1 and MrPickwick like this.
JONZZZY is offline  
post #5 of 30 Old 03-14-2018, 8:14 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: cuts out at around 8k

Quote:
Originally Posted by JONZZZY View Post
as for the dyno I made the apt today so if he finds it I'll post for the next guy that had this issue
Nice one @JONZZZY
MrPickwick is offline  
post #6 of 30 Old 03-14-2018, 2:10 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
dyno showed nothing other than running rich, fixed that but still cuts out at the exact same spot
JONZZZY is offline  
post #7 of 30 Old 03-14-2018, 2:55 PM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: cuts out at around 8k

Maybe a few other things to check, fuel line, IAT sensor, MAP sensor , and looking at other symptoms , it came up with faulty side stand switch, could be one to check by just bypassing it for one run only, dont know where you are , but bariometric pressure could be a factor, could be ECU restricting fuel
MrPickwick is offline  
post #8 of 30 Old 03-14-2018, 7:09 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,147
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 712 Post(s)
Reputation Power: 102
                     
Garage
Re: cuts out at around 8k

Fouled plug for some unforeseen reason? Typically though, it will run like crap throughout the entire rev range (that the fouled plug will allow it to). Running rich for a basically stock bike seems kind of odd to me. Generally bikes are as lean as they can be, up to a point to meet emissions standards. Rich with no mods is a kind of a paradox. It should be as lean as lean can get. Maybe the richness fouled a plug(s).

Does it get through the 8k interruption, then on to red line ok? And how was the rich condition fixed without a PC?

What is the history of the bike as far as you know?

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #9 of 30 Old 03-15-2018, 12:47 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
doing the plugs today then going to test it again and see what happens hopefully it's that easy.
JONZZZY is offline  
post #10 of 30 Old 03-15-2018, 6:27 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
plugs replaced no change still cuts out, I'm at a total loss, checked sensors all are good I'm at a complete loss, but after plugs it had one good run that crapped out again, bypassed the kick stand sensor no change, will continue checking sensors I guess
JONZZZY is offline  
post #11 of 30 Old 03-15-2018, 9:04 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,147
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 712 Post(s)
Reputation Power: 102
                     
Garage
Re: cuts out at around 8k

FPR maybe?

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #12 of 30 Old 03-15-2018, 10:04 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
going to try the cps, read another thread and sounds like that could be my issue, the only thing is it's not throwing any codes for anything, the checks engine light isn't even coming on. so now it just kinda plug and play.
JONZZZY is offline  
post #13 of 30 Old 03-18-2018, 8:44 AM
 
Join Date: 09-24-2012
Location: HOCKEYTOWN ® MI
Posts: 242
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Reputation Power: 8
 
Re: cuts out at around 8k

Sounds like you've had it apart at least a couple of times by now so the only bit of advice that I'll offer is to check, re-check & then triple check ALL of the connections that were touched (unplugged & plugged back in) during the teardown/re-assembly process.

Disregard if this has already been done...

Are you also using the correct sparkplugs called for in the service manual ?

-'02 Silver/Black CBR 954RR
-'06 Black/Metallic Gray RC-51

-'11 Graphite Black CBR 1000RR
(sold)
-'08 Pearl Orange CBR 600RR (sold)
COBRA90GT is offline  
post #14 of 30 Old 03-24-2018, 7:53 PM Thread Starter
 
Join Date: 03-13-2018
Posts: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
new update bike now the tach will go crazy check engine light came one then never cut out again while the check light was on. any new ideas?


also had a new battery put in and new injectors, also cleaned and rechecked all the connections
JONZZZY is offline  
post #15 of 30 Old 03-25-2018, 4:26 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: cuts out at around 8k

Can you run a check on stored faults, there should be something there
MrPickwick is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cuts out Gazzer Honda CBR 600 8 05-25-2012 5:41 AM
cuts out ozflash Honda FireBlade 16 12-08-2011 1:05 PM
cuts out dcb Honda FireBlade 2 07-17-2011 4:09 AM
01 RC Cuts out ??? Brett Haven Honda RC51 6 01-14-2009 5:22 PM
Cuts showmethebombs Off-Topic 5 01-23-2005 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome