Several codes, not running - Page 2 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 16Likes
Reply
 
LinkBack Thread Tools
post #16 of 24 Old 05-16-2018, 2:56 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Several codes, not running

Just before you put everything back, , ignition on and turn the engine over at wide open throttle for about 10 seconds, should clear the cylinders , if your sure your getting fuel to the cylinders attach everything and see if it starts, if not try the starter fluid spray (just a mist), then check again for fault codes, just in case (and I know it should be right) check the right plug is going to the right cylinder, I know the harness should be in that order but I'm belt and braces
Attached Thumbnails
plugs.JPG‎  
unslow1 and BigdaddyPaz like this.
MrPickwick is offline  
Sponsored Links
Advertisement
 
post #17 of 24 Old 05-17-2018, 1:08 AM
 
Join Date: 08-08-2015
Location: Vacaville, CA.
Age: 41
Posts: 316
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Reputation Power: 9
         
Garage
Re: Several codes, not running

Quote:
Originally Posted by gjp03954rr View Post
What i thought too even with timing off should sputter. Yes checked firing by hanging plug out, grounded to frame. Still have harness out, any other thoughts before i put it in wire loom and put back in place?
Check the gray connector towards the front of the bike that connects to the cluster, i had a melted wire in there that was hard to see. but the plastic gave it away.
MrPickwick likes this.
BigdaddyPaz is offline  
post #18 of 24 Old 06-29-2018, 12:00 AM Thread Starter
 
Join Date: 09-06-2015
Location: boaz alabama
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Several codes, not running

FINALLY had time to work on bike. Got everything back together after doing the suggestions and still wont start but all codes are cleared except 7,9, and 34 which arent hooked up because air box is off and egcv is out. I sprayed starting fluid and it now sputters with quite a bit of it sprayed in it. Ended up pulling injectors out and they arent spraying fuel. I thought it was getting fuel because i had checked fuel line from pump but hadnt checked injectors. No fi codes so what could be goin on now?

Last edited by gjp03954rr; 06-30-2018 at 12:52 AM.
gjp03954rr is offline  
Sponsored Links
Advertisement
 
post #19 of 24 Old 07-04-2018, 1:16 AM Thread Starter
 
Join Date: 09-06-2015
Location: boaz alabama
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Several codes, not running

I cant find anything in the shop manual about the injectors not working without a code. After checking grounds and wiring harness connectors whats left? Anyone with an idea?
gjp03954rr is offline  
post #20 of 24 Old 07-11-2018, 4:47 PM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 53
Posts: 1,223
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Reputation Power: 20
         
Garage
Re: Several codes, not running

perhaps they are simply gummed up from old/bad fuel so the ECU fires them, there is an electrical circuit, so the ECU does not throw a fault, but at the same time you've no fuel becasue they simply wont open!
machinehead is offline  
post #21 of 24 Old 07-15-2018, 10:22 PM Thread Starter
 
Join Date: 09-06-2015
Location: boaz alabama
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Several codes, not running

I will clean them but didnt seem like they would all not spray anything at all at the same time and it has only had 100% pure gas with no ethanol since ive had it
gjp03954rr is offline  
post #22 of 24 Old 07-29-2018, 11:33 PM Thread Starter
 
Join Date: 09-06-2015
Location: boaz alabama
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Several codes, not running

It wasnt the injectors wasnt working, it was that they werent getting fuel. After changing fuel pump i put fuel lines on backwards even after going by shop manual
MrPickwick likes this.
gjp03954rr is offline  
post #23 of 24 Old 07-29-2018, 11:40 PM
 
Join Date: 08-08-2015
Location: Vacaville, CA.
Age: 41
Posts: 316
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Reputation Power: 9
         
Garage
Re: Several codes, not running

Quote:
Originally Posted by gjp03954rr View Post
It wasnt the injectors wasnt working, it was that they werent getting fuel. After changing fuel pump i put fuel lines on backwards even after going by shop manual
were you able to put the fuel lines back the way they supposed to?
MrPickwick likes this.
BigdaddyPaz is offline  
post #24 of 24 Old 08-01-2018, 12:14 AM Thread Starter
 
Join Date: 09-06-2015
Location: boaz alabama
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Several codes, not running

Yeah got them put back right. I put an aftermarket adjustable fpr on it now it runs like a charm. Just have a few more bugs to fix like a broken bolt on fuel pump causing a slow drip. Bolt was broken when i got it. I put sealant on gasket and it stopped leak for a while but now its started back.
jon 8214, IanDoohan and MrPickwick like this.
gjp03954rr is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Codes 9 / 11 and 51 Honda1000 Honda FireBlade 1 03-29-2017 1:35 AM
what are these codes please pitbullcbrf4i General Discussion 3 04-20-2011 8:58 PM
does anyone know f1 codes Emerick Honda RC51 7 02-19-2011 3:59 PM
FI Codes 36juggalo Honda FireBlade 4 02-05-2008 4:27 PM
FI codes... PeanutsAndSoap Honda CBR 600 0 06-02-2007 12:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome