93 CBR900rr not recharging - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 7Likes
  • 1 Post By IanDoohan
  • 1 Post By staydog1
  • 2 Post By staydog1
  • 2 Post By MrPickwick
  • 1 Post By IanDoohan
 
LinkBack Thread Tools
post #1 of 6 Old 05-15-2018, 4:29 PM Thread Starter
 
Join Date: 06-19-2015
Location: North Carolina
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 0
 
93 CBR900rr not recharging

Ok guys... I've been doing some searching on this forum but not finding the issue that I have for my bike. closest I've found I think was on a 929rr. My 900 was losing power at first while riding and after some reading and research, come to find out that my R/R had burnt pins and the connector had melted severely. Besides that, the stator connector harness had melted/burnt also. When performing my test of voltages on both, they weren't within specs. therefore I purchased and installed a new stator and R/R. performed a new test and everything is within specs. I started the bike and let it run for a while. Then all of a sudden, the bike stops running. pulled out the voltage meter and my battery was down to 8V. Recharged the battery back to 12v and then tested to see what the voltage was at 5000rpm. At 5k, the battery was producing 11.2V. The issue I have now is that my battery is recharging. Any suggestions or ideal what could be the issue? Seems like everyone in my area is afraid or have no knowledge about the 1st gen fireblade. smh

Thanks in advance.
staydog1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-15-2018, 4:58 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,111
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: 93 CBR900rr not recharging

You need a new battery. When the RR goes with the stator and the battery drains 99.9% of the time the battery is toast.

Put your volt meter on the battery and thumb the starter. If it shows 11vdc or under when the starter hits its toast. Seen it a hundred times.
MrPickwick likes this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #3 of 6 Old 05-15-2018, 5:43 PM Thread Starter
 
Join Date: 06-19-2015
Location: North Carolina
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 0
 
Re: 93 CBR900rr not recharging

just did thumb the starter and dropped to 11.3 one time and 10.4 another. I'll go pickup a new battery and see what happens. MTF
IanDoohan likes this.
staydog1 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-16-2018, 10:17 PM Thread Starter
 
Join Date: 06-19-2015
Location: North Carolina
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 0
 
Re: 93 CBR900rr not recharging

Thanks IanDoohan. I replaced with a new battery and when retesting, saw the voltage finally reaching above 14V while increasing to 5k rpms. On the deceleration, I hear a pop and everything goes black. I think one of my jumper wires that I was using started moving from the vibration of the bike and touched something because I found that my main fuse was blown. I installed a new fuse and as soon as I turn my ignition key, the fuse blows again. smh...lol So now, I gotta find if it's grounded. time to find this needle in a haystack. If it wasn't for bad luck, I don't think I'll have any luck at all. lol
IanDoohan and MrPickwick like this.
staydog1 is offline  
post #5 of 6 Old 05-17-2018, 1:50 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: 93 CBR900rr not recharging

Quote:
Originally Posted by staydog1 View Post
Thanks IanDoohan. I replaced with a new battery and when retesting, saw the voltage finally reaching above 14V while increasing to 5k rpms. On the deceleration, I hear a pop and everything goes black. I think one of my jumper wires that I was using started moving from the vibration of the bike and touched something because I found that my main fuse was blown. I installed a new fuse and as soon as I turn my ignition key, the fuse blows again. smh...lol So now, I gotta find if it's grounded. time to find this needle in a haystack. If it wasn't for bad luck, I don't think I'll have any luck at all. lol
Here's a flow chart to help
Just a thought , unplug the R/R ,turn on ignition ,if the fuse doesn't blow plug the R/R back in and see if it blows, if it blows without the R/R plugged in it could be your + and - leads from the battery or solenoid
Attached Files
File Type: pdf fault-finding-diagram.pdf‎ (301.1 KB, 8 views)
IanDoohan and Mloren like this.

Last edited by MrPickwick; 05-17-2018 at 2:27 AM. Reason: adding
MrPickwick is offline  
post #6 of 6 Old 05-17-2018, 5:15 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,111
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: 93 CBR900rr not recharging

Quote:
Originally Posted by staydog1 View Post
Thanks IanDoohan. I replaced with a new battery and when retesting, saw the voltage finally reaching above 14V while increasing to 5k rpms. On the deceleration, I hear a pop and everything goes black. I think one of my jumper wires that I was using started moving from the vibration of the bike and touched something because I found that my main fuse was blown. I installed a new fuse and as soon as I turn my ignition key, the fuse blows again. smh...lol So now, I gotta find if it's grounded. time to find this needle in a haystack. If it wasn't for bad luck, I don't think I'll have any luck at all. lol
Check the 4 or 2 pin red connector that carries the hot from the reg/rec into the main fuse/starter solenoid. They also have a bad habit of melting and shorting out when charging problems arise.

Click image for larger version

Name:	15A785AC-0D20-48FC-96F9-1D43C06E3BA7.jpeg
Views:	4
Size:	202.3 KB
ID:	90162
MrPickwick likes this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP

Last edited by IanDoohan; 05-17-2018 at 5:22 AM.
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member Shrek = 93 Restoration shrekusa Introductions 32 01-26-2019 10:02 AM
93 CBR900RR Looking for Original 3 Wire Ignition shrekusa Honda FireBlade 12 06-07-2018 4:20 PM
Wanted - CBR900rr RWBlack tail ND4SPD Wanted 0 05-08-2018 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome