Cbr900rr no spark at coils - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 20Likes
Reply
 
LinkBack Thread Tools
post #1 of 41 Old 02-19-2019, 1:11 AM Thread Starter
 
Join Date: 02-19-2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 0
 
Cbr900rr no spark at coils

Hello, I am looking for some insight. I recently bought a 98 cbr900rr a few weeks ago, and I don’t have spark at the coils I have had the coils checked I have gone through the harness. I alsohad someone go trough it that went to mmi and said everything is good I’ve ohms tested it too everything ohms good. I’m still having a issue I have power to coil but no spark. Also have bought a new ice and studied the manual for the bike and still confused on what it could be new pulse generator getting power there too can anybody tell me if there is a tip over switch or something I may have over looked please thanks in advance.
Colton_GL is offline  
Sponsored Links
Advertisement
 
post #2 of 41 Old 02-19-2019, 2:54 AM
Supporting Member
 
MrPickwick's Avatar
 
Join Date: 12-21-2015
Posts: 1,953
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 479 Post(s)
Reputation Power: 25
                     
Garage
Re: Cbr900rr no spark at coils

Have you tried by passing Clutch switch, Sidestand Switch and tested Clutch Diode
MrPickwick is offline  
post #3 of 41 Old 02-19-2019, 12:17 PM Thread Starter
 
Join Date: 02-19-2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 0
 
Yes they are bypassed how would I check the clutch diode with a multimeter
Colton_GL is offline  
Sponsored Links
Advertisement
 
post #4 of 41 Old 02-19-2019, 12:55 PM
 
Join Date: 04-25-2009
Location: gravesend, kent.
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Re: Cbr900rr no spark at coils

Hi, have you checked the CDI?
BLOB748 is offline  
post #5 of 41 Old 02-19-2019, 1:14 PM
Supporting Member
 
MrPickwick's Avatar
 
Join Date: 12-21-2015
Posts: 1,953
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 479 Post(s)
Reputation Power: 25
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by Colton_GL View Post
Yes they are bypassed how would I check the clutch diode with a multimeter
Here's a Diagram
https://www.kappabikes.xyz/honda-cbr...tch-diode.html
MrPickwick is offline  
post #6 of 41 Old 02-19-2019, 1:54 PM Thread Starter
 
Join Date: 02-19-2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 0
 
Thank you will try it and see will let know result
Colton_GL is offline  
post #7 of 41 Old 02-25-2019, 11:49 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,805
Mentioned: 64 Post(s)
Tagged: 4 Thread(s)
Quoted: 581 Post(s)
Reputation Power: 100
                     
Garage
Re: Cbr900rr no spark at coils

Do you have the OEM ignition switch in? If not, or if it's aftermarket you're probably missing the Zener Diode at the base of your ignition. It sends a dropped down voltage to the ECU as a theft deterrent, and it wont spark if voltage is 12vdc at the pink wire on the ECU.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Caf 900RRP
IanDoohan is offline  
post #8 of 41 Old 03-27-2019, 10:11 PM Thread Starter
 
Join Date: 02-19-2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 0
 
It is OEM ignition and also checked diode it checked ohms fine
Colton_GL is offline  
post #9 of 41 Old 03-28-2019, 2:34 AM
Supporting Member
 
MrPickwick's Avatar
 
Join Date: 12-21-2015
Posts: 1,953
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 479 Post(s)
Reputation Power: 25
                     
Garage
Re: Cbr900rr no spark at coils

Hi is you BAS bypassed,and here's a Fault finding chart
Attached Files
File Type: pdf Electro sport fault-finding-diagram.pdf‎ (167.6 KB, 3 views)
MrPickwick is offline  
post #10 of 41 Old 03-29-2019, 1:22 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,805
Mentioned: 64 Post(s)
Tagged: 4 Thread(s)
Quoted: 581 Post(s)
Reputation Power: 100
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by Colton_GL View Post
Hello, I am looking for some insight. I recently bought a 98 cbr900rr a few weeks ago, and I don’t have spark at the coils I have had the coils checked I have gone through the harness. I alsohad someone go trough it that went to mmi and said everything is good I’ve ohms tested it too everything ohms good. I’m still having a issue I have power to coil but no spark. Also have bought a new ice and studied the manual for the bike and still confused on what it could be new pulse generator getting power there too can anybody tell me if there is a tip over switch or something I may have over looked please thanks in advance.

There is no Bank Angle Sensor on the 98-99 900RR. How about the start switch? Its on RUN, yes? lol. If you have power to the coils, and no spark there is probably an issue with the ECU. Do you have a pic of the bike at the moment? Maybe there is something disconnected or missing that we could eyeball. Im pretty familiar with 900s and wiring

I put coil on cap coils on my 99 tracks bike and deleted ALL the unnecessary street wiring etc.









Gunk and MrPickwick like this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Caf 900RRP
IanDoohan is offline  
post #11 of 41 Old 03-29-2019, 2:44 AM
Supporting Member
 
MrPickwick's Avatar
 
Join Date: 12-21-2015
Posts: 1,953
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 479 Post(s)
Reputation Power: 25
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by MrPickwick View Post
Hi is you BAS bypassed,and here's a Fault finding chart
Forgot which bike we were talking about there , of course no BAS
IanDoohan likes this.
MrPickwick is offline  
post #12 of 41 Old 03-29-2019, 8:25 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,805
Mentioned: 64 Post(s)
Tagged: 4 Thread(s)
Quoted: 581 Post(s)
Reputation Power: 100
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by MrPickwick View Post
Forgot which bike we were talking about there , of course no BAS
lol No worries Bill, you have so much knowledge stored upstairs that a misfire is bound to happen every now and then
Gunk, MrPickwick and chuckhunter like this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Caf 900RRP
IanDoohan is offline  
post #13 of 41 Old 03-29-2019, 8:57 AM
Supporting Member
 
MrPickwick's Avatar
 
Join Date: 12-21-2015
Posts: 1,953
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 479 Post(s)
Reputation Power: 25
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by IanDoohan View Post
lol No worries Bill, you have so much knowledge stored upstairs that a misfire is bound to happen every now and then
Me long term memory doesn't have a problem, it's me short term memory that's going....What was I talking about..
IanDoohan and chuckhunter like this.
MrPickwick is offline  
post #14 of 41 Old 05-02-2019, 12:20 PM Thread Starter
 
Join Date: 02-19-2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 0
 
I have a new cdI box and still no spark but when I turn it over the oil light never goes away could this be an issue
Colton_GL is offline  
post #15 of 41 Old 05-02-2019, 8:50 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,805
Mentioned: 64 Post(s)
Tagged: 4 Thread(s)
Quoted: 581 Post(s)
Reputation Power: 100
                     
Garage
Re: Cbr900rr no spark at coils

Quote:
Originally Posted by Colton_GL View Post
I have a new cdI box and still no spark but when I turn it over the oil light never goes away could this be an issue
The oil light is a pressure switch, won't turn off until bike is running and pressure builds.

You got any pictures of this thing? I find it hard to believe we haven't found this issue already. Everything is pointing to a simple electrical failure somewhere. These bikes aren't complicated.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Caf 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark issues sfireb Honda CBR 600 1 02-02-2019 8:56 PM
Blade has no spark! Carl'sblade Introductions 1 10-18-2018 5:45 PM
01 f4i no spark MrKneeDropper Honda CBR 600 9 09-27-2018 7:42 PM
'96 RRT, No Spark? Carl'sblade Introductions 4 07-23-2018 8:22 PM
wiring diagram for coils and plugs richfitz Honda CBR 600 6 07-23-2018 12:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome