Cbr 954 not starting - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 2Likes
  • 2 Post By jdoni
 
LinkBack Thread Tools
post #1 of 7 Old 05-28-2019, 6:40 AM Thread Starter
 
Join Date: 07-14-2015
Location: glasgow scotland
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Cbr 954 not starting

Was out on the bike and it just stopped tride to start it but nothing unplugged my pc3 but nothing checked all the connections the bike does everything right ie fuel pump primes but wont start so any ideas would be appreciated
Cbr 954 2002
crupi23 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-28-2019, 7:51 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: Cbr 954 not starting

Hi matey , first of all would check the battery for voltage, then check for loose connectors , then see if you have a spark, have you got any fault codes
MrPickwick is offline  
post #3 of 7 Old 05-29-2019, 8:27 PM
 
Join Date: 05-26-2009
Location: San Diego
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 954 not starting

Had a similar problem the other day with my 2018 CBR1000rr. The battery (six years old) was no longer strong enough to start the bike. My guess is that the starter got jammed in the wrong position or something. It would not even start with jumper cables... A couple of guys tried to start the bike by pushing it and engaging the clutch, but no luck. However, that effort was enough to disengage the stuck starter. Hooked the battery up to a nearby vehicle with jumper cables and the bike started right up. Got me home safe and sound. Purchased a new battery for $90 or so the next day. All is fine now.
PeterM is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-29-2019, 9:01 PM
 
Join Date: 07-09-2012
Location: New Jersey, Unfortunately
Posts: 752
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Reputation Power: 18
               
Re: Cbr 954 not starting

Why a six year old battery in a one year old bike?
unslow1 and IanDoohan like this.

jdoni is offline  
post #5 of 7 Old 05-29-2019, 9:05 PM
 
Join Date: 05-26-2009
Location: San Diego
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Good catch! It’s a 2008!
PeterM is offline  
post #6 of 7 Old 05-31-2019, 11:52 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,992
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 640 Post(s)
Reputation Power: 101
                     
Garage
Re: Cbr 954 not starting

Quote:
Originally Posted by jdoni View Post
Why a six year old battery in a one year old bike?
Oh SH!T! jdoni is BACK!

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #7 of 7 Old 06-01-2019, 6:25 AM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,162
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: Cbr 954 not starting

Quote:
Originally Posted by crupi23 View Post
Was out on the bike and it just stopped tride to start it but nothing unplugged my pc3 but nothing checked all the connections the bike does everything right ie fuel pump primes but wont start so any ideas would be appreciated
Cbr 954 2002
Have you read the ECU for any fault codes? There is a jumper in the loom under the seat you need to short - workshop manual explains how to do it, what the codes are, and how to reset any fault codes. A search on hear will tell you how or PM me.

There is a multi plug by the RH side of the airbox that feeds power to the coils - split this and check all the connections are nice and clean. Check the cam sensor wire (LH engine, wire runs across the top to the engine) and make sure it's not got a broken/cut wire.

You said the pump primes ok - when you crank the engine can you hear the pump running at the same time? It should and if it does then the ECU is getting a pulse from the crank sensor which is good news for you!

hth
machinehead is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome