Cbr900rr starter trouble - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 08-04-2019, 4:24 PM Thread Starter
 
Join Date: 08-04-2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Cbr900rr starter trouble

Hi. I bought a 1999 cbr900rr 3years ago and the plan was to build a Street fighter. Because of various reasons i never got to it so the bike has been sitting in the garage for 3 years. And now i want to sell it. But before i can do that i have to get it startes.
Here is where the problem begins.
First i bought a New battery. Charged it for One Day and installed it to the bike. It showed 12.8v.
When i pushed the start button the start relay made clicking sounds. So when i took of the contact it was all corroded. So i used some fine sand paper and cleaned the pins and change the connectors. When i now try to start it made 1 loud click. Now im thinking the starter is done. I try to connect the battery directly to the starter but when i do it sparks from the Cable and dosnt turn. Then i take the starter out and the brushes looks fine. I connect the battery to the starter when its out and it then turns but there are alot of sparking from Cables. I put it back in and try the battery directly to the starter and it dosnt turn. Now im thinking maby the battery is bad. So i take the battery out of my Harley that i know works and connect it to the bike. Push the start button and the starter turns for a sec but not more. I put the battery back in the Harley and try to start it and it starts at once. Iv checked if the engine is siezed but its not. I dont know where to go from here?
Does anyone have aby tips?
Also when i test for continuity i get a signal from positive to negative on the starter. Is that supposed to be like that?
baldurq is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-04-2019, 11:07 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,991
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 638 Post(s)
Reputation Power: 101
                     
Garage
Re: Cbr900rr starter trouble

Quote:
Originally Posted by baldurq View Post
Hi. I bought a 1999 cbr900rr 3years ago and the plan was to build a Street fighter. Because of various reasons i never got to it so the bike has been sitting in the garage for 3 years. And now i want to sell it. But before i can do that i have to get it startes.
Here is where the problem begins.
First i bought a New battery. Charged it for One Day and installed it to the bike. It showed 12.8v.
When i pushed the start button the start relay made clicking sounds. So when i took of the contact it was all corroded. So i used some fine sand paper and cleaned the pins and change the connectors. When i now try to start it made 1 loud click. Now im thinking the starter is done. I try to connect the battery directly to the starter but when i do it sparks from the Cable and dosnt turn. Then i take the starter out and the brushes looks fine. I connect the battery to the starter when its out and it then turns but there are alot of sparking from Cables. I put it back in and try the battery directly to the starter and it dosnt turn. Now im thinking maby the battery is bad. So i take the battery out of my Harley that i know works and connect it to the bike. Push the start button and the starter turns for a sec but not more. I put the battery back in the Harley and try to start it and it starts at once. Iv checked if the engine is siezed but its not. I dont know where to go from here?
Does anyone have aby tips?
Also when i test for continuity i get a signal from positive to negative on the starter. Is that supposed to be like that?
Did it start after you first bought it? What has changed in the 3 years that its sat?

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #3 of 4 Old 08-04-2019, 11:47 PM Thread Starter
 
Join Date: 08-04-2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Yes it did. Nothing has changed.
baldurq is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-05-2019, 4:32 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,991
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 638 Post(s)
Reputation Power: 101
                     
Garage
Re: Cbr900rr starter trouble

Quote:
Originally Posted by baldurq View Post
Yes it did. Nothing has changed.
The cables will spark like crazy when a bench test is made on the starter. If the starter spins out of the bike but not in the bike, I would then guess the engine is locked up.

Sounds like a hydrolock maybe? How well does it spin using a wrench? 360 degrees?

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome