HONDA 954RR 2002 Starting problem - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 08-10-2019, 8:43 PM Thread Starter
 
Join Date: 08-10-2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
HONDA 954RR 2002 Starting problem

I just bought my 954 a couple months ago and had no problem with it. A week ago it had a problem turning on it would start but cut off. I changed my spark plugs and put a new air filter on it but the problem still proceeded. I'm kinda scared to ride ot just incase it shuts off on me on the high way. what could I do to fix this problem?
Jam001 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-11-2019, 8:37 AM
 
Join Date: 09-24-2012
Location: HOCKEYTOWN MI
Posts: 243
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Reputation Power: 7
 
Re: HONDA 954RR 2002 Starting problem

Have you tinkered with the bike prior to this problem showing up btw ?

An air filter wouldn't be the culprit (even if it was pretty filthy). Plugs, maybe - if they were very fouled but usually that causes a "crank/no fire" condition.

Start with the obvious first: Are the battery terminals tight? This is often overlooked & should be doublechecked.

Also, were there any noticeable symptoms prior to the engine just "turning off" on you while you were out riding around (ie - low/stumbling idle, dimming headlamp, etc) ?

How many miles on the engine btw and what kind of overall condition is this new-to-you bike in ? Hopefully it wasn't someone's basketcase of a problem and pawned off to an unsuspecting buyer (you).

-'02 Silver/Black CBR 954RR
-'06 Black/Metallic Gray RC-51

-'11 Graphite Black CBR 1000RR
(sold)
-'08 Pearl Orange CBR 600RR (sold)
COBRA90GT is offline  
post #3 of 4 Old 08-11-2019, 9:32 AM Thread Starter
 
Join Date: 08-10-2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
The bike has 44800 miles and I havent messed with the bike at all. The bike turns on and runs but only issues is when ima start it. I either hold down the button and slightly pull the throttle then it will turn on and a little bit. But it never did that before.
Jam001 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-11-2019, 9:37 AM Thread Starter
 
Join Date: 08-10-2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Also no it didnt have any symptom prior and it hasnt turn off while riding.
Jam001 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome