1995 cbr900rr - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 2Likes
  • 2 Post By skant153
 
LinkBack Thread Tools
post #1 of 4 Old 08-20-2019, 4:31 PM Thread Starter
 
Join Date: 08-20-2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
1995 cbr900rr

Hello every one
Love the cbr 900rr awesome bike. Problem free for 7 years but all of a sudden I'm having issue when starting. After I take a long ride bike will only start if I lean bike over to the left, very weird. If i put kick stand down and hold start button it will only start when bike leans over to rest on stand. I don't think the stand has anything to do with it because when the stand is up and I move to the left it does the same. Not sure if there is a sensor or something.
Thanks
Cloned1973 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-21-2019, 9:47 AM Thread Starter
 
Join Date: 08-20-2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
I should of explaine the no start better.
When I say it won't start it won't turn over till I lean it over. When it turns over it starts immediately. It won't turn over till I tilt it. Thanks
Cloned1973 is offline  
post #3 of 4 Old 08-21-2019, 9:30 PM
 
Join Date: 06-25-2018
Location: Hamlin, NY
Posts: 131
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Reputation Power: 2
 
I'd it's not cranking, its probably electrical. Leaning the bike is moving wires somewhere and allowing a connection. Break out the dmm and check for continuity
IanDoohan and nigelrb like this.
skant153 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-24-2019, 9:41 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,038
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 657 Post(s)
Reputation Power: 102
                     
Garage
Re: 1995 cbr900rr

Quote:
Originally Posted by Cloned1973 View Post
Hello every one
Love the cbr 900rr awesome bike. Problem free for 7 years but all of a sudden I'm having issue when starting. After I take a long ride bike will only start if I lean bike over to the left, very weird. If i put kick stand down and hold start button it will only start when bike leans over to rest on stand. I don't think the stand has anything to do with it because when the stand is up and I move to the left it does the same. Not sure if there is a sensor or something.
Thanks
Quote:
Originally Posted by skant153 View Post
I'd it's not cranking, its probably electrical. Leaning the bike is moving wires somewhere and allowing a connection. Break out the dmm and check for continuity
Yep, sounds like a loose connection, could even pe fuel pump related, or the fuel cut relay. Check your starter button to make sure its functioning properly, check the fuel pump connector, the fuel cut relay connection, the cables to and from the battery, and check your charging system connections (reg/rec, stator, and starter solenoid).

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome