1 intake valve not opening - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 1Likes
  • 1 Post By nigelrb
 
LinkBack Thread Tools
post #1 of 6 Old 10-08-2019, 10:08 PM Thread Starter
 
Join Date: 09-21-2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
1 intake valve not opening

Posted before but now have a new problem- my husband got his bike running and idling good finally but then it made a grinding sound that he described like something got stuck in some gears. So he turned the crank shaft while I was recording inside the valves and one of them wasn't opening at all. He was thinking it's a possibility when his buddy was helping him he could have knocked something in it, that's why we were checking out the valves. Doesn't know for sure though. Any ideas on why or how to fix it?? Thanks!
venus974 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-08-2019, 11:59 PM
Supporting Member
 
nigelrb's Avatar
 
Join Date: 04-16-2019
Location: Worcester, England
Posts: 565
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Reputation Power: 7
           
Garage
Send a message via Skype™ to nigelrb
Re: 1 intake valve not opening

Is the diagnosis correct? How could you or your hubby see that one valve wasn't opening? That could only happen if a valve stem was broken, and that would have made hell of a racket when it happened.

What I am wondering now is that after previous works if the cam chain tensioner was incorrectly fitted/adjusted and the cam chain has now slipped (hence the 'grinding' noise).

What state is the bike in. Is the tank/airbox etc removed so you have access to the motor?

2018 CBR1000RR SP2 / 2004 CBR1000RR / 2003 CBR954RR / 2001 CBR929RR (Erion Racing Edition)
1985 Honda VF1000R / 1985 Honda NS400R
2007 MV F4 1000R / 2020 Daytona 765 Moto 2 Replica (on order)
nigelrb is online now  
post #3 of 6 Old 10-09-2019, 12:44 AM Thread Starter
 
Join Date: 09-21-2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Not with him now so don't know the answers to some questions. The tank is up and I was recording the valves with my phone. I'll try to link the video, not sure if that's allowed here.
https://imgur.com/a/GU2vjAF
venus974 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-09-2019, 12:50 AM Thread Starter
 
Join Date: 09-21-2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Just adding- it's the first one- seems grimier too. The 2nd seemed not to move but went back to it and it was fine. Back the 1st and- nothing.
venus974 is offline  
post #5 of 6 Old 10-09-2019, 2:45 AM
Supporting Member
 
nigelrb's Avatar
 
Join Date: 04-16-2019
Location: Worcester, England
Posts: 565
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Reputation Power: 7
           
Garage
Send a message via Skype™ to nigelrb
Re: 1 intake valve not opening

Not sure if it's photographic distortion, but the second valve actually looks bent (at the base) and also looks unseated at the left edge.

Further, the number one inlet ports show a lot of discolouration which appears to be carbon blow back from the exhaust valves being open. Whislt there is usually some overlap with valve openings, the discolouration really suggests a valve problem. I now wonder if the camshaft has actually snapped, or the buckets/shims out of place.

Perhaps wait for further opinions, but if the bike were mine, I would be doing an immediate valve cover and possibly top end removal to see first-hand. No matter what, there is some serious damage in there (in my opinion).
IanDoohan likes this.

2018 CBR1000RR SP2 / 2004 CBR1000RR / 2003 CBR954RR / 2001 CBR929RR (Erion Racing Edition)
1985 Honda VF1000R / 1985 Honda NS400R
2007 MV F4 1000R / 2020 Daytona 765 Moto 2 Replica (on order)
nigelrb is online now  
post #6 of 6 Old 10-09-2019, 8:13 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,106
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 692 Post(s)
Reputation Power: 102
                     
Garage
Re: 1 intake valve not opening

A compression test would be ideal, but from the video I agree with Nigel. Cylinder # 1 has major issues. I didn’t see either valve move, they’re extremely dirty and wet, and the port is a mess.

Time to drop the motor it and take the “top end” apart. Remove the valve cover, camshafts etc and inspect everything for damage. Missing keepers or a broken valve is likely.

Didn’t you originally have a shifting issue with his bike? This escalated quickly

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome