Please Help With Some Elictrical Weirdness. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 19 Old 06-06-2003, 11:08 PM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

I left work this evening and immediately discovered that my headlights (low and high) didn't work. A few miles later I realized that, although my running lights were on, when the blinker switch is engaged, the running lights don't blink! So I stopped in a gas station expecting to change the fuses and be on my way. Wrong! Both the headlight fuse and the signal fuse were OK.

So I gimp my way home using hand signals and peruse the manual. I did the tests it called for and I'm pretty convinced the blinker relay is dead as my tests revealed that the handlebar switch is functioning. These relays go for about $20 on Ron Ayers.com.

However, the manual doesn't mention how to test the headlight relay, in fact it barely mentions it all. On page 19-0 there is a diagram with the headlight relay pointed out but no mention of tests in the entire manual. I want to do the easy thing and order a headlight relay (even though its mislabeled on the microfiche as the starter relay) but I have trouble believing that 2 relays went at exactly the same time on a 2000 RR with 16,400 miles on it.

Can anyone advise me as to how to test this relay?

Thanks,
Dave

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 06-06-2003, 11:24 PM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

Not sure about your problem, but relays work by switching inputs and outputs when energized. You need to find the energize points, energize them and measure any differences on the other contacts.

EDIT: Check for good grounds.



figment is offline  
post #3 of 19 Old 06-07-2003, 1:54 PM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

I checked for grounds and they seem to be good. So how do you figure out with points to energize? Trial and error? I have an old bike battery laying around so I can check relays with that, correct?

Thanks
D

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 06-07-2003, 7:09 PM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

the way 'I' would do it would be to check the schematic for input leads, or measure with the supply ('upstream switch' (Headlight??)) switched off, then on to find it.
figment is offline  
post #5 of 19 Old 06-08-2003, 6:37 PM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

Fig,
Thanks for all the help. I just ordered both the relays because all of my wiring tests indicate that the relays are bad.

I was able to jump the appropriate pins in the relay connector and the headlight worked correctly, I'm still amazed that both relays went at the same time...

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #6 of 19 Old 06-09-2003, 9:42 AM
 
Join Date: 11-27-2001
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

check the starter switch
soniccbr is offline  
post #7 of 19 Old 06-10-2003, 11:05 PM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

I ordered new relays and magically, the old ones both started working again...I applied power to them and at first they wouldn't switch but eventually they did. It was as if they were stuck?? Anyway, they work now and there are new ones in the mail.

Thanks All

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #8 of 19 Old 06-11-2003, 1:23 AM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

the old ones are probably soft going to full-hard failure.
figment is offline  
post #9 of 19 Old 06-11-2003, 9:22 AM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

Quote the old ones are probably soft going to full-hard failure.

That's why I'm glad I ordered the new ones...I'll squirrel them away and when the original ones act up BAM! in the trash and the new ones go on. Besides, having spares is the best way to keep the old ones working forever

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #10 of 19 Old 06-19-2003, 3:10 AM
 
BushrodW's Avatar
 
Join Date: 06-15-2002
Location: portland, oregon, usa
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Send a message via Yahoo to BushrodW
Re: Please Help With Some Elictrical Weirdness.

what's the latest on this?

www.AirAmericaRadio.com
BushrodW is offline  
post #11 of 19 Old 06-25-2003, 10:11 PM
 
Join Date: 05-26-2003
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

I just had this exact same thing happen earlier this week. wouldn't mind hearing how the update is either =)
ilikesilver is offline  
post #12 of 19 Old 07-21-2003, 9:14 AM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

Sorry guys, I haven't been checking this thread. As of yesterday, the old ones still function perfectly. Because they know I have spares they will continue to work...

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #13 of 19 Old 07-21-2003, 10:46 PM
 
Join Date: 03-16-2002
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Please Help With Some Elictrical Weirdness.

i just had a solder joint break killing my headlights. it was on the starter switch. a few seconds on the iron got em back up as good as new
biglos is offline  
post #14 of 19 Old 08-08-2003, 6:09 PM Thread Starter
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Please Help With Some Elictrical Weirdness.

Well, it happened again!
I was caught in the rain last night and my headlights and blinkers stopped working. I'm not happy with the bike right now. I spent half the morning testing circuits and I still don't know what the problem is. I keep getting conflicting test results but my best guess is the left handlebar switch.

Hey Biglos, you said a problem with your headlights was caused by a bad connection in the starter switch?

Maybe I'll check the right hand switch...

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #15 of 19 Old 08-08-2003, 6:12 PM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: Please Help With Some Elictrical Weirdness.

With your tester hooked up, shake the wiring. If you have a bad solder joint or wire, you can get an intermittent contact that will work sometimes.



luvtolean is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome