Need BRAKE HELP - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 06-16-2003, 9:42 PM Thread Starter
 
Join Date: 01-03-2003
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

OK, i'm not riding just yet, but let me tell you what is going on.

5/24 - New Goodridge braided lines for the front, Ferrodo pads and Motul 5.1 brake fluid installed. Bled the brakes with the Mity-Vac and had the front lever at the 6 setting and the brakes were perfect. Road to work the next two days, 30 miles tops.

6/5 - Go out to the garage, my buddy is going to take my 954 to get the steering bearing recall done, and the brakes are spongy. No problem, just probably need bled again, so he dials down to number 1 and rides off. Well, he's back in an hour, they don't have the parts but needed to 'see' the bike.

6/14 - Go out to the garage to let my buddy borrow some tools and brake bleeder. He checks my front lever and NO BRAKES. I can pull the lever to the grips, no matter what setting it is on. First thing we do is check for leaks. Both calipers and resevoir are as dry as the AZ desert. No puddles under the bike and not a drop of brake fluid ANYWHERE. The resevoir is still full. Since i'm not riding anyway, my buddy takes the bleeder and tools, we'll work on it 6/17.

So, has anyone has this happen? no probs with the stock lines to report. I'm must wondering, since I didn't bleed them a few days after installation, could what little air that was collect in the lines? Since the bike only had 30 miles on it in the past 3 weeks, could that have happend?

Let me know your thoughts.

Tank
Tank69 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-16-2003, 9:50 PM
 
stegen's Avatar
 
Join Date: 12-29-2001
Location: La Crosse, Wi
Age: 38
Posts: 3,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
Re: Need BRAKE HELP

there is probably air in the MC

Life is Good, Life is Great
stegen is offline  
post #3 of 9 Old 06-16-2003, 9:57 PM
 
Join Date: 05-29-2001
Posts: 1,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

Well, if you're not losing brake fluid then there's air in there somewhere. The ride and bouncing around probably dislodged the air bubbles and got them to move further up your lines.

Try bleeding at the master cylinder. Also re-check your lines to be sure they're snug and no air is getting in anywhere.
HondaGal is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-17-2003, 12:32 AM
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

You probably had air in the lines near the master cylinder. When the bike was sitting, the air worked its way into the master cylinder, and you got the symptoms you describe.

Hondagal's right, you need to bleed them from the master cylinder. There are double banjo bleeder valves available, and they work great. However in a pinch, you can slightly loosen the banjo bolt while applying pressure to the lever, then quickly re-tighten the banjo bolt just like normal bleeding, but it's messier.

The basic problem is air rises, and with normal bleeding, you're trying to force the air down where it doesn't want to go.
Joel is offline  
post #5 of 9 Old 06-17-2003, 2:12 AM Thread Starter
 
Join Date: 01-03-2003
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

Thanks everyone, I'll let you know how it turns out when I am done in the morning.

BTW, I am using MOTOREX 5.1 brake fluid. I was under the impression that it would NOT eat paint, however, I was told different on another board local to me.

THANKS!
Tank69 is offline  
post #6 of 9 Old 06-17-2003, 2:21 AM
 
stegen's Avatar
 
Join Date: 12-29-2001
Location: La Crosse, Wi
Age: 38
Posts: 3,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
Re: Need BRAKE HELP

Well, better safe than sorry.

Life is Good, Life is Great
stegen is offline  
post #7 of 9 Old 06-17-2003, 10:57 AM
 
Join Date: 09-18-2001
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

Since we are on the topic of brakes I figured I would add in some of my experiences. Recently my brake lever would pull pretty far in before it would engage (I keep mine set at 1 for max pull). I thought maybe the fluid was cooked or had air in it so I bled out the old fluid and put in new fluid. Still the same thing.

Last week I hit a curbing and dinged a wheel a bit so while I had the front wheel off I pumped the brake lever to see what was up with the front brakes. Turns out that on both calipers the inside pistons were semi-frozen in place. They would move out when the lever was fully compressed but then they would move back in when it was released. I pumped it a bunch of times to squeeze all 4 pistons out and compress the pads together (with no rotor between the pads). I then used a screw driver to separate the pads again and push the pistons back in all of the way. Now my brakes work like they used to.

I am just guessing that the extreme heat from track days, combined with dirt and grit, caused the inside pistons to freeze up a bit. If your brakes are mushy even though you have plenty of pad left and fairly new fluid in the lines, then you might check your pistons as well to make sure they are moving freely.
lfg929 is offline  
post #8 of 9 Old 06-17-2003, 12:20 PM Thread Starter
 
Join Date: 01-03-2003
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

Just got done bleeding the brakes and there was quite a bit of air in the fluid. If the problem persists, i'll check the pistons and calipers, never thought of that, thanks for the idea LFG.

Tank
Tank69 is offline  
post #9 of 9 Old 06-19-2003, 3:46 PM Thread Starter
 
Join Date: 01-03-2003
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need BRAKE HELP

Well, I took my bike to the dealer today and I'll be damned, when I got on, the brakes are getting spongy. When I get it back, i'm going to replace the banjo bolts with the STOCK ones and see what happens. I also have an extra set of calipers, so I may take the bleeders off of them and try it.

This really pisses me off, i've got the OK from the Dr. to resume my normal activities and now this.
Tank69 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New brake pad installation RaggedEdge Honda FireBlade 9 10-08-2004 7:39 AM
CRG brake and clutch levers question? K9inAZ Honda FireBlade 16 12-16-2003 1:25 AM
Galfer SBK brake line RapperWW Honda FireBlade 1 10-21-2003 12:01 AM
HRC brake pads question? K9inAZ Honda FireBlade 4 09-09-2003 2:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome