New Micron on a 929.....No power??? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 19 Old 05-12-2004, 9:07 PM Thread Starter
 
Join Date: 04-13-2004
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
New Micron on a 929.....No power???

Looking for a little help here... I just received my Micron bolt on today and boy am I disappointed... I was like a kid at Christmas when I got home and it was on the porch!!! Not feeling the same way now... I'm sure it's not the exhaust maybe just the change from stock or the air/fuel curve but dammmmmmnnnn... I can't hit the gas in any gear with it sputtering like you are choking it...... At idle in neutral, I can nail it with a VERY small hesitation.. Almost not noticeable... However, put it in first and take off, MAANNNN expect to be able to mix a margarita... I've got a PCIII on the way(should be here by Friday) and I'm hoping it helps...... The bike has a BMC filter and that's about it.... Other than the FAST black and silver paint... But I am almost at the point of putting the stock can back on.. It sounds great but runs like shiite.......

Please HELP!!!!

Last edited by VA929RR; 05-12-2004 at 9:14 PM.
VA929RR is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 05-12-2004, 9:48 PM
 
Join Date: 10-07-2001
Posts: 2,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
         
Re: New Micron on a 929.....No power???

Put the stock pipe back on and see what happens. Although if you just unbolted the stocker and bolted the Micron back on, you shouldn't have had any problems Any leaks anywhere?

Weird indeed.
OSIRIS is offline  
post #3 of 19 Old 05-12-2004, 11:07 PM
 
smkeatr's Avatar
 
Join Date: 08-11-2001
Location: Central Florida
Age: 49
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 21
   
Re: New Micron on a 929.....No power???

Mine works great. On my last bike I had a K&N in it. I put the larger rubber donut in the cone and it wouldn't run for crap. Thinking I was getting more air in, it really hurt the bikes performance. So I put the stock size donut back in and it ran great with a slip-on. Not sure if the BMC is similar but if you changed anything with the air intake, it might be the problem.
smkeatr is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 05-12-2004, 11:07 PM
 
CBRBob's Avatar
 
Join Date: 07-29-2003
Location: Central NJ
Age: 52
Posts: 1,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: New Micron on a 929.....No power???

The pipe and filter are making the bike ULTRA LEAN. You need that PC3 now!

CBR Bob
TeamPromotion Coach#29TPM
Rider Ed. of N.J. Inc. Senior RiderCoachRENJ
CBRBob is offline  
post #5 of 19 Old 05-12-2004, 11:36 PM Thread Starter
 
Join Date: 04-13-2004
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

NO leaks...... So.. .. Well the pair valve is removed also (forgot that one)... Put stock back on just to make sure all was well and it is. With the stock can it runs great????

I guess I'll wait for the PCIII and see what happens...
VA929RR is offline  
post #6 of 19 Old 05-13-2004, 9:47 PM
 
Join Date: 06-19-2003
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

I just put on my bolton micron pipe on my mechanicly stock 01 929 and it runs better than stock. I feel like I picked up a pony or two and the bottom end is still strong as hell!! Something is not right with yours i think! I have a stock filter and no airbox mods.
Brian929RR is offline  
post #7 of 19 Old 05-13-2004, 11:58 PM
 
Join Date: 02-20-2002
Location: Spartanburg, SC
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: New Micron on a 929.....No power???

i dont see how thats possible .... all cans are just a straight through design anyway with some being different lenghts and diameters ..... with my bolt on pipe i had my bike was running rich if anything before i got the pc
FullForce is offline  
post #8 of 19 Old 05-14-2004, 12:09 AM
 
crazycuRRie's Avatar
 
Join Date: 10-27-2002
Location: Corona, Ca
Age: 43
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 17
 
Send a message via MSN to crazycuRRie
Re: New Micron on a 929.....No power???

Quote:
Originally Posted by CBRBob
The pipe and filter are making the bike ULTRA LEAN. You need that PC3 now!
what he said

WSMC 954

Sponsor: Mach 1,Chicken Hawk Racing, LP USA, Suzuki Motor Corp.
crazycuRRie is offline  
post #9 of 19 Old 05-14-2004, 12:14 AM
Ivo
 
Join Date: 12-09-2003
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

Yes! I think you'll like it better with the pcIII. The bike's running way too lean like it has been said before. Switch back to the stocker until you the the pcIII.
Ivo is offline  
post #10 of 19 Old 05-14-2004, 2:03 AM
 
Join Date: 03-22-2004
Posts: 386
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

If none of the above stuff works, I know a guy willing to take the can off your hands. Me !!!!!
Mangina is offline  
post #11 of 19 Old 05-14-2004, 2:18 AM Thread Starter
 
Join Date: 04-13-2004
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

Quote:
Originally Posted by Mangina
If none of the above stuff works, I know a guy willing to take the can off your hands. Me !!!!!

Heard that before....
VA929RR is offline  
post #12 of 19 Old 05-15-2004, 3:25 PM
 
Join Date: 06-19-2003
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

I also cut the cone off mine before I installed the micron and the sound that comes from that pipe is the best I have ever heard. I got the black aluminum for my Erion 929. It looks way better and sounds better than the black erion bolton I had before. Plus this pipe is black too and looks like it belongs there like the erion pipe did, but the micron is bigger and oval!! I am more than pleased and I think the power is better than stock.
Brian929RR is offline  
post #13 of 19 Old 05-15-2004, 5:56 PM
 
Join Date: 09-19-2001
Posts: 799
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

Quote:
Originally Posted by VA929RR
Heard that before....
Haha, from who?!

Anyways, not sure why your bike is running as it is. I had my Micron CF Slip on and a K&N (and stock) on my bike with out the PCIII and it ran fine. Not sure why yours is acting so poorly towards the pipe. A slip on shouldn't really change much.
Sirkbac is offline  
post #14 of 19 Old 05-16-2004, 4:36 PM Thread Starter
 
Join Date: 04-13-2004
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: New Micron on a 929.....No power???

Quote:
Originally Posted by Sirkbac
Haha, from who?!

Anyways, not sure why your bike is running as it is. I had my Micron CF Slip on and a K&N (and stock) on my bike with out the PCIII and it ran fine. Not sure why yours is acting so poorly towards the pipe. A slip on shouldn't really change much.
Yeah.. I did put the stock back on and again for the second time guess what, it's still there... Now I'm really confused... It's almost like the fuel filter is stopped up or something...... Now the problem comes and goes... It will be fine one second and then it starts to hesitate when I hit the throttle....... ...... I'm lost as to what to do next..
VA929RR is offline  
post #15 of 19 Old 05-16-2004, 10:03 PM
 
Join Date: 02-20-2002
Location: Spartanburg, SC
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: New Micron on a 929.....No power???

did this start after you put the filter in? maybe you left a hose off of have one pinched or messed with the servo or something ... it just doesnt make sense by unbolting something at the end of the exhaust system messing the bike up .... there is nothing back there that you could have done to cause this ... i ran my bike for a minute or two with no can on it to see what it sounds like ( like an NHRA pro stock bike) and also had a leak at the canister once and it never affected the way the bike ran
FullForce is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
MICRON EXHAUST AND Power Commander Paul Armstrong Honda CBR 1100XX 1 04-19-2004 1:52 PM
Micron Serpent - Same part # for 929 and 954? rocket Honda FireBlade 1 03-17-2004 11:04 PM
looking for micron map for 929 Soupy Honda FireBlade 7 05-26-2003 10:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome