Problem with "LOCK" on ignition - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 06-20-2004, 7:34 PM Thread Starter
 
Join Date: 04-16-2004
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Problem with "LOCK" on ignition

Just got my 954 from the steering bearing update. The bike won't lock when the bars are turned to the left, but will lock when turned to the right. I took it back to the dealer, and they said the casting is bad and they are going to order another one. Does this sound right???
Dookie is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 06-20-2004, 7:37 PM
 
Join Date: 05-01-2001
Posts: 12,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: Problem with "LOCK" on ignition

No. Sounds like they didn't do it right... This was a problem that some people had in the past though.
ConqSoft is offline  
post #3 of 13 Old 06-20-2004, 7:39 PM Thread Starter
 
Join Date: 04-16-2004
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Problem with "LOCK" on ignition

Quote:
Originally Posted by ConqSoft
No. Sounds like they didn't do it right... This was a problem that some people had in the past though.

Would you happent to have anything in detail as to what they may have done? They told me they were going to call Honda Technical on Moday and ask them. I would like to cut this off if possible. Stupid asses.....I know where not to go anymore....this is the same place that had my chain so tight after a 600 mile service that my bike sounded like it had a supercharger on it, it whined so loud...
Dookie is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 06-20-2004, 8:40 PM
 
Join Date: 08-15-2002
Posts: 10,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Problem with "LOCK" on ignition

Dookie, I experienced the same thing after my "upgrade". It is a matter of the mechanic lining up the ignition switch just so upon reassembly, or something to that effect. Take it back and have them do it correctly. Fortunately I have access to a service mgr. who is pretty competent. Although I did have some metal shavings in/around my steering stem, if I had it to do over again, I would have done the work myself and retained the tapereds vs the balls. Oh well, 20/20 hindsight.
Bacchus is offline  
post #5 of 13 Old 06-20-2004, 9:11 PM
 
Join Date: 11-26-2002
Location: S2KI.com
Posts: 2,326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: Problem with "LOCK" on ignition

Quote:
Originally Posted by Bacchus
........................... if I had it to do over again, I would have done the work myself ............................

Yup, just like the spark plug change.

Insignificant Member
freq is offline  
post #6 of 13 Old 06-20-2004, 9:14 PM
 
Join Date: 08-15-2002
Posts: 10,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Problem with "LOCK" on ignition

Ah, freq, you're very attentive!
Bacchus is offline  
post #7 of 13 Old 06-21-2004, 4:49 PM Thread Starter
 
Join Date: 04-16-2004
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Problem with "LOCK" on ignition

These guys are nuts. Just got off the phone with them and they are still convinced that the new steering stem is causing it..WTF!!!
Dookie is offline  
post #8 of 13 Old 06-21-2004, 4:52 PM
 
showmethebombs's Avatar
 
Join Date: 08-09-2001
Location: Vermont
Age: 42
Posts: 4,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 23
 
Send a message via AIM to showmethebombs Send a message via MSN to showmethebombs Send a message via Yahoo to showmethebombs
Re: Problem with "LOCK" on ignition

I hate how dealers never seem to know $hizzle about what they sell.

Team Honda - well sorta...
showmethebombs is offline  
post #9 of 13 Old 06-21-2004, 4:54 PM Thread Starter
 
Join Date: 04-16-2004
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Problem with "LOCK" on ignition

Quote:
Originally Posted by showmethebombs
I hate how dealers never seem to know $hizzle about what they sell.
Tell me about it. The mechanics don't look very professional for charging $79/hour for labor too!!!
Dookie is offline  
post #10 of 13 Old 06-21-2004, 5:00 PM
 
showmethebombs's Avatar
 
Join Date: 08-09-2001
Location: Vermont
Age: 42
Posts: 4,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 23
 
Send a message via AIM to showmethebombs Send a message via MSN to showmethebombs Send a message via Yahoo to showmethebombs
Re: Problem with "LOCK" on ignition

Quote:
Originally Posted by Dookie
Tell me about it. The mechanics don't look very professional for charging $79/hour for labor too!!!
Sounds like the P.O.S. people at my local dealerships too. I just feel like if I ever need to drop it off, saying: "can you drop a hammer on the tank too, I know your going to anyway".

Seems like the automotive industries certified mechanics are somewhat better. That's why I do most of the work on bikes myself.

Team Honda - well sorta...
showmethebombs is offline  
post #11 of 13 Old 06-21-2004, 5:11 PM
 
CBR929RE's Avatar
 
Join Date: 05-06-2004
Location: Randolph, MA
Age: 39
Posts: 12,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 39
                 
Send a message via AIM to CBR929RE
Re: Problem with "LOCK" on ignition

guess I'm pretty lucky to have a good mechanic around here, he's not a factory guy just owns his own bike shop/autobody. me and all my friends go there, nothing but good work from him and the guys he's got working there.

if you can't convince them, confuse them.
CBR929RE is offline  
post #12 of 13 Old 07-04-2012, 12:39 PM
 
Join Date: 06-17-2012
Location: South Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Problem with "LOCK" on ignition

Can you give me any info about the price of replacing this?My casting is completely broken(think somebody tried to steal it)and it won't lock at all.
taj328 is offline  
post #13 of 13 Old 07-05-2012, 6:27 AM
 
Join Date: 04-03-2012
Location: Chasing range rovers.
Posts: 3,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 113
                     
Re: Problem with "LOCK" on ignition

The guys in this thread haven't been on the board in at least 2 years (thread itself is 8 years old).

If the bike isn't braking properly, you don't start by rebuilding the engine.
Sky91 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel problem deez Honda RC51 22 05-27-2004 10:07 PM
Power/Speedo problem brian48130 Honda Interceptor / VFR 9 05-09-2004 4:21 PM
Factory Pro Ignition Advancer abtech Honda FireBlade 13 04-16-2004 8:46 AM
Key, ignition problem RedRiderInBlue Honda FireBlade 8 06-30-2003 2:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome