1000RR won't start!!!!!!! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 08-07-2004, 9:51 PM Thread Starter
 
Join Date: 06-06-2002
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
1000RR won't start!!!!!!!

Ok I picked up my 1000RR yesterday. It has ran fine. I put 84 miles on it. Today I take of the cowls to install flushmount blinkers and remove the ugly stock rear fender.

NOW the bike will not start. It turns over but never fires. Any clues as to what the problem is or where to look?

Thanks
Devin
iamfastrr is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-07-2004, 9:54 PM
 
Join Date: 02-23-2004
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1000RR won't start!!!!!!!

Quote:
Originally Posted by iamfastrr
Ok I picked up my 1000RR yesterday. It has ran fine. I put 84 miles on it. Today I take of the cowls to install flushmount blinkers and remove the ugly stock rear fender.

NOW the bike will not start. It turns over but never fires. Any clues as to what the problem is or where to look?

Thanks
Devin
Clutch in? Side Stand Up? Gear in Neutral? Just checking..
Haiiro99 is offline  
post #3 of 9 Old 08-07-2004, 9:59 PM
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 25
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Re: 1000RR won't start!!!!!!!

Switch to run? That has gotten me a few times.
Chris
NinerPilot is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-07-2004, 10:03 PM Thread Starter
 
Join Date: 06-06-2002
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1000RR won't start!!!!!!!

I remember on my 929 that when I turned the key to on that you could hear a whistling sound for a couple of seconds(like a fuel pump???) When that would stop I would start it. The 1000RR does not do that. I can't remeber if it did in the day that I have owned it.

Devin
iamfastrr is offline  
post #5 of 9 Old 08-07-2004, 10:14 PM
 
NinerPilot's Avatar
 
Join Date: 10-06-2001
Location: Murfreesboro, TN
Age: 39
Posts: 3,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 25
       
Send a message via AIM to NinerPilot Send a message via MSN to NinerPilot
Re: 1000RR won't start!!!!!!!

That sounds like one of 2 things... One, a blown fuse, completely possible since you were playing with the wiring, or 2 the kill swithc off. It doesnt cycle until the switch is on run.
Chris
NinerPilot is offline  
post #6 of 9 Old 08-07-2004, 11:36 PM Thread Starter
 
Join Date: 06-06-2002
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1000RR won't start!!!!!!!

Does anyone has a service manual so that I could check to see if there is a code? And where to hook up the jumper?
iamfastrr is offline  
post #7 of 9 Old 08-07-2004, 11:48 PM
Supporting Member
 
SomeStrangeGuy's Avatar
 
Join Date: 05-23-2001
Location: Around here.
Posts: 4,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 34
                 
Re: 1000RR won't start!!!!!!!

I don't know the 1000 at all but if it has a "tilt" sensor or whatever that bank angle sensor was called that killed it if on its side - Id check that, sounds like you might have unplugged it and or messed it up somehow when doing wiring stuffs??
SomeStrangeGuy is offline  
post #8 of 9 Old 08-08-2004, 12:03 AM Thread Starter
 
Join Date: 06-06-2002
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1000RR won't start!!!!!!!

Ok,
I got it.
First I want to thank everyone who helped. It was the Bank angle sensor. When I took off th front cowl I must of installed it upside down (idiot) . I though it was part of the headlamp assembly. Well for those that are curious it mount on th eback side of the head lamps. Thanks again now i can continue breaking in my bike. By the way..Is it me or is this bike alot easier to flick than the 929?

Thanks Again Everyone!!!
Devin
iamfastrr is offline  
post #9 of 9 Old 08-08-2004, 12:51 AM
 
Join Date: 02-23-2004
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1000RR won't start!!!!!!!

Quote:
Originally Posted by iamfastrr
Ok,
I got it.
First I want to thank everyone who helped. It was the Bank angle sensor. When I took off th front cowl I must of installed it upside down (idiot) . I though it was part of the headlamp assembly. Well for those that are curious it mount on th eback side of the head lamps. Thanks again now i can continue breaking in my bike. By the way..Is it me or is this bike alot easier to flick than the 929?

Thanks Again Everyone!!!
Devin
Good stuff Gotta love that bank angle sensor though. I've dropped the '99 Gixxer (Carb) I have twice and both times cried over it not wanting to start (after having someone help me pick it up ) but the time I unfortunately lost the F4i (damnn gravel ) I could both pick it up and start it without any trouble.
Haiiro99 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket Exhaust for 1000RR tnarinen Honda FireBlade 15 10-26-2004 12:09 AM
help 1000rr wont start kc1717 Honda FireBlade 5 07-11-2004 7:12 PM
"Everyday" 1000RR review ND4SPD Honda FireBlade 9 07-05-2004 3:18 AM
Bonded w/ the 1000rr today--954 Comparision Mako Honda FireBlade 17 04-19-2004 9:45 PM
1000rr street ride fl-929 Honda FireBlade 1 02-03-2004 12:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome