Technical problem installing Micron - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 12-30-2004, 2:49 AM Thread Starter
 
Join Date: 11-29-2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Technical problem installing Micron

Just got a new slip on Micron for my 04 1KRR. Got it all hooked up today after messing with it for about 3 hours( would have been done sooner but the dam exhaust valve on the old exhaust was a pain to disconnect.) Anyway, turned on the key and sounded great but now the F1 light blinks on and off with the malfunction light. What is going on? I still need to take off the cables from exhaust valve but called Micron and they said I could just tie them up and hide them. I know the bike will ride perfect but I want the error light off to turn off. Anybody know how I can fix this?
GSPOTGENERAL is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 12-30-2004, 11:56 AM
 
Join Date: 11-07-2004
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Technical problem installing Micron

I am not very familiar with the 1000 exhaust, but if you just bought the slip-on, I would think that the exhaust valve would be untouched in the installation-I would think only a full system would result in disconnecting the cables. Maybe I am just comparing it to the 954, and as we all know, they are different-did you possibly mean full system? Anyway, just a thought-don't know if disconnecting the valve would result in an FI light, although I would think that if the valve were still on the bike and cables were disconnected, the ECU would know something is wrong.

Best of luck!
omalley1537 is offline  
post #3 of 11 Old 12-30-2004, 12:36 PM
 
Join Date: 01-26-2002
Posts: 6,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Technical problem installing Micron

Nah, with a slip, that chit is removed
deez is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 12-30-2004, 12:37 PM
 
CBRBob's Avatar
 
Join Date: 07-29-2003
Location: Central NJ
Age: 52
Posts: 1,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: Technical problem installing Micron

If you did in face put the full system on, when you removed the exhaust valve at the end of the header, you are supposed to leave the servo ON the bike and NOT move the servo cam when you remove the cables. What you are seeing is the bike thinking the servo is in the wrong position because you moved the cam or its not seeing it because you removed the whole servo. It needs to be put back in in the base position and then reset. I have't done this personally so if someone out there knows the stock postion and how to reset the computer(disconnect the battery for 15mins?) let him know.

CBR Bob
TeamPromotion Coach#29TPM
Rider Ed. of N.J. Inc. Senior RiderCoachRENJ
CBRBob is offline  
post #5 of 11 Old 12-30-2004, 12:53 PM
 
Join Date: 09-11-2002
Posts: 777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Technical problem installing Micron

Its probably similar to the exhaust on the 954. When I installed a full system on the 954 and removed the exhaust valve I had to move the servo to a certain position so the light wouldnt come on. Just tinker with the position until the light goes off.
Diesel954 is offline  
post #6 of 11 Old 12-30-2004, 3:04 PM
 
CBR929RE's Avatar
 
Join Date: 05-06-2004
Location: Randolph, MA
Age: 39
Posts: 12,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 39
                 
Send a message via AIM to CBR929RE
Re: Technical problem installing Micron

Quote:
Originally Posted by deez
Nah, with a slip, that chit is removed
thats really stupid, what the point of a slip on then, just to save a little money and get the sound. might as well save a little more and get a full system

if you can't convince them, confuse them.
CBR929RE is offline  
post #7 of 11 Old 12-30-2004, 6:20 PM Thread Starter
 
Join Date: 11-29-2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Technical problem installing Micron

Thanks for the info guys! I had to remove the cables from the servo so it could reset it self. Sounds great. I am glad there are people out there who know what the hell their talking about and are willing to help out guys who are still learning to work on their bikes themselves. Thanks again.
GSPOTGENERAL is offline  
post #8 of 11 Old 12-30-2004, 6:41 PM
 
CBR929RE's Avatar
 
Join Date: 05-06-2004
Location: Randolph, MA
Age: 39
Posts: 12,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 39
                 
Send a message via AIM to CBR929RE
Re: Technical problem installing Micron

Quote:
Originally Posted by GSPOTGENERAL
Thanks for the info guys! I had to remove the cables from the servo so it could reset it self. Sounds great. I am glad there are people out there who know what the hell their talking about and are willing to help out guys who are still learning to work on their bikes themselves. Thanks again.
we try to help around here as much as possible. we have some really smart people around here not just for bike stuff but other stuff too (a lot of comp and telecom guys). we also have a bunch of smartasses

if you can't convince them, confuse them.
CBR929RE is offline  
post #9 of 11 Old 12-30-2004, 6:59 PM
Sponsor
 
SilverBullet's Avatar
 
Join Date: 11-25-2001
Location: Virgina Beach, Va
Age: 42
Posts: 2,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
Re: Technical problem installing Micron

Quote:
Originally Posted by CBR929RE
we try to help around here as much as possible. we have some really smart people around here not just for bike stuff but other stuff too (a lot of comp and telecom guys). we also have a bunch of smartasses

Who you calling a smartass; smartass.
SilverBullet is offline  
post #10 of 11 Old 12-30-2004, 7:15 PM
 
Join Date: 09-16-2004
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Technical problem installing Micron

Quote:
Originally Posted by CBR929RE
thats really stupid, what the point of a slip on then, just to save a little money and get the sound.
Different strokes for different folks.. doesnt make them bad. Not everyone needs to say "I bought it for the race track" to be cool.
timeBOMB is offline  
post #11 of 11 Old 12-30-2004, 9:34 PM
 
Join Date: 06-24-2004
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Technical problem installing Micron

Glad it worked out for you man, I threw you the cable removign instructions on .net yesterday so hopefully it was a bit of a help. Weather will be beautiful in NC tommorow, I may see you out there somewhere.
slodsm is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing love ND4SPD Religion 1 10-28-2004 12:07 PM
Fuel problem deez Honda RC51 22 05-27-2004 11:07 PM
954 Full Micron Serpent dynoed brennyP Honda FireBlade 24 05-27-2004 10:59 PM
Help! Technical Question, abtech? anyone? 515O Honda FireBlade 5 02-23-2004 8:32 AM
full systems: akra evo or micron serpents ? mattg Honda FireBlade 6 01-21-2004 1:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome