What did I do wrong??? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 03-13-2005, 6:46 PM Thread Starter
 
Join Date: 02-14-2004
Posts: 1,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
What did I do wrong???

Guess what... today I go down to the shed, start the 954 up let it warm up for a while then decide to check out the oil level after the oil change I did right before storage. I had used mobil 1 prior to this change and went back to the original ng4 for this one.

I look in the little glass only to see some milky stuff on the oil and the little glass is all dirty from the inside

What the **** happened?

1- I did start the bike around 5 times this winter.

2- A couple of attempts of starting the bike didn't work, had to recharge the battery, could that have sent some gas into the oil?

3- the change from synthetic to mineral made that mess.

4- neither.

5- just put some gas all over the thing and light it

Is there someting you can use to clean the inside of the engine btw oil change?

BTW the little glass didn't come out perfectly clean after the oil change I did tonight
l'timbré is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-13-2005, 6:55 PM
 
Join Date: 05-08-2003
Posts: 8,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
       
Re: What did I do wrong???

My best guess is you wound up with some condensation in the oil during the cold winter startups. This showed up as froth or milkiness in your sight glass. This is a good reason not to periodically start your bike during the off season. Once the hot engine cools down, condensation is prone to collect in places you don't want it.

Next year, do an oil and filter change in the fall, put some fuel conditioner in the tank, run the bike a short while to ensure the treated gas gets through the injection system, plug the machine into a Battery Tender Jr., put it up on front and rear stands, cover it with a breathable cover like my Roadgear Hibernator then forget about it until spring.



Btw, I'd not worry too much about this little faux pas with the oil and whatnot. I'm sure your bike will be fine. Now go out and enjoy a long, worry free ride. Then come home and wash your hands 20 times.

Last edited by Chain; 03-13-2005 at 7:00 PM.
Chain is offline  
post #3 of 9 Old 03-13-2005, 6:59 PM Thread Starter
 
Join Date: 02-14-2004
Posts: 1,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong???

Thanks chain I sorry it took so long, I was washing my hands

Last edited by l'timbré; 03-13-2005 at 6:59 PM.
l'timbré is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 03-13-2005, 6:59 PM
Administrator
 
Red Rider's Avatar
 
Join Date: 07-23-2001
Location: Motor City, Michigan
Age: 60
Posts: 8,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 47
                     
Re: What did I do wrong???

First guess might be that your winter warmups have caused some condensation to form. That and possibly the mixing of the leftover synth with the dino. It's better for your bike not to start it over the winter unless you can ride it long enough to thoroughly warm it up. Running the engine without thoroughly getting it up to temperature just lets the acids accumulate while the bike sits in storage.

"It is better to post and risk reposting than to have never posted at all."




Red Rider is offline  
post #5 of 9 Old 03-13-2005, 7:02 PM Thread Starter
 
Join Date: 02-14-2004
Posts: 1,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong???

How the hell am I supposed to survive a several months without hearing her run Ok got it me bad
Quote:
Originally Posted by Red Rider
First guess might be that your winter warmups have caused some condensation to form. That and possibly the mixing of the leftover synth with the dino. It's better for your bike not to start it over the winter unless you can ride it long enough to thoroughly warm it up. Running the engine without thoroughly getting it up to temperature just lets the acids accumulate while the bike sits in storage.
l'timbré is offline  
post #6 of 9 Old 03-13-2005, 7:02 PM
Dio
 
Join Date: 01-12-2005
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong???

That happend to my gixxer 750 when I stored it in the shed for the winter,It's condensation in the motor that comes from the temp. changes during the winter.

Take the bike for a good ride and then change the oil again,The milky glass will be gone
Dio is offline  
post #7 of 9 Old 03-13-2005, 7:04 PM Thread Starter
 
Join Date: 02-14-2004
Posts: 1,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong???

Thanks guys I really feel better now I will stop washing my hands now
Quote:
Originally Posted by Dio
That happend to my gixxer 750 when I stored it in the shed for the winter,It's condensation in the motor that comes from the temp. changes during the winter.

Take the bike for a good ride and then change the oil again,The milky glass will be gone
l'timbré is offline  
post #8 of 9 Old 03-13-2005, 7:25 PM
 
davef's Avatar
 
Join Date: 05-12-2003
Location: Trevor, WI
Age: 46
Posts: 819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: What did I do wrong???

Take it for a ride and beat the piss out of it.

2002 954 Full Ohlins, Galfer Wave Front Rotors, Scotts Damper, MIG High Mount, 16/45 520 Conversion...Sweeeeet

1996 CBR600F3 Smokin Joe's Edition
Gets good MPG...
davef is offline  
post #9 of 9 Old 03-13-2005, 9:01 PM Thread Starter
 
Join Date: 02-14-2004
Posts: 1,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong???

If you say I have to then I will have to do it...
Quote:
Originally Posted by davef
Take it for a ride and beat the piss out of it.
l'timbré is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why rush the seasons, whats wrong with these people ??? stopsign Off-Topic 11 09-10-2004 10:45 AM
What's wrong with my suspension? Ivo Honda FireBlade 10 07-29-2004 11:34 PM
Smitty... you're wrong. nomad Off-Topic 0 06-09-2004 7:15 PM
What did I do wrong? Joel Honda FireBlade 6 11-29-2003 2:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome