no lights / power - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 07-21-2005, 5:08 PM Thread Starter
 
Join Date: 05-03-2004
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
no lights / power

So I'm replacing my upper fairing stay on the 02 954 the other day and in doing so I remove the instrument cluster and the tip over sensor. I plug them back in around the new fairing stay and mount the sensor again making sure I remember to read the big "-->UP". All is good in mudville.
Went to fire the bike up and no juice - nothing.
No lights on the cluster, no FI, nothing.
No isues before I started the fairing stay replacemnt so I start working backwards.
The plug for the cluster - check
The plug for the sensor - check
Maybe a fuse. Check them - not a fuse
Check the battery - fine.
Got to be a short right. But what are the odds that a short occurred just as I was performing this repair?
Has anyone else experienced anything that would explain this odd behavior?

thx. Tried kicking it too and that didn't work either.
efward is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-21-2005, 5:26 PM
Administrator
 
Red Rider's Avatar
 
Join Date: 07-23-2001
Location: Motor City, Michigan
Age: 60
Posts: 8,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 47
                     
Re: no lights / power

Just a suggestion...try disconnecting the battery for a minute or two. Maybe the tip over sensor needs to be reset.

"It is better to post and risk reposting than to have never posted at all."




Red Rider is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power commander install. No trunk space lost... JakeT Honda FireBlade 22 06-17-2005 3:03 PM
Oh NO!!! Ohlins Forks for 954 no longer available! Blorton Honda FireBlade 4 03-03-2005 3:17 AM
Help 95 900RR will not start & has no power... NeonspeedRT Honda FireBlade 7 12-13-2004 5:40 PM
Taxi and Friday night lights (no spoilage) figment Off-Topic 3 10-25-2004 10:50 AM
New Micron on a 929.....No power??? VA929RR Honda FireBlade 18 05-17-2004 11:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome